<!DOCTYPE html>
<html lang="en">
<head>

<!-- begin upgrade_insecure_requests block --><!-- end upgrade_insecure_requests block -->



<script type="text/javascript">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</script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
	<script src="//www.krmg.com/r/PortalConfig/common/assets/js/harmony-6.1.0.min.js"></script>
<script style="display:none">
window.cmg=window.cmg||{};cmg.adconf=cmg.adconf||{};cmg.adconf.slotconf=cmg.adconf.slotconf||[];cmg.adconf.adunit='12523293/tulsa_ra/krmg_web_default/news/weird_news';window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().set('page_url',location.href);googletag.pubads().collapseEmptyDivs(true);googletag.pubads().enableSingleRequest();googletag.pubads().setCentering(true);});</script>
<!-- begin favicon block --><link rel="shortcut icon" href="http://www.krmg.com/rw/Pub/Web/KRMG/Special%20Contents/Themes/Images/krmg-favicon-take4.jpg" />
			<link rel="apple-touch-icon" href="0" />
		<!-- end favicon block --><!-- begin image_src block --><link rel="image_src" href="http://www.krmg.com/rw/Pub/Web/KRMG/Special%20Contents/Themes/Images/KRMG_2014%20-.jpg" />
		<!-- end image_src block --><!-- begin meta block --><meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no, target-densityDpi=device-dpi" />
		   

<meta name="apple-mobile-web-app-status-bar-style" content="black" />
	
	<meta name="apple-mobile-web-app-title" content="krmg-am" />
	<!-- end meta block --><!-- begin title_full_tag block --><title>Mail not delivered because postal carrier spooked by snakes, resident   | Tulsa's 24-Hour News, Weather and Traffic</title>
<!-- end title_full_tag block --><!-- begin meta_description block --><meta name="description" content="NEWS102.3 &amp; AM740 KRMG | Tulsa's 24-Hour News, Weather and Traffic" />
	<!-- end meta_description block --><!-- begin meta_keywords block --><!-- end meta_keywords block --><!-- begin canonical block --><meta property="vr:canonical" content="http://www.krmg.com/news/weird-news/mail-not-delivered-because-postal-carrier-spooked-snakes-resident-says/rMoDljxXBhoddj9TtpwlZP/" />
	<link rel="canonical" href="http://www.krmg.com/news/weird-news/mail-not-delivered-because-postal-carrier-spooked-snakes-resident-says/rMoDljxXBhoddj9TtpwlZP/" />
<!-- end canonical block --><!-- begin og_tags block --><meta property="og:title" content="Mail not delivered because postal carrier spooked by snakes, resident   | Tulsa's 24-Hour News, Weather and Traffic" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://www.krmg.com/news/weird-news/mail-not-delivered-because-postal-carrier-spooked-snakes-resident-says/rMoDljxXBhoddj9TtpwlZP/" />
	<meta name="og:description" content="NEWS102.3 &amp; AM740 KRMG | Tulsa's 24-Hour News, Weather and Traffic" />
	<meta property="og:image" content="http://www.krmg.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/03/06/Videos/3930399.vpx" />
	<meta property="og:image:width" content="1000" />
		<meta property="og:image:height" content="665" />
	<meta property="og:site_name" content="KRMG Radio" />

	<meta property="fb:app_id" content="1151497134925574" />
	<!-- end og_tags block --><!-- begin meta_twitter block --><meta name="twitter:card" content="summary" />
	<meta name="twitter:url" content="http://www.krmg.com/news/weird-news/mail-not-delivered-because-postal-carrier-spooked-snakes-resident-says/rMoDljxXBhoddj9TtpwlZP/" />
<!-- end meta_twitter block --><!-- begin cmg_revpath block --><meta name="cmg_revpath" content="/" />
<!-- end cmg_revpath block --><meta name="web_type" content="story" />

<script>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</script>
<script src="//cdnjs.cloudflare.com/ajax/libs/document-register-element/1.4.1/document-register-element.js">/* W3C Custom Elements */</script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script>
<script src="//www.krmg.com/r/PortalConfig/common/assets/js/pubsubcutioner.min.js"></script>
<script>localStorage.setItem("sdsat_debug", true);</script>

<script src='//assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-d60f9d10de420c68ca2387b68df3c9f20e1c6022.js'></script>














<!-- begin metrics_complete_override block -->













<!-- METRIC TAG -->










<!-- Primary Category -->




<!-- Setting originating site Start-->





	
	
		
	





 



	

<!-- Setting originating site End-->

<!-- Setting Site Domain and Site ID Start-->















<!-- Setting Site Domain and Site ID End-->

<!-- Setting Provide Name -->








	





	









		
		
			
			
			
			
			
			
			
			
			
			
		
		
	


<!-- Setting Radio NT flag-->



<!-- Set contentType for UrlObject/Traffic to section front -->
 
 
<!--Standalone -->




<!-- Setting video proxy and video proxy play list vendor names -->


<!-- Setting providername for NCD stories -->

		


 
<script>
var DDO = DDO || {};

/*<!-- begin metrics_dtm_library_override block -->
	DDO.DTMLibraryURL = '//assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-d60f9d10de420c68ca2387b68df3c9f20e1c6022.js'; 
<!-- end metrics_dtm_library_override block -->*/


DDO.hasLocalStorage = function(){
	return typeof(localStorage) != "undefined" && localStorage.setItem("test","test") &&
		localStorage.getItem("test") && localStorage.removeItem("test");
}
</script>

<script src="//www.krmg.com/r//PortalConfig/common/metrics/js/dtm-ddo-utilities.js"></script>




<script>
DDO.init = function(pubsub, dependentEvents) {
	// 	SITE DATA
	
	DDO.siteData = {
		siteID: 'krmg-am',
	    siteDomain: 'www.krmg.com',
	    siteVersion: 'responsive site',
	    siteFormat: 'newstalk',
	    siteMetro: 'ok: tulsa',
	    siteMedium: 'radio',
	    siteType: 'newstalk',
	    siteCMS: 'methode'
	};
    // PAGE DATA
	var isDwp = false;
	console.log("isDwp: ", isDwp);
	var isHome = isDwp && false;
	console.log("page Title:" + 'Mail not delivered because postal carrier spooked by snakes, resident says ');
	var trimPageNameUrl = removeExtracharFromUrl('/news/weird-news/mail-not-delivered-because-postal-carrier-spooked-snakes-resident-says/rMoDljxXBhoddj9TtpwlZP/');
	
	DDO.pageData = {
		pageFlow : "",
		pageNumber : '1',
		pageType : 'standalone page',
		pageIsDwp: isDwp // Necessary for bookmarklet purposes.
	};
	if(isDwp) {
	    DDO.pageData.pageContentType = (isHome) ? 'homepage' : 'section front';
		DDO.pageData.pageMainSection = (isHome) ? '/'+'homepage' : '/news/weird-news/mail-not-delivered-because-postal-carrier-spooked-snakes-resident-says/rMoDljxXBhoddj9TtpwlZP/';
		DDO.pageData.pageName = (isHome) ? '/' + 'homepage' + '/' : '/news/weird-news/mail-not-delivered-because-postal-carrier-spooked-snakes-resident-says/rMoDljxXBhoddj9TtpwlZP/';
	} else {
	    DDO.pageData.pageContentType = 'article';
		DDO.pageData.pageMainSection ='/';
		DDO.pageData.pageName = trimPageNameUrl;
	}
	
	DDO.pageData.pageTitle = 'Mail not delivered because postal carrier spooked by snakes, resident says ';
	DDO.pageData.pageSiteSection = (isHome) ? 'home' : 'News';
	 
	if (DDO.pageData.pageContentType == '') {
		var pageName = DDO.pageData.pageName;
		var pageNameSplit = pageName.split('/');
		DDO.pageData.pageContentType = pageNameSplit[1];
	} 
	
	DDO.pageData.pageCategory = 'Weird News';
	if (DDO.pageData.pageCategory == 'Error') {
		DDO.pageData.pageContentType = "Page not found";
	}
	DDO.pageData.pageSubCategory = '';
	
	// CONTENT DATA (contentViewType is set in access meter metrics)
	DDO.contentData = DDO.contentData || {};
	var contentTopics ='';
	
		contentTopics += false ? 'cox_stub' : 'cox_stub' + ',';
	
		contentTopics += false ? 'cox_shared' : 'cox_shared' + ',';
	
		contentTopics += false ? 'jj_stub' : 'jj_stub' + ',';
	
		contentTopics += false ? 'cox_irresistible' : 'cox_irresistible' + ',';
	
		contentTopics += false ? 'cox_trending' : 'cox_trending' + ',';
	
		contentTopics += true ? 'video_added' : 'video_added' + ',';
	
	DDO.contentData.contentTopics = contentTopics;
	var contentByline = '';
	
		contentByline += true ? 'Joy Johnston, Cox Media Group National Content Desk' : 'Joy Johnston, Cox Media Group National Content Desk' + ',';
	
	DDO.contentData.contentByline = contentByline + " " + '';
	
	DDO.contentData.contentOriginatingSite =  'cmgsharedcontent';
	DDO.contentData.contentID = 'fa6cae78-3c1a-11e7-af58-f2c21f4b1e4b';
	DDO.contentData.contentVendor = 'ncd';
	DDO.contentData.contentViewType = DDO.contentData.contentViewType || '';
	DDO.contentData.contentPublishDate = '20170518225721';
	DDO.contentData.blogName = '';
	DDO.contentData.galleryName = '';
	var pageSubContentType = '';
	if(pageSubContentType == 'Post') {
		DDO.contentData.blogName = 'Mail not delivered because postal carrier spooked by snakes, resident says ';
	}else if(DDO.pageData.pageContentType == 'gallery') {
		DDO.contentData.galleryName = 'Mail not delivered because postal carrier spooked by snakes, resident says ';
	}
	
	//We need to set this one only for imported stories.
	DDO.contentData.contentOriginatingCMS='Methode';
	DDO.contentData.contentOriginatingID='fa6cae78-3c1a-11e7-af58-f2c21f4b1e4b';
	DDO.contentData.melvilID='';
	
	//SEARCH DATA PAGE CONTENT
	
		
   
  
   DDO.pageData.pageNumber = location.search.split('page=')[1] ? location.search.split('page=')[1] : location.search.split('offset=')[1] ? location.search.split('offset=')[1] : '1';
   
<!-- begin metrics_elements_override block -->


<!-- end metrics_elements_override block -->	
	
	// The following code defers loading the DTM library until after certain events have been fired,
	// namely janrain, mg2, and access meter.
	// Note: we need to add access meter to list of dependent events etc!
	DDO.dependentEvents = dependentEvents;// e.g. ['authn', 'authz'];
	  setTimeout(function(){
		DDO.dependentEventCheck("TIMED OUT");
	}, 10000); 
	if(dependentEvents.length == 0){
		DDO.utilities.triggerDTMPageView();//DDO.utilities.loadDTMLibrary();
	}
	
	pubsub.publish("DDO-initialized");
	console.log('DDO: ', DDO);

}

//Function to remove last alphanumeric chars from DDO.pageData.pageName url
function removeExtracharFromUrl(urlPath){
    var urlArr = urlPath.split('/');
    if (urlArr.length > 3) {
    	var urlArr_new = [];
		for (var i=0; i<urlArr.length-2;i++) {
			urlArr_new.push(urlArr[i]);
		}
		return urlArr_new.join('/') + '/';
    } 
    else {
    	return urlPath;	
    }
}
</script>

<!-- end metrics_complete_override block -->









<script>
DDO.authn = {
	init: function(pubsub, $){
		var hasLocalStorage = DDO.hasLocalStorage();
		DDO.userData = DDO.userData || {};
		if(hasLocalStorage){
			DDO.userData.userStatus = localStorage.getItem("metricsUserStatus")||"";
			DDO.userData.userActive = localStorage.getItem("metricsUserActive")||"";
			DDO.userData.userType = localStorage.getItem("metricsUserType")||"";
			if(localStorage.getItem("janrainCaptureReturnExperienceData")){
				DDO.userData.userProfileID = JSON.parse(localStorage.getItem("janrainCaptureReturnExperienceData"))["uuid"] ||"";
			}
		}
		pubsub.subscribe("authn-login", function(event, data){
			DDO.userData.userStatus = 'registered';
			DDO.userData.userActive = 'logged-in';
			DDO.userData.userType = 'standard';
			if(hasLocalStorage){
				localStorage.setItem("metricsUserStatus", DDO.userData.userStatus);
				localStorage.setItem("metricsUserActive", DDO.userData.userActive);
				localStorage.setItem("metricsUserType", DDO.userData.userType);
			}
			DDO.userData.userProfileID = data.uuid;
			DDO.dependentEventCheck('authn');
		});
		pubsub.subscribe("authn-anonymous", function(event, data){
			DDO.userData.userStatus = 'not registered';
			DDO.userData.userActive = 'not logged-in';
			DDO.userData.userType = 'anonymous';
			delete DDO.userData.userProfileID;
			if(hasLocalStorage){
				localStorage.setItem("metricsUserStatus", DDO.userData.userStatus);
				localStorage.setItem("metricsUserActive", DDO.userData.userActive);
				localStorage.setItem("metricsUserType", DDO.userData.userType);
			}
			DDO.dependentEventCheck('authn');
			DDO.dependentEventCheck('authz');
		});
		pubsub.subscribe("authn-modal-open", function(event, data){
			if(typeof(window.janrainClickTracker)!="undefined"){
				if(typeof(DDO.loginEventClickNumber)!="undefined"){
					if(window.janrainClickTracker == DDO.loginEventClickNumber){
						return;
					}
				}
				DDO.loginEventClickNumber = window.janrainClickTracker;
			}
			DDO.action('loginEvent_start');
		});
 		pubsub.subscribe("login-complete", function(event, data){
			DDO.action('loginEvent_complete');
		});
		pubsub.subscribe("authn-logout", function(event, data){
			DDO.userData.userStatus = 'not registered';
			DDO.userData.userActive = 'not logged-in';
			DDO.userData.userType = 'anonymous';
			delete DDO.userData.userProfileID;
			if(hasLocalStorage){
				localStorage.setItem("metricsUserStatus", DDO.userData.userStatus);
				localStorage.setItem("metricsUserActive", DDO.userData.userActive);
				localStorage.setItem("metricsUserType", DDO.userData.userType);
			}
			DDO.action('loginEvent_logout');
		});		
		// When user is auto-logged in.
		pubsub.subscribe("authn-login-return", function(event, data) {
			 DDO.action('loginEvent_return-user');
			 DDO.dependentEventCheck("authz");
		});
		pubsub.subscribe("registration-success", function(event, data) {
			DDO.action('loginEvent_new-user-register');
			
		});
		pubsub.subscribe("login-error", function(event, data) {
			DDO.action('loginEvent_error');
		});
	}
};
</script>






<script>
DDO.comment = {
	init: function(pubsub, $){
		pubsub.subscribe('comment-submit', function(event, data){
			DDO.action('commentSubmitted');
			// data should be like: {element:"[widget clicked]",action:"click"}
			DDO.action('interaction-click', data);
		});
		
		pubsub.subscribe('additional-comments', function(event, data){
			DDO.action('additionalComments', data);
		});
	}
};
</script>






<script>
DDO.gallery = {
	init: function(pubsub, $){
		pubsub.subscribe("gallery-secondary", function(event, data){
			DDO.action('gallerySecondaryPhotoView');
		});
		pubsub.subscribe("gallery-opened", function(event, data){
			DDO.action('galleryOpened');
		});
	}
};
</script>






<script>
DDO.interaction = {
	init: function(pubsub, $){
		// pubsubcutioner can use regex for event names, thus all interaction type events
		// can be listened to assuming the data is correct.
		pubsub.subscribe("site-interaction", function(event, data){
			// data should be like: {element:"[widget clicked]",action: "[button clicked]"}
			DDO.action(event, data);
		});
	}
};
</script>






<script>
DDO.breakingNews = {
	init: function(pubsub, $){
		pubsub.subscribe("breaking-news-banner", function(event, data){
			DDO.action("breakingNews", {contentType:DDO.pageData.pageContentType});
		});
		
		pubsub.subscribe("breaking-news-story", function(event, data){
			DDO.action('breakingNewsStory');
		});
	}
};
</script>







<script>
DDO.socialShare = {
	init: function(pubsub, $){
		pubsub.subscribe("authn-social-share", function(event, data){
			DDO.action("socialClick", data);			
		});
	}
};
</script>
<script>
DDO.video = {
	init: function(pubsub, $){
		pubsub.subscribe("video-start", function(event, data){
			DDO.action('videoStart', data);
		});
		pubsub.subscribe("video-content-play", function(event, data){
			DDO.action('videoContentPlay', data);
		});
		pubsub.subscribe("video-complete", function(event, data){
			DDO.action('videoComplete', data);
		});
	}
};
</script><script>
	
	var removeExtracharFromurl = removeExtracharFromurl || removeExtracharFromUrl;

	DDO.init(pubsubcutioner, [ 'authn', 'comment' ]);

	var items = [ 'authn', 'interaction', 'breakingNews', 'socialShare', 'gallery', 'comment', 'video' ];
	
	for (var i = 0; i < items.length; i++) {
		DDO[items[i]].init(pubsubcutioner);
	}
</script>
<!-- Font Awesome-->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
<!-- TODO: Material Icons does not work on IE (2015), please use SVGs-->
<!-- refer to here: https://developers.google.com/fonts/docs/technical_considerations?hl=en-->
<!-- TODO: Looks like the above is fixed (Nov 2016) -->
<!-- https://github.com/FezVrasta/bootstrap-material-design/pull/1023 -->
<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">

<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Oswald:400,700,300">
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=PT+Sans:400,700">
<!-- Slick plugin carousel styling-->
<link rel="stylesheet" href="https://cdn.jsdelivr.net/jquery.slick/1.5.8/slick.css">
<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries-->
<!--if lt IE 9
    script(src='https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js')
    script(src='https://oss.maxcdn.com/respond/1.4.2/respond.min.js')
    -->
<script>
	// Base URL used by modules and Wraps
	var base_url = 'www.krmg.com';
</script><!-- !!!!!! END GET SITE META !!!!!!!! -->
<meta name="eomportal-instanceid" content="231218"/>
<meta name="eomportal-id" content="11177"/>
<meta name="eomportal-loid" content="2.1.121476587"/>
<meta name="eomportal-uuid" content="fa6cae78-3c1a-11e7-af58-f2c21f4b1e4b"/>
<meta name="eomportal-lastUpdate" content="Thu May 18 19:12:39 EDT 2017"/>
<script type="text/javascript">

	window.janrain = window.janrain || {};
	window.janrain.settings = window.janrain.settings || {};
	window.janrain.settings.capture = window.janrain.settings.capture || {};
	janrain.settings.social = janrain.settings.social || {};
	
	janrain.settings.appUrl = 'https://login.cmgdigital.com';
	janrain.settings.capture.appId = '6z4jnndkpe6dmfx7vdg4c7hkmz';
	janrain.settings.capture.captureServer = 'https://cmg.janraincapture.com';
	janrain.settings.capture.redirectUri = 'http://www.krmg.com';
	janrain.settings.capture.clientId = '9p939mxuu4s2yj6v5ykyt2qg568pv3rh';
	janrain.settings.capture.federateServer = 'https://sso.cmgdigital.com';
	janrain.settings.capture.federateXdReceiver = 'http://www.krmg.com/auth/federate_xd';

	janrain.settings.format = "one row";
	janrain.settings.width = "147";

	janrain.settings.capture.flowName = 'signIn';

	// Backplane needed for LiveFyre commenting
	janrain.settings.capture.backplane = true;
	janrain.settings.capture.backplaneBusName = 'coxmediagroup.com';
	
	janrain.settings.social.shareCountMode = "combined";

</script>
<script type="text/javascript" src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
<script type="text/javascript" src="//www.krmg.com/r//PortalConfig/common/widgets/janrain_social_share/js/socialshare.js"></script>
<script type="text/javascript">


// Initialise Janrain social-share

	
		function janrainSocialInit(){
			janrain.settings.social = {
    providers: [
        "facebook",
        "twitter",
        "email-mailto"
    ],
    orientation: "horizontal",
    formFactor: "bar",
    shareCountMode: "none",
    shareCountMin: 50000  
};
		}

if(!window.janrainSocialDeferInit){
	janrainSocialInit();
}

// Idempotency, and we want to make sure this can be included in any order.
// This is pure javascript, no dependencies (e.g. jQuery) necessary.
// Get or initialize namespaces.
window.janrain = window.janrain || {};
janrain.settings = janrain.settings || {};
janrain.settings.capture = janrain.settings.capture || {}; 
janrain.settings.capture.stylesheets = janrain.settings.capture.stylesheets || [];
janrain.settings.capture.stylesheets.push(
	"//www.krmg.com/r//PortalConfig/common/widgets/janrain_social_share/css/socialshare.css"
);

var _janrainSocialOnLoadLoaded = false;
function janrainSocialOnLoad() {
	
	if(!_janrainSocialOnLoadLoaded){
		_janrainSocialOnLoadLoaded = true;
	    // Janrain provided social-share hooks/event-handlers.	    
		janrain.social.on({
		
			// Run script for UX improvements when tweet sharing.
			// cmg.monitorTweetShares() is defined in: /janrain_social_share/js/socialshare.js
			provider_select: function(data) {
				if (data.provider == 'twitter') {
					janrain.cmg.monitorTweetShares();	
				}
			},
			
			// Fire social-share metric when share is successful.
	 		share_done:  function(data) {  
	 			var pubsub = window.pubsub || window.pubsubcutioner;
	 			var payload = {
	 				site: data.provider, 
	 				type: "share", 
	 				contentType: DDO.pageData.pageContentType
	 			};
	 			pubsub.publish('authn-social-share', payload);
	 			console.log('publish("authn-social-share") 2');
	  		}
		});	
		pubsub.publish('authn-social-load');
	} 
}

</script>
<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/cox-krmg/loader.js',
  'tb_loader_script');

</script>
<!-- Theme Tool CSS -->
			<link href="http://www.krmg.com/krmg-standard-theme/zwGXUTvtntu0AtDj26qrvL/" rel="stylesheet">
		<link href="//www.krmg.com/assets/css/master.css" rel="stylesheet">
<script src="https://maps.googleapis.com/maps/api/js?client=gme-coxenterprises&v=3.24&channel=cmg-wired" defer></script>
	<script src="//static.chartbeat.com/js/chartbeat_video.js" defer></script>
<script>
	var anvp = {};
	anvp.common = {};
	anvp.common.config = {
		accessKey: "9eZ5G43RzKWGNCBo93fq2FRL1N1AOLBV",
		token: " ",
		autoplay: false,
		plugins: {
			dfp: {
				clientSide: {
					adTagUrl: "https://pubads.g.doubleclick.net/gampad/ads?sz=400x300&iu=/12523293/Tulsa_RA/krmg_web_default&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"
				},
			comscore: {
					clientId: 6035944
				}, 
			}
		},
		profile: "cox"
	};
	
	/* Set up Anvato Chartbeat reporting. */
	(function($) {
		$(function() {
			var _cbv_strategies = window._cbv_strategies || (window._cbv_strategies = []);
			_cbv_strategies.push(AnvatoStrategy);
		});
	})(jQuery);
</script>


<!-- begin add_head_last block --><!-- end add_head_last block --></head>
<body>

	<!-- themeData - {stationColor1=#000000, stationColor2=#0076C0, stationColor2FontText=#fff, headerTextColor=#fff, alertsColor=#c40000, borderColor=#c7c7c7, widgetBackground=#fff, stationBlack=#222222, stationWhite=#FFF, logo=http://www.krmg.com/rw/Pub/Web/KRMG/Special%20Contents/Themes/Images/KRMG_2014%20-.jpg, logoWidth=917, logoHeight=411, logoMedium=http://www.krmg.com/rf/image_md/Pub/Web/KRMG/Special%20Contents/Themes/Images/KRMG_2014%20-.jpg, logoLarge=http://www.krmg.com/rf/image_large/Pub/Web/KRMG/Special%20Contents/Themes/Images/KRMG_2014%20-.jpg, mobile-logo=http://www.krmg.com/rw/Pub/Web/KRMG/Special%20Contents/Themes/Images/KRMG_2014%20-_20170206145908.jpg, mobile-logoWidth=917, mobile-logoHeight=411, mobile-logoMedium=http://www.krmg.com/rf/image_md/Pub/Web/KRMG/Special%20Contents/Themes/Images/KRMG_2014%20-_20170206145908.jpg, mobile-logoLarge=http://www.krmg.com/rf/image_large/Pub/Web/KRMG/Special%20Contents/Themes/Images/KRMG_2014%20-_20170206145908.jpg, apple-touch-icon=http://www.krmg.com/rw/Pub/Web/KRMG/Special%20Contents/Themes/Images/KRMG_2014%20-_20170206150201.jpg, apple-touch-iconWidth=917, apple-touch-iconHeight=411, apple-touch-iconMedium=http://www.krmg.com/rf/image_md/Pub/Web/KRMG/Special%20Contents/Themes/Images/KRMG_2014%20-_20170206150201.jpg, apple-touch-iconLarge=http://www.krmg.com/rf/image_large/Pub/Web/KRMG/Special%20Contents/Themes/Images/KRMG_2014%20-_20170206150201.jpg, favicon=http://www.krmg.com/rw/Pub/Web/KRMG/Special%20Contents/Themes/Images/krmg-favicon-take4.jpg, faviconWidth=32, faviconHeight=32, faviconMedium=http://www.krmg.com/rf/image_md/Pub/Web/KRMG/Special%20Contents/Themes/Images/krmg-favicon-take4.jpg, faviconLarge=http://www.krmg.com/rf/image_large/Pub/Web/KRMG/Special%20Contents/Themes/Images/krmg-favicon-take4.jpg, sp-bg-image=http://www.krmg.com/rw/Pub/Web/KRMG/Special%20Contents/Themes/Images/KRMG-Mobile-Headerback.png, sp-bg-imageWidth=960, sp-bg-imageHeight=600, sp-bg-imageMedium=http://www.krmg.com/rf/image_md/Pub/Web/KRMG/Special%20Contents/Themes/Images/KRMG-Mobile-Headerback.png, sp-bg-imageLarge=http://www.krmg.com/rf/image_large/Pub/Web/KRMG/Special%20Contents/Themes/Images/KRMG-Mobile-Headerback.png} -->
	
	<!-- Common Janrain Include -->









	<script>
var pubsub = window.pubsubcutioner || window.amplify || window.pubsub;
if(typeof(pubsub)=="undefined"){
	pubsub={
			subscribe:function(){
				if(window.pubsubcutioner || window.amplify){
					var pubsubProxy = window.pubsubcutioner || window.amplify;
					pubsubProxy.subscribe.apply(pubsubProxy, arguments);
					return;
				}
				if(typeof(DDO.deferredSubscribe) == "undefined"){
					DDO.deferredSubscribe = [];
				}
				DDO.deferredSubscribe.push(arguments);
			},
			publish:function(){
				if(window.pubsubcutioner || window.amplify){
					var pubsubProxy = window.pubsubcutioner || window.amplify;
					pubsubProxy.publish.apply(pubsubProxy, arguments);
					return;
				}
				if(typeof(DDO.deferredPublish) == "undefined"){
					DDO.deferredPublish = [];
				}
				DDO.deferredPublish.push(arguments);
			}
	};
	
}
</script>
	
	<script type="text/javascript" src="//www.krmg.com/r//PortalConfig/common/widgets/janrain/js/janrain.js"></script>








<!-- END Common Janrain Include -->
	

<!-- Newstalk Janrain Modals -->

<div style="display: none;" id="signIn" class="">
	<div class="capture_header testsignin">
		<h1>krmg.com - Sign In</h1>
	</div>
	<div class="capture_signin">
		<h2>Sign in with your existing account</h2>
		{* loginWidget *} <br />
	</div>
	<div class="capture_backgroundColor">
		<div class="capture_signin">
			<h2>Sign in with your email</h2>
			{* #userInformationForm *}
			<div>{* traditionalSignIn_emailAddress *}</div>
			<div>{* traditionalSignIn_password *}</div>
			<div class="capture_form_item">
				{* traditionalSignIn_signInButton *} <a href="#"
					data-capturescreen="forgotPassword" id="forgotPasswordLink">Forgot
					your password?</a>
			</div>
			{* /userInformationForm *}
		</div>
	</div>
	<div class="capture_newUser capture_signin">
		<h2>New User?</h2>
		<a href="#" class="capture_btn capture_primary"
			data-capturescreen="traditionalRegistration">Create a New Account</a>
	</div>
</div>


<div style="display: none;" id="returnSocial">
	<div class="capture_header">
		<h1>Sign In / Register</h1>
	</div>
	<div class="capture_signin">
		<h2>Welcome Back {* welcomeName *}</h2>
		{* loginWidget *}
		<div class="capture_centerText switchLink">
			<a href="#" data-cancelcapturereturnexperience="true">Use another
				account</a>
		</div>
	</div>
</div>
<div style="display: none;" id="returnTraditional">
	<div class="capture_header">
		<h1>Sign In / Register</h1>
	</div>
	<div class="capture_backgroundColor">
		<div class="capture_signin">
			<h2>Welcome back. Please sign in</h2>
			{* #userInformationForm *}
			<div>{* traditionalSignIn_emailAddress *}</div>
			<div>{* traditionalSignIn_password *}</div>
			<div class="capture_form_item">
				<div>{* traditionalSignIn_signInButton *}</div>
				<a href="#" data-capturescreen="forgotPassword"
					id="forgotPasswordLink">Forgot your password?</a>
			</div>
			<div class="capture_centerText switchLink">
				<a href="#" data-cancelcapturereturnexperience="true">Use
					another account</a>
			</div>
			{* /userInformationForm *}
		</div>
	</div>
</div>
<div style="display: none;" id="socialRegistration"
	class="capture_lrg_footer">
	<div class="capture_header">
		<h1>You're Almost Done!</h1>
	</div>
	<div class="capture_signup">
		<h2>Select a display name and password</h2>
		{* #socialRegistrationForm *}
		<div>{* socialRegistration_displayName *}</div>
		<div>{* socialRegistration_emailAddress *}</div>
		<div>{* traditionalRegistration_password *}</div>
		<div>{* traditionalRegistration_passwordConfirm *}</div>
		<h2>Tell us about yourself</h2>
		<div>{* registration_firstName *}</div>
		<div>{* registration_lastName *}</div>
		<div>{* registration_postalZip *}</div>
		<div>{* registration_birthday *}</div>
		<div>{* registration_gender *}</div>
		<div class="capture_form_item">
			<label>*Indicates Required Field</label>
		</div>
		{* agreeToTerms *}
		<div class="capture_footer">
			<div class="capture_left">{* backButton *}</div>
			<div class="capture_right">
				<div>{* socialRegistration_signInButton *}</div>
			</div>
		</div>
		{* /socialRegistrationForm *}
	</div>
</div>

<div style="display: none;" id="traditionalRegistration">
	<div class="capture_header">
		<h1>Create a New Account</h1>
	</div>
	<div class="capture_signup">
		<h2>Select a display name and password</h2>
		<p>
			Already have an account? <a href="#" data-capturescreen="signIn">Sign
				In</a>
		</p>
		{* #registrationForm *}
		<div>{* traditionalRegistration_displayName *}</div>
		<div>{* traditionalRegistration_emailAddress *}</div>
		<div>{* traditionalRegistration_password *}</div>
		<div>{* traditionalRegistration_passwordConfirm *}</div>
		<h2>Tell us about yourself</h2>
		<div>{* registration_firstName *}</div>
		<div>{* registration_lastName *}</div>
		<div>{* registration_postalZip *}</div>
		<div>{* registration_birthday *}</div>
		<div>{* registration_gender *}</div>
		<div class="capture_form_item">
			<label>*Indicates Required Field</label>
		</div>
		{* agreeToTerms *}
		<div class="capture_footer">
			<div class="capture_left">{* createAccountButton *}</div>
		</div>
		{* /registrationForm *}
	</div>
</div>
<div style="display: none;" id="traditionalRegistrationBlank">
	<div class="capture_header">
		<h1>Create a New Account</h1>
	</div>
	<div class="capture_signup">
		<p>
			Already have an account? <a href="#" data-capturescreen="signIn">Sign
				In</a>
		</p>
		{* #registrationFormBlank *}
		<div>{* registration_firstName *}</div>
		<div>{* registration_lastName *}</div>
		<div>{* traditionalRegistration_displayName *}</div>
		<div>{* traditionalRegistration_emailAddressBlank *}</div>
		<div>{* registration_birthday *}</div>
		<div>{* registration_gender *}</div>
		<div>{* registration_postalZip *}</div>
		<div>{* traditionalRegistration_passwordBlank *}</div>
		<div>{* traditionalRegistration_passwordConfirmBlank *}</div>
		<div class="capture_form_item">
			<label>*Indicates Required Field</label>
		</div>
		{* agreeToTerms *}
		<div class="capture_footer">
			<div class="capture_left">{* backButton *}</div>
			<div class="capture_right">{* createAccountButton *}</div>
		</div>
		{* /registrationForm *}
	</div>
</div>

<div style="display: none;" id="registrationSuccess">
	<div class="capture_header">
		<h1>Thank you for registering!</h1>
	</div>
	<div class="capture_success">
		<p>We have sent you a confirmation email. Please check your email
			and click on the link to activate your account.</p>
		<div class="capture_footer">
			<span onclick="janrain.capture.ui.modal.close()"
				class="capture_btn capture_primary">Close</span>
		</div>
	</div>
</div>

<div style="display: none;" id="registrationSuccessConfirmed">
	<div class="capture_header">
		<h1>Thank you for registering!</h1>
	</div>
	<div class="capture_success">
		<p>We look forward to seeing you frequently. Visit us and sign in
			to update your profile, receive the latest news and keep up to date
			with mobile alerts.</p>
		<div class="capture_footer">
			<span onclick="janrain.capture.ui.modal.close()"
				class="capture_btn capture_primary">Close</span>
		</div>
	</div>
</div>

<div style="display: none;" id="forgotPassword">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<div class="retrieve_password">
		<p>Don't worry, it happens. We'll send you a link to create a new
			password.</p>
		{* #forgotPasswordForm *}
		<div>{* forgotPassword_emailAddress *}</div>
		<div class="capture_footer">
			<div class="capture_left">{* backButton *}</div>
			<div class="capture_right">{* forgotPassword_sendButton *}</div>
		</div>
		{* /forgotPasswordForm *}
	</div>
</div>
 
<div style="display: none;" id="forgotPasswordSuccess" class="modal">
	<div class="modal-dialog modal-sm" role="document">
		<div class="modal-content">
			<div class="modal-header capture_header">
				<h4>Email sent</h4>
			</div>
			<div class="modal-body retrieve_password">
				<p>We have sent you an email with a link to change your password.</p>
			</div>
			<div class="modal-footer">
				<span data-dismiss="modal" class="capture_btn capture_primary"
					onclick="janrain.capture.ui.modal.close();document.getElementById('forgotPasswordSuccess').style.display='none';">Close</span>
			</div>
		</div>
	</div>
</div>
 
<div style="display: none;" id="mergeAccounts">{* mergeAccounts *}</div>

<div style="display: none;" id="traditionalAuthenticateMerge">
	<div class="capture_header">
		<h1>Sign in to complete account merge</h1>
	</div>
	<div class="capture_signin">
		{* #tradAuthenticateMergeForm *}
		<div>{* traditionalSignIn_emailAddress *}</div>
		<div>{* mergePassword *}</div>
		<div class="capture_footer">
			<div class="capture_left">{* backButton *}</div>
			<div class="capture_right">{* traditionalSignIn_signInButton *}
			</div>
		</div>
		{* /tradAuthenticateMergeForm *}
	</div>
</div>

<div style="display: none;" id="resendVerification">
	<div class="capture_header">
		<h1>Resend Email Verification</h1>
	</div>
	<div class="retrieve_password">
		<p>To sign in you must verify your email address. Fill out the
			form below and we'll send you an email to verify.</p>
		{* #resendVerificationForm *}
		<div>{* traditionalSignIn_emailAddress *}</div>
		<div class="capture_fox_buttoncol">{* newPasswordFormButton *}</div>
		{* /resendVerificationForm *}
	</div>
</div>

<div style="display: none;" id="resendVerificationSuccess">
	<div class="capture_header">
		<h1>Your Verification Email Has Been Sent</h1>
	</div>
	<div class="retrieve_password">
		<p>Check your email for a link to verify your email address.</p>
		<div class="capture_footer">
			<a href="#" data-capturescreen="signIn"
				class="capture_btn capture_primary">Sign in</a>
		</div>
	</div>
</div>
<!-- END Newstalk Janrain Modals --><script>
	// Event listeners for broadcasts from shared widget
	pubsub.subscribe('authn-login', function(event, data) {
		// Testing found that 'authn-login' can be fired with data from cookies
		// when there's no active sesssion. This followed Social Acct unlinking then
		// sign-out, then click sign-in and the header updates behind the sign-in modal
		if (janrain.capture.ui.hasActiveSession()) {
			var welcome_msg = data.name ? "Hi, " + data.name : "Hello";
			$('.janrain_anonymous').hide();

			$('.janrain_logged_in').each(function (evt) {
				$(this).html($('<a>').attr('href', '/member-center/').text(welcome_msg)).show();
			});
	
			janrain.settings.capture.flowName = 'standard_radio';
		}
		
		//hide livefyre comments regardless of auth
		$('#livefyre-comments').hide();
	});

	// can be broadcast by local click listeners or shared common widget (ex: livefyre)
	pubsub.subscribe('authn-logout', function(event, data) {

		// C&P from Medley after session sticking past Social Unlinks in MC
		/*
		var cookies = [ 'ur_name', 'ur_metrics', 'ur_views_total_count',
				'medley_id', 'DDO_user_data', 'DDO_user_data', 'session_id',
				'sessionid', 'welcome_info_name'];
        for (var i = 0; i < cookies.length; i++) {
            jQuery.cookie(cookies[i], '', {expires:-2, path:'/'});
        }
        */
		console.log("pubsub.subscribe('authn-logout', function(event, data)");
        radio_newstalk_logout_dom_update();
	});

	// Show login and register links on page load with unauthenticated user
	pubsub.subscribe('authn-anonymous', function(event, data) {
		console.log("pubsub.subscribe('authn-anonymous', function(event, data)");
		$('.janrain_anonymous').show();
	});
	
		

	function radio_newstalk_logout_dom_update() {
		// For now this simply reloads the page, in the future we may want to 
		// manipulate DOM elements instead
		console.log('radio_newstalk_logout_dom_update()');
		
		// Logout of Livefyre
		var yesterday = new Date();
        yesterday.setTime(yesterday.getTime() + (-1 * 24 * 60 * 60 * 1000));
        document.cookie = 'backplane-channel' + '=; expires=' + yesterday.toUTCString() + '; path=/';
        localStorage.removeItem('fyre-auth');
        
        // Redirect
		if (window.location.pathname === '/member-center/') {
			window.location = '/';
		} else {
			window.location.reload();
		}
	}

</script>


























	




























	
	







<div class="sticky-header__container">
	<!-- BEGIN Sticky Headersss -->
	<div class="sticky-header container">
		<!-- NewsTalk station logo-->
		<div class="sticky-header__left-column">
			<a href="//www.krmg.com/" title="www.krmg.com"> 
				<img src="http://www.krmg.com/rw/Pub/Web/KRMG/Special%20Contents/Themes/Images/KRMG_2014%20-.jpg" itemprop="logo" alt="www.krmg.com logo" class="sticky-header__logo">
			</a>
		</div>

		<div class="sticky-header__right-column">
			<!-- BEGIN LISTEN LIVE Section-->
			<a href="//www.krmg.com/stream/"
				class="sticky-header__listen-container listen-live">
				<div class="weather--header__subtitle sticky-header__listen-icon">
					<div
						class="weather--icon__scaling-svg svg--color__station-color-main sticky-header__podcast-icon">
						<div class="scaling-svg-container">
							<svg version="1.1" id="material--volume-up"
	xmlns="http://www.w3.org/2000/svg"
	xmlns:xlink="http://www.w3.org/1999/xlink" fill="#FFFFFF" height="24"
	viewBox="0 0 24 24" width="24">
    <path
		d="M3 9v6h4l5 5V4L7 9H3zm13.5 3c0-1.77-1.02-3.29-2.5-4.03v8.05c1.48-.73 2.5-2.25 2.5-4.02zM14 3.23v2.06c2.89.86 5 3.54 5 6.71s-2.11 5.85-5 6.71v2.06c4.01-.91 7-4.49 7-8.77s-2.99-7.86-7-8.77z" />
    <path d="M0 0h24v24H0z" fill="none" />
</svg>
						</div>
					</div>
				</div>
				<div class="sticky-header__listen-text hidden-sm-down">
					Listen Live <i class="fa fa-angle-double-right margin-left-10 sticky-header__arrows hidden-md-down"></i>
				</div>
			</a>
			<!-- END Listen Live Section-->

			<!-- BEGIN WEATHER Section-->
			<a href="//www.krmg.com/weather/"	class="sticky-header__weather-container" id="sticky-header__weather-container">

				<div class="weather--header__subtitle">
					<div class="weather--icon__scaling-svg sticky-header__weather-icon">
						<div class="scaling-svg-container">
							<svg width="35px" height="24px" viewBox="0 0 35 24" version="1.1"
			data-icon-code="12"
			xmlns="http://www.w3.org/2000/svg"
			xmlns:xlink="http://www.w3.org/1999/xlink">
		    <!-- Generator: Sketch 39.1 (31720) - http://www.bohemiancoding.com/sketch -->
		    <title>cloudy-day</title>
		    <desc>Created with Sketch.</desc>
		    <defs></defs>
		    <g  stroke="none" stroke-width="1"
				fill-rule="evenodd">
		        <g  transform="translate(-43.000000, -232.000000)">
		            <g 
				transform="translate(43.000000, 222.000000)">
		                <path
				d="M0,26.3496094 C0,24.7968672 0.483393604,23.4174865 1.45019531,22.2114258 C2.41699702,21.0053651 3.65721899,20.231447 5.17089844,19.8896484 C5.57129106,18.0537018 6.49901616,16.5522519 7.95410156,15.3852539 C9.40918696,14.2182559 11.0839749,13.6347656 12.9785156,13.6347656 C14.824228,13.6347656 16.4721607,14.2036076 17.9223633,15.3413086 C19.3725658,16.4790096 20.3124979,17.9365146 20.7421875,19.7138672 L21.1669922,19.7138672 C23.0029389,19.7138672 24.570306,20.3608334 25.8691406,21.6547852 C27.1679752,22.9487369 27.8173828,24.5136627 27.8173828,26.3496094 C27.8173828,28.1855561 27.1679752,29.7553646 25.8691406,31.059082 C24.570306,32.3627995 23.0029389,33.0146484 21.1669922,33.0146484 L6.66503906,33.0146484 C5.76659707,33.0146484 4.90478928,32.8388689 4.07958984,32.4873047 C3.25439041,32.1357404 2.54394829,31.6621124 1.94824219,31.0664062 C1.35253608,30.4707001 0.878908008,29.760258 0.52734375,28.9350586 C0.175779492,28.1098592 0,27.2480514 0,26.3496094 L0,26.3496094 Z M2.27050781,26.3496094 C2.27050781,27.5410216 2.70019102,28.5639606 3.55957031,29.418457 C4.41894961,30.2729535 5.45409551,30.7001953 6.66503906,30.7001953 L21.1669922,30.7001953 C22.3779357,30.7001953 23.4130816,30.2729535 24.2724609,29.418457 C25.1318402,28.5639606 25.5615234,27.5410216 25.5615234,26.3496094 C25.5615234,25.1581972 25.1318402,24.1376996 24.2724609,23.2880859 C23.4130816,22.4384723 22.3779357,22.0136719 21.1669922,22.0136719 L18.9990234,22.0136719 C18.8427727,22.0136719 18.7646484,21.9355477 18.7646484,21.7792969 L18.6621094,21.0175781 C18.5058586,19.5429614 17.888189,18.3198291 16.809082,17.3481445 C15.7299751,16.37646 14.4531324,15.890625 12.9785156,15.890625 C11.5038989,15.890625 10.2221734,16.3789014 9.13330078,17.3554688 C8.04442815,18.3320361 7.43164131,19.5527271 7.29492188,21.0175781 L7.19238281,21.6767578 C7.19238281,21.8330086 7.10937583,21.9111328 6.94335938,21.9111328 L6.24023438,22.0136719 C5.11718188,22.1113286 4.1748085,22.5751912 3.41308594,23.4052734 C2.65136338,24.2353557 2.27050781,25.2167912 2.27050781,26.3496094 L2.27050781,26.3496094 Z M16.0986328,12.7265625 C17.5341869,11.0761636 19.3554577,10.2509766 21.5625,10.2509766 C23.1738362,10.2509766 24.6313411,10.7563426 25.9350586,11.7670898 C27.238776,12.7778371 28.0957011,14.0644453 28.5058594,15.6269531 L28.7402344,15.6269531 C30.3906333,15.6269531 31.7993106,16.2104434 32.9663086,17.3774414 C34.1333066,18.5444394 34.7167969,19.9531167 34.7167969,21.6035156 C34.7167969,23.1660234 34.1748101,24.518549 33.0908203,25.6611328 C32.0068305,26.8037167 30.6787188,27.4238276 29.1064453,27.5214844 C28.9501945,27.5214844 28.8720703,27.4384774 28.8720703,27.2724609 L28.8720703,25.5 C28.8720703,25.3339835 28.9501945,25.2509766 29.1064453,25.2509766 C30.0537157,25.1435542 30.8496062,24.7431675 31.4941406,24.0498047 C32.1386751,23.3564418 32.4609375,22.5410203 32.4609375,21.6035156 C32.4609375,20.5976512 32.0947302,19.7309607 31.3623047,19.003418 C30.6298792,18.2758753 29.7558645,17.9121094 28.7402344,17.9121094 L26.5283203,17.9121094 L26.3818359,16.9160156 C26.2744135,15.675775 25.759282,14.633305 24.8364258,13.7885742 C23.9135696,12.9438434 22.8222719,12.5214844 21.5625,12.5214844 C20.3027281,12.5214844 19.1992235,12.9706986 18.2519531,13.8691406 C18.1933591,13.947266 18.0761728,13.9619143 17.9003906,13.9130859 C17.4511696,13.6298814 16.8896518,13.3417983 16.2158203,13.0488281 C15.9814441,12.9804684 15.942382,12.8730476 16.0986328,12.7265625 L16.0986328,12.7265625 Z"
				></path>
		            </g>
		        </g>
		    </g>
		</svg>
													
						</div>
					</div>
				</div>
				<div class="sticky-header__weather-temp-container">
					<div class="sticky-header__weather-temp">86°</div>
				</div>
				<div class="sticky-header__weather-high-low-temp hidden-lg-down">
					<div class="sticky-header__weather-high-temp">
						<b>H</b> 88
						<div class="sticky-header__weather-low-temp">
							L 65
						</div>
					</div>
				</div>
				<div class="sticky-header__arrows-container hidden-md-down">
					<i class="fa fa-angle-double-right sticky-header__arrows"></i>
				</div>
			</a>
			<!-- END Weather Section-->

			<!-- BEGIN TRAFFIC Section-->
			<div class="sticky-header__traffic-container">
				<a href="//www.krmg.com/traffic">
					<span class="label label-pill label-warning sticky-header__traffic-badge">
						
					</span>
					<div class="sticky-header__traffic-icon-text">
						<p>!</p>
					</div>
					<img src="//www.krmg.com/assets/images/main_boxes/icon_traffic.png" class="sticky-header__traffic-icon">
				</a>
				<a href="//www.krmg.com/traffic" class="sticky-header__traffic hidden-md-down">
					<div class="sticky-header__traffic-text" id="sticky-header__traffic-text">
						Traffic
						<i class="fa fa-angle-double-right margin-left-10 sticky-header__arrows"></i>
					</div>
				</a>
			</div>
			<!-- END Traffic Section-->


			<!-- BEGIN SOCIAL MEDIA/APP DOWNLOAD Section-->
			<!-- Display Sign In / Register links.-->
			<!-- Display the SEARCH icon on larger devices.-->
			<div class="sticky-header__register-search-box hidden-md-down" data-state="collapsed">


				<div class="sign-in-elements hidden-md-down">
					<div class="janrain_anonymous">
						<a href="#" class="sign-in-elements__btn-links capture_modal_open">sign in</a> <span
							class="global-pipe-separator">|</span> <a href="#"
							class="sign-in-elements__btn-links capture_modal_registration">register</a>
					</div>
					<div class="janrain_logged_in"></div>
				</div>

				<!-- Display Search input only when user click search button on sticky header.-->
				<form name="search" action="//www.krmg.com/search" method="get"
					class="sticky-header__search-form">
					<input type="text" name="search" placeholder="Search" class="search-textbox">
					<button type="button" class="search-btn btn btn-default">
						<span class="i fa fa-search fa-lg search-btn__icon"> </span> 
						<span class="i fa fa-angle-double-right fa-lg search-btn__right-icon"></span>
					</button>
				</form>
			</div>
			
			<!-- Display the download icon on larger devices.-->
			<div class="sticky__social-media__container hidden-md-down">
			    
    				<a href="https://www.facebook.com/KRMGtulsa/" class="social-icons__icon social-icons__facebook" target="_blank">
	    				<img src="//www.krmg.com/assets/svgs/icon_facebook.svg" class="sticky__social-media__icon hidden-xs"></a>			    
			    
			    
    				<a href="https://twitter.com/KRMGtulsa/" class="social-icons__icon social-icons__twitter" target="_blank">
	    				<img src="//www.krmg.com/assets/svgs/icon_twitter.svg" class="sticky__social-media__icon hidden-xs">
		    		</a>			    
			    
			    
				<a href="//www.krmg.com/app/" class="sticky__social-media__icon social-icons__get-app svg--color__station-color-main hidden-xs" id="sticky_header_app_button">
					<div class="scaling-svg-container">
						<?xml version="1.0" encoding="UTF-8" standalone="no"?>
<svg id="Layer_1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 112 36">
	<style>
.st1 {
	fill: #fff
}
</style>
	<path id="XMLID_25_" class="st0" d="M.1 0h112v36H.1z" />
	<path id="XMLID_28_" class="st1"
		d="M15 11.7l2.1 2.1 5.5-5.5c.3-.3.9-.3 1.3 0l2 2c.3.3.3.9 0 1.3l-5.5 5.5 2.2 2.2c.3.3.2.7-.3.7l-8 .8c-.5 0-.8-.3-.8-.8l.8-8c0-.5.3-.6.7-.3zm8.6 5.2l3.2 3.2c.5.5.5 1.4 0 1.9l-6.4 6.4c-.5.5-1.4.5-1.9 0L6 16c-.5-.5-.5-1.4 0-1.9l6.4-6.4c.5-.5 1.4-.5 1.9 0l3 3-.7.7-2.5-2.5-7 7 11 11 7-7-2.3-2.3.8-.7zM8.9 12.8c.1.1.2.1.2 0l2.1-2c.1-.1.1-.2 0-.2-.1-.1-.2-.1-.2 0l-2 2c-.2 0-.2.1-.1.2zm14.2 10.9c-.3-.3-.7-.3-1 0-.3.3-.3.7 0 1 .3.3.7.3 1 0 .3-.3.3-.7 0-1zm0 0" />
	<g id="XMLID_24_">
	<path id="XMLID_26_" class="st1"
		d="M38.1 24.2c-.6 0-1-.1-1.5-.2s-.7-.4-1-.6-.5-.6-.6-1-.3-.9-.3-1.3-.1-1-.1-1.6v-3.1c0-3 1.2-4.5 3.6-4.5.6 0 1.1.1 1.5.3s.8.4 1 .7.5.7.6 1.2.2.9.2 1.5v.4h-1.8v-1.1c0-.2-.1-.4-.1-.6s-.2-.4-.3-.5-.3-.2-.5-.3-.4-.1-.7-.1c-.4 0-.7.1-.9.2s-.4.3-.6.6-.2.5-.3.8-.1.6-.1 1v4.7c0 .2 0 .5.1.7 0 .2.1.5.2.6s.2.3.3.5c.1.1.3.3.5.3.2.1.4.1.7.1.3 0 .5-.1.8-.2s.4-.3.5-.4c.1-.2.2-.4.3-.7s.1-.6.1-.8v-1.3h-1.8V18h3.5v6.1h-1.3l-.4-1.3c-.2 1-.8 1.4-1.6 1.4z" />
	<path id="XMLID_34_" class="st1"
		d="M43 24.1V11.9h4.8v1.3h-3.1v3.9H47v1.3h-2.2v4.4h3.1v1.3H43z" />
	<path id="XMLID_36_" class="st1"
		d="M50.2 24.1V13.4H48v-1.6h6.1v1.6H52v10.7h-1.8z" />
	<path id="XMLID_56_" class="st1"
		d="M61 24.2c-.6 0-1.1-.1-1.6-.3-.4-.2-.8-.5-1-.8s-.4-.8-.6-1.3c-.1-.5-.2-1-.2-1.7v-4.4c0-.6.1-1.2.2-1.7s.3-.9.6-1.2.6-.6 1-.8c.4-.2 1-.3 1.6-.3 1.2 0 2.1.3 2.6 1s.8 1.7.8 3v4.4c0 .6-.1 1.2-.2 1.7s-.3.9-.6 1.3-.6.6-1 .8c-.4.2-1 .3-1.6.3zm-1.3-1.9c.2.4.7.6 1.3.6s1-.2 1.3-.6c.2-.4.4-.9.4-1.6v-5.3c0-.7-.1-1.2-.3-1.6s-.7-.5-1.3-.5-1 .2-1.3.5-.3.9-.3 1.6v5.3c-.1.6 0 1.2.2 1.6z" />
	<path id="XMLID_59_" class="st1"
		d="M70.7 24c-.4.1-.9.2-1.4.2s-1-.1-1.4-.2-.7-.3-1-.6c-.3-.3-.5-.6-.6-1s-.3-.8-.3-1.2c-.1-.4-.1-.9-.1-1.5v-7.9h1.8v8.9c0 .3.1.5.1.8.1.3.2.5.3.7.1.2.3.3.5.4.2.1.5.2.8.2s.6-.1.8-.2c.2-.1.4-.3.5-.4.1-.2.2-.4.3-.7.1-.3.1-.6.1-.8v-8.9h1.8v7.9c0 .6 0 1.1-.1 1.5-.1.4-.2.9-.3 1.2s-.4.7-.6 1c-.4.3-.8.5-1.2.6z" />
	<path id="XMLID_61_" class="st1"
		d="M74.5 24.1V11.9h2.2c1.3 0 2.3.3 2.9.8s1 1.3 1 2.5c0 .7-.1 1.3-.4 1.8s-.6.8-1.1 1l2 6.1h-1.7l-1.8-5.7h-1.3v5.7h-1.8zm1.7-7h.4c.7 0 1.3-.2 1.6-.5s.5-.8.5-1.5-.2-1.2-.5-1.5-.9-.5-1.6-.5h-.4v4z" />
	<path id="XMLID_64_" class="st1"
		d="M84.1 24.1l2.6-12.2h1.8l2.6 12.2h-1.8l-.7-3.1h-2.2l-.7 3.1h-1.6zm2.7-4.4h1.8l-.9-5.2-.9 5.2z" />
	<path id="XMLID_67_" class="st1"
		d="M92.1 24.1V11.9h3.1c2 0 3.1 1.2 3.1 3.5 0 1-.3 1.8-.8 2.3-.5.5-1.3.8-2.3.8h-1.3v5.7h-1.8zm1.8-7h.4c.4 0 .7 0 1-.1.3 0 .5-.1.7-.3.2-.1.3-.3.4-.5.1-.2.1-.5.1-.9s0-.8-.1-1.1-.2-.5-.4-.7c-.2-.2-.4-.3-.7-.4-.3-.1-.6-.1-1.1-.1h-.4v4.1z" />
	<path id="XMLID_70_" class="st1"
		d="M99.2 24.1V11.9h3.1c2 0 3.1 1.2 3.1 3.5 0 1-.3 1.8-.8 2.3-.5.5-1.3.8-2.3.8H101v5.7h-1.8zm1.8-7h.4c.4 0 .7 0 1-.1.3 0 .5-.1.7-.3.2-.1.3-.3.4-.5.1-.2.1-.5.1-.9s0-.8-.1-1.1-.2-.5-.4-.7c-.2-.2-.4-.3-.7-.4-.3-.1-.6-.1-1.1-.1h-.3v4.1z" />
	</g>
</svg>
					</div>
				</a>
				
			</div>


			<!-- Display the SEARCH icon on smaller devices.-->
			<div class="navbar-toggler-search hidden-lg-up hidden-sm-down">
				<div class="sticky-header__search-icon__box">
					<i class="fa fa-search sticky-header__search-icon"></i>
				</div>
			</div>
			<!-- Display the DOWNLOAD icon on Tablet-Portrait & Phone-Landscape devices.-->
			
			<a href="//www.krmg.com/app/" class="sticky-header__download-icon hidden-lg-up hidden-xs-down svg--color__station-color-main">
				<div class="scaling-svg-container">
					<svg id="Layer_1" xmlns="http://www.w3.org/2000/svg"
	viewBox="0 0 63.9 28">
	<path id="XMLID_28_" class="st0"
		d="M10.4 5l2.4 2.4 6.1-6.1c.4-.4 1-.4 1.4 0l2.2 2.2c.4.4.4 1 0 1.4L16.4 11l2.4 2.4c.4.4.3.7-.3.8l-8.9.9c-.5.1-.9-.3-.9-.9l.9-8.9c.1-.6.4-.7.8-.3zm9.6 5.8l3.5 3.5c.6.6.6 1.6 0 2.2l-7.1 7.1c-.6.6-1.6.6-2.2 0L.4 9.7c-.6-.6-.6-1.6 0-2.2L7.5.4c.6-.6 1.6-.6 2.2 0l3.4 3.4-.8.8-2.7-2.8-7.8 7.8 12.3 12.3 7.8-7.8-2.6-2.6.7-.7zM3.6 6.2c.1.1.2.1.3 0l2.3-2.3c.1-.1.1-.2 0-.3h-.3L3.6 5.9v.3zm15.8 12.2c-.3-.3-.8-.3-1.1 0-.3.3-.3.8 0 1.1.3.3.8.3 1.1 0 .4-.3.4-.8 0-1.1zm0 0" />
	<g id="XMLID_23_">
	<path id="XMLID_24_" class="st0"
		d="M29.5 11.8V1.3h2.1l1.5 8 1.5-8h2.1v10.5h-1.5V3.5l-1.5 8.3h-1.1L31 3.5v8.3h-1.5z" />
	<path id="XMLID_27_" class="st0"
		d="M40.8 11.9c-.5 0-1-.1-1.4-.2s-.7-.4-.9-.7-.4-.7-.5-1.1-.1-.9-.1-1.5V4.6c0-.6.1-1 .2-1.4s.3-.8.5-1.1.5-.5.9-.7.8-.2 1.4-.2c1 0 1.8.3 2.2.9s.7 1.4.7 2.5v3.8c0 .5-.1 1-.2 1.4s-.3.8-.5 1.1-.5.5-.9.7-.8.3-1.4.3zm-1.1-1.7c.2.3.6.5 1.1.5s.9-.2 1.1-.5.3-.8.3-1.4V4.2c0-.6-.1-1.1-.3-1.4s-.6-.5-1.1-.5-.9.2-1.1.5-.3.8-.3 1.4v4.6c0 .6.1 1.1.3 1.4z" />
	<path id="XMLID_36_" class="st0"
		d="M45 11.8V1.3h2.2c.5 0 .9.1 1.3.2s.7.3 1 .5.5.5.7.8.2.7.2 1.2c0 .7-.1 1.2-.4 1.5s-.6.5-1.2.7c.6.2 1.1.5 1.4.9s.5 1 .5 1.7c0 .9-.3 1.7-.8 2.2s-1.3.8-2.2.8H45zm1.5-6h.8c1.2 0 1.9-.6 1.9-1.9 0-.2 0-.4-.1-.5s-.1-.3-.2-.4l-.3-.3c-.1-.1-.3-.1-.4-.2s-.3-.1-.5-.1h-1.1v3.4zm0 4.9h.8c.6 0 1.1-.1 1.4-.4s.5-.8.5-1.4-.2-1.2-.5-1.5-.8-.4-1.4-.4h-.8v3.7z" />
	<path id="XMLID_58_" class="st0" d="M51.8 11.8V1.3h1.5v10.5h-1.5z" />
	<path id="XMLID_60_" class="st0"
		d="M54.9 11.8V1.3h1.5v9.4H59v1.1h-4.1z" />
	<path id="XMLID_62_" class="st0"
		d="M59.8 11.8V1.3h4.1v1.1h-2.6v3.4h1.9v1.1h-1.9v3.8h2.6v1.1h-4.1z" />
	<path id="XMLID_64_" class="st0"
		d="M28.9 22.8l2.2-10.5h1.5l2.2 10.5h-1.5l-.6-2.6h-1.9l-.6 2.6h-1.3zm2.2-3.7h1.5l-.8-4.5-.7 4.5z" />
	<path id="XMLID_67_" class="st0"
		d="M35.7 22.8V12.3h2.6c1.8 0 2.6 1 2.6 3 0 .9-.2 1.5-.7 2s-1.1.7-1.9.7h-1.1v4.9h-1.5zm1.5-6h.4c.3 0 .6 0 .8-.1s.4-.1.6-.2.3-.3.4-.5.1-.5.1-.8c0-.4 0-.7-.1-.9l-.3-.6c-.1-.2-.3-.3-.6-.3s-.5-.1-.9-.1h-.4v3.5z" />
	<path id="XMLID_70_" class="st0"
		d="M41.8 22.8V12.3h2.6c1.8 0 2.6 1 2.6 3 0 .9-.2 1.5-.7 2s-1.1.7-1.9.7h-1.1v4.9h-1.5zm1.5-6h.4c.3 0 .6 0 .8-.1s.4-.1.6-.2.3-.3.4-.5.1-.5.1-.8c0-.4 0-.7-.1-.9l-.3-.6c-.1-.2-.3-.3-.6-.3s-.5-.1-.9-.1h-.4v3.5z" />
	</g>
</svg>
				</div>
			</a>
			
			<button type="button" data-toggle="collapse" data-target="#mobile-menu-sticky"
				class="navbar-toggler sticky-header__hamburger hidden-lg-up svg--color__station-color-main collapsed">
				<div class="scaling-svg-container">
					<?xml version="1.0" encoding="utf-8"?>
<svg class="st0" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"/>
</svg>
				</div>
			</button>
			<!-- END Social Media/Search/App Download Section-->
		</div>
	</div>
	<!-- END Sticky Header-->
</div>

<div class="global-nav" itemscope itemtype="http://schema.org/Organization">
	<!-- BEGIN Logo and Search Bar-->
	<div class="container">
		<div class="main-header row">
			<div
				class="main-header__left-col col-xs-4 col-sm-4 col-md-4 col-lg-4 col-xl-4">
				<a href="//www.krmg.com/" title="www.krmg.com" itemprop="logo"
					class="header__logo"
					style="background-image:url(http://www.krmg.com/rw/Pub/Web/KRMG/Special%20Contents/Themes/Images/KRMG_2014%20-.jpg);"></a>
			</div>
			<div class="main-header__right-col hidden-md-down col-lg-8 col-xl-8">
				<div class="social-icons__container hidden-xs">

					<div class="social-icons__login">
						<div class="janrain_anonymous">
							<a class="login__sign-in capture_modal_open" href="#">sign in</a>
							<span class="global-pipe-separator">&#124;</span> <a 
								class="login__register capture_modal_registration" href="#">register</a>
						</div>
						<div class="janrain_logged_in"></div>
					</div>

					
						<a href="https://www.facebook.com/KRMGtulsa/"
							class="social-icons__icon social-icons__facebook" target="_blank"> <img
							src="//www.krmg.com/assets/svgs/icon_facebook.svg">
						</a>
					
					
						<a href="https://twitter.com/KRMGtulsa/"
							class="social-icons__icon social-icons__twitter"  target="_blank"> <img
							src="//www.krmg.com/assets/svgs/icon_twitter.svg">
						</a>
					
					
					<a href="//www.krmg.com/app/"
						class="social-icons__icon social-icons__get-app svg--color__station-color-main navigation_get_app_button">
						<div class="scaling-svg-container">
							<?xml version="1.0" encoding="UTF-8" standalone="no"?>
<svg id="Layer_1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 112 36">
	<style>
.st1 {
	fill: #fff
}
</style>
	<path id="XMLID_25_" class="st0" d="M.1 0h112v36H.1z" />
	<path id="XMLID_28_" class="st1"
		d="M15 11.7l2.1 2.1 5.5-5.5c.3-.3.9-.3 1.3 0l2 2c.3.3.3.9 0 1.3l-5.5 5.5 2.2 2.2c.3.3.2.7-.3.7l-8 .8c-.5 0-.8-.3-.8-.8l.8-8c0-.5.3-.6.7-.3zm8.6 5.2l3.2 3.2c.5.5.5 1.4 0 1.9l-6.4 6.4c-.5.5-1.4.5-1.9 0L6 16c-.5-.5-.5-1.4 0-1.9l6.4-6.4c.5-.5 1.4-.5 1.9 0l3 3-.7.7-2.5-2.5-7 7 11 11 7-7-2.3-2.3.8-.7zM8.9 12.8c.1.1.2.1.2 0l2.1-2c.1-.1.1-.2 0-.2-.1-.1-.2-.1-.2 0l-2 2c-.2 0-.2.1-.1.2zm14.2 10.9c-.3-.3-.7-.3-1 0-.3.3-.3.7 0 1 .3.3.7.3 1 0 .3-.3.3-.7 0-1zm0 0" />
	<g id="XMLID_24_">
	<path id="XMLID_26_" class="st1"
		d="M38.1 24.2c-.6 0-1-.1-1.5-.2s-.7-.4-1-.6-.5-.6-.6-1-.3-.9-.3-1.3-.1-1-.1-1.6v-3.1c0-3 1.2-4.5 3.6-4.5.6 0 1.1.1 1.5.3s.8.4 1 .7.5.7.6 1.2.2.9.2 1.5v.4h-1.8v-1.1c0-.2-.1-.4-.1-.6s-.2-.4-.3-.5-.3-.2-.5-.3-.4-.1-.7-.1c-.4 0-.7.1-.9.2s-.4.3-.6.6-.2.5-.3.8-.1.6-.1 1v4.7c0 .2 0 .5.1.7 0 .2.1.5.2.6s.2.3.3.5c.1.1.3.3.5.3.2.1.4.1.7.1.3 0 .5-.1.8-.2s.4-.3.5-.4c.1-.2.2-.4.3-.7s.1-.6.1-.8v-1.3h-1.8V18h3.5v6.1h-1.3l-.4-1.3c-.2 1-.8 1.4-1.6 1.4z" />
	<path id="XMLID_34_" class="st1"
		d="M43 24.1V11.9h4.8v1.3h-3.1v3.9H47v1.3h-2.2v4.4h3.1v1.3H43z" />
	<path id="XMLID_36_" class="st1"
		d="M50.2 24.1V13.4H48v-1.6h6.1v1.6H52v10.7h-1.8z" />
	<path id="XMLID_56_" class="st1"
		d="M61 24.2c-.6 0-1.1-.1-1.6-.3-.4-.2-.8-.5-1-.8s-.4-.8-.6-1.3c-.1-.5-.2-1-.2-1.7v-4.4c0-.6.1-1.2.2-1.7s.3-.9.6-1.2.6-.6 1-.8c.4-.2 1-.3 1.6-.3 1.2 0 2.1.3 2.6 1s.8 1.7.8 3v4.4c0 .6-.1 1.2-.2 1.7s-.3.9-.6 1.3-.6.6-1 .8c-.4.2-1 .3-1.6.3zm-1.3-1.9c.2.4.7.6 1.3.6s1-.2 1.3-.6c.2-.4.4-.9.4-1.6v-5.3c0-.7-.1-1.2-.3-1.6s-.7-.5-1.3-.5-1 .2-1.3.5-.3.9-.3 1.6v5.3c-.1.6 0 1.2.2 1.6z" />
	<path id="XMLID_59_" class="st1"
		d="M70.7 24c-.4.1-.9.2-1.4.2s-1-.1-1.4-.2-.7-.3-1-.6c-.3-.3-.5-.6-.6-1s-.3-.8-.3-1.2c-.1-.4-.1-.9-.1-1.5v-7.9h1.8v8.9c0 .3.1.5.1.8.1.3.2.5.3.7.1.2.3.3.5.4.2.1.5.2.8.2s.6-.1.8-.2c.2-.1.4-.3.5-.4.1-.2.2-.4.3-.7.1-.3.1-.6.1-.8v-8.9h1.8v7.9c0 .6 0 1.1-.1 1.5-.1.4-.2.9-.3 1.2s-.4.7-.6 1c-.4.3-.8.5-1.2.6z" />
	<path id="XMLID_61_" class="st1"
		d="M74.5 24.1V11.9h2.2c1.3 0 2.3.3 2.9.8s1 1.3 1 2.5c0 .7-.1 1.3-.4 1.8s-.6.8-1.1 1l2 6.1h-1.7l-1.8-5.7h-1.3v5.7h-1.8zm1.7-7h.4c.7 0 1.3-.2 1.6-.5s.5-.8.5-1.5-.2-1.2-.5-1.5-.9-.5-1.6-.5h-.4v4z" />
	<path id="XMLID_64_" class="st1"
		d="M84.1 24.1l2.6-12.2h1.8l2.6 12.2h-1.8l-.7-3.1h-2.2l-.7 3.1h-1.6zm2.7-4.4h1.8l-.9-5.2-.9 5.2z" />
	<path id="XMLID_67_" class="st1"
		d="M92.1 24.1V11.9h3.1c2 0 3.1 1.2 3.1 3.5 0 1-.3 1.8-.8 2.3-.5.5-1.3.8-2.3.8h-1.3v5.7h-1.8zm1.8-7h.4c.4 0 .7 0 1-.1.3 0 .5-.1.7-.3.2-.1.3-.3.4-.5.1-.2.1-.5.1-.9s0-.8-.1-1.1-.2-.5-.4-.7c-.2-.2-.4-.3-.7-.4-.3-.1-.6-.1-1.1-.1h-.4v4.1z" />
	<path id="XMLID_70_" class="st1"
		d="M99.2 24.1V11.9h3.1c2 0 3.1 1.2 3.1 3.5 0 1-.3 1.8-.8 2.3-.5.5-1.3.8-2.3.8H101v5.7h-1.8zm1.8-7h.4c.4 0 .7 0 1-.1.3 0 .5-.1.7-.3.2-.1.3-.3.4-.5.1-.2.1-.5.1-.9s0-.8-.1-1.1-.2-.5-.4-.7c-.2-.2-.4-.3-.7-.4-.3-.1-.6-.1-1.1-.1h-.3v4.1z" />
	</g>
</svg>
						</div>
					</a>
					
				</div>
				<form name="search" action="//www.krmg.com/search" method="get"
					class="search-form">
					<button class="header__search-btn" type="button"
						class="btn btn-default">
						<span class="i fa fa-search fa-lg"></span>
					</button>
					<input class="header__search-box" placeholder="Search"
						name="search" type="text">
				</form>
			</div>
			<div class="mobile-header col-xs-8 col-sm-8 col-md-8 hidden-lg-up">
				<div class="navbar-toggler-search">
					<div class="search-icon__box">
						<i class="fa fa-search search-icon"></i>
					</div>
				</div>
				
				<a href="//www.krmg.com/app/"
					class="social-icons__icon social-icons__get-app svg--color__station-color-main navigation_get_app_button">
					<div class="scaling-svg-container">
						<svg id="Layer_1" xmlns="http://www.w3.org/2000/svg"
	viewBox="0 0 63.9 28">
	<path id="XMLID_28_" class="st0"
		d="M10.4 5l2.4 2.4 6.1-6.1c.4-.4 1-.4 1.4 0l2.2 2.2c.4.4.4 1 0 1.4L16.4 11l2.4 2.4c.4.4.3.7-.3.8l-8.9.9c-.5.1-.9-.3-.9-.9l.9-8.9c.1-.6.4-.7.8-.3zm9.6 5.8l3.5 3.5c.6.6.6 1.6 0 2.2l-7.1 7.1c-.6.6-1.6.6-2.2 0L.4 9.7c-.6-.6-.6-1.6 0-2.2L7.5.4c.6-.6 1.6-.6 2.2 0l3.4 3.4-.8.8-2.7-2.8-7.8 7.8 12.3 12.3 7.8-7.8-2.6-2.6.7-.7zM3.6 6.2c.1.1.2.1.3 0l2.3-2.3c.1-.1.1-.2 0-.3h-.3L3.6 5.9v.3zm15.8 12.2c-.3-.3-.8-.3-1.1 0-.3.3-.3.8 0 1.1.3.3.8.3 1.1 0 .4-.3.4-.8 0-1.1zm0 0" />
	<g id="XMLID_23_">
	<path id="XMLID_24_" class="st0"
		d="M29.5 11.8V1.3h2.1l1.5 8 1.5-8h2.1v10.5h-1.5V3.5l-1.5 8.3h-1.1L31 3.5v8.3h-1.5z" />
	<path id="XMLID_27_" class="st0"
		d="M40.8 11.9c-.5 0-1-.1-1.4-.2s-.7-.4-.9-.7-.4-.7-.5-1.1-.1-.9-.1-1.5V4.6c0-.6.1-1 .2-1.4s.3-.8.5-1.1.5-.5.9-.7.8-.2 1.4-.2c1 0 1.8.3 2.2.9s.7 1.4.7 2.5v3.8c0 .5-.1 1-.2 1.4s-.3.8-.5 1.1-.5.5-.9.7-.8.3-1.4.3zm-1.1-1.7c.2.3.6.5 1.1.5s.9-.2 1.1-.5.3-.8.3-1.4V4.2c0-.6-.1-1.1-.3-1.4s-.6-.5-1.1-.5-.9.2-1.1.5-.3.8-.3 1.4v4.6c0 .6.1 1.1.3 1.4z" />
	<path id="XMLID_36_" class="st0"
		d="M45 11.8V1.3h2.2c.5 0 .9.1 1.3.2s.7.3 1 .5.5.5.7.8.2.7.2 1.2c0 .7-.1 1.2-.4 1.5s-.6.5-1.2.7c.6.2 1.1.5 1.4.9s.5 1 .5 1.7c0 .9-.3 1.7-.8 2.2s-1.3.8-2.2.8H45zm1.5-6h.8c1.2 0 1.9-.6 1.9-1.9 0-.2 0-.4-.1-.5s-.1-.3-.2-.4l-.3-.3c-.1-.1-.3-.1-.4-.2s-.3-.1-.5-.1h-1.1v3.4zm0 4.9h.8c.6 0 1.1-.1 1.4-.4s.5-.8.5-1.4-.2-1.2-.5-1.5-.8-.4-1.4-.4h-.8v3.7z" />
	<path id="XMLID_58_" class="st0" d="M51.8 11.8V1.3h1.5v10.5h-1.5z" />
	<path id="XMLID_60_" class="st0"
		d="M54.9 11.8V1.3h1.5v9.4H59v1.1h-4.1z" />
	<path id="XMLID_62_" class="st0"
		d="M59.8 11.8V1.3h4.1v1.1h-2.6v3.4h1.9v1.1h-1.9v3.8h2.6v1.1h-4.1z" />
	<path id="XMLID_64_" class="st0"
		d="M28.9 22.8l2.2-10.5h1.5l2.2 10.5h-1.5l-.6-2.6h-1.9l-.6 2.6h-1.3zm2.2-3.7h1.5l-.8-4.5-.7 4.5z" />
	<path id="XMLID_67_" class="st0"
		d="M35.7 22.8V12.3h2.6c1.8 0 2.6 1 2.6 3 0 .9-.2 1.5-.7 2s-1.1.7-1.9.7h-1.1v4.9h-1.5zm1.5-6h.4c.3 0 .6 0 .8-.1s.4-.1.6-.2.3-.3.4-.5.1-.5.1-.8c0-.4 0-.7-.1-.9l-.3-.6c-.1-.2-.3-.3-.6-.3s-.5-.1-.9-.1h-.4v3.5z" />
	<path id="XMLID_70_" class="st0"
		d="M41.8 22.8V12.3h2.6c1.8 0 2.6 1 2.6 3 0 .9-.2 1.5-.7 2s-1.1.7-1.9.7h-1.1v4.9h-1.5zm1.5-6h.4c.3 0 .6 0 .8-.1s.4-.1.6-.2.3-.3.4-.5.1-.5.1-.8c0-.4 0-.7-.1-.9l-.3-.6c-.1-.2-.3-.3-.6-.3s-.5-.1-.9-.1h-.4v3.5z" />
	</g>
</svg>
					</div>
				</a>
				
				<button
					class="hamburger-menu svg--color__station-color-main collapsed"
					data-target="#mobile-menu" data-toggle="collapse" type="button">
					<div class="scaling-svg-container">
						<?xml version="1.0" encoding="utf-8"?>
<svg class="st0" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"/>
</svg>
					</div>
				</button>
			</div>
			<!-- Start Search Icon collapsible menu.-->
			<div class="collapsable-search hidden-lg-up">
				<div class="collapsable-search-bar">
					<div class="input-group" id="pg-header__search-bar_input_grp">
						<span class="input-group-btn">
							<form name="search" action="//www.krmg.com/search" method="get">
								<input class="mobile-header__search-box" placeholder="Search"
									name="search" type="text">
							</form>
						</span>
					</div>
				</div>
			</div>
		</div>
		<div class="mobile-sub-header row">
			<div
				class="mobile-menu__container col-xs-12 col-sm-12 col-md-12 hidden-lg-up">
				<!-- Start Columns collapsible menu.-->
				<!-- Stickey header navbar toggler-->
				
				<div id="mobile-menu" 
	class="mobile-menu navbar-toggleable-md hidden-lg-up collapse" aria-expanded="false">
	<div class="nav navbar-nav collapsable-menu clearfix">
		<div class="social-container hidden-md-up col-xs-12">
			<div class="social-container__bottom-border">
				



<div class="social-container__signin">
	<div class="signin__elements janrain_anonymous">	
		<a href="#" class="social-container__signin capture_modal_open">
			Sign in
		</a>
		&nbsp;&nbsp;&#124;&nbsp;&nbsp;
		<a href="#" class="social-container__register capture_modal_registration">
			Register
		</a>
	</div>
	<div class="janrain_logged_in"></div>
</div>


<div class="social-container__icons">
	
		<a href="https://www.facebook.com/KRMGtulsa/" class="social-icons__icon social-icons__facebook" target="_blank"> 
			<img src="//www.krmg.com/assets/svgs/icon_facebook.svg" class="sticky__social-media__icon hidden-xs">
		</a>
	
	
		<a href="https://twitter.com/KRMGtulsa/" class="social-icons__icon social-icons__twitter" target="_blank"> 
		    <img src="//www.krmg.com/assets/svgs/icon_twitter.svg" class="sticky__social-media__icon hidden-xs">
		</a>
	
</div></div>
			
		</div>
		<!-- BEGIN first collapsible menu column-->
		
		<!-- 4,3,3 -->

<!-- 5,5 -->

<!-- 5,5 -->

<div class="container">
			<div class="row"><!-- We first retrieve the menu items via a LinkedList, since we will inject them in a different order-->
<!-- Injecting three_column4,3,3 menu -->
<div class="col-md-3 hidden-lg-up hidden-sm-down">
		<ul class="nav">
		<!-- Limiting 3 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">News<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/news/local/top-stories/GbrbrR8blbDmyDrM0BcjJM/" class="nav-link">News Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/news/local/top-stories/GbrbrR8blbDmyDrM0BcjJM/" target="_self" class="nav-link">Top Stories</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/news/local/local-news/lgoAKQU4QW2MSEn4L3VNdN/" target="_self" class="nav-link">Local News</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/news/state--regional/state-and-regional-news/TSi8xC5iCG0f8jdorcyXIJ/" target="_self" class="nav-link">State & Regional News</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/news/national/national-news/3Cpasvx9RxMfu6Cb7CXZdP/" target="_self" class="nav-link">National News</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/news/world/world-news/BABiXwZniQ4vuhiSP6YdFL/" target="_self" class="nav-link">World News</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Weather<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/weather/" class="nav-link">Weather Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/weather/" target="_self" class="nav-link">Forecast Right Now</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/weather/74129/hour-by-hour/" target="_self" class="nav-link">Hour by Hour Forecast</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/weather/" target="_self" class="nav-link">5-Day Forecast</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/weather/#radar" target="_self" class="nav-link">KRMG NexRad HD Radar</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/stormcenter/" target="_self" class="nav-link">Severe Weather Preparedness</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/summerheat/" target="_self" class="nav-link">Summer Heat Tips</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/winterweather/" target="_self" class="nav-link">Winter Weather Tips</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/stormcenter-text-alerts/" target="_self" class="nav-link">Severe Weather Text Alerts</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/closings/" target="_self" class="nav-link">School Closings</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Traffic<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/traffic/" class="nav-link">Traffic Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/traffic/" target="_self" class="nav-link">Live Traffic Map</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/app/" target="_self" class="nav-link">Traffic Alerts on the KRMG App</a></li>
						<li class="nav-item"><a href="https://www.ok.gov/odot/Traffic_and_Travel/Traffic_Advisories/Traffic_Alerts.html" target="_blank" class="nav-link">ODOT Construction Projects</a></li>
						<li class="nav-item"><a href="https://www.oktraffic.org/map.php?location=tulsa" target="_blank" class="nav-link">Traffic Cameras</a></li>
						<li class="nav-item"><a href="https://www.tulsapolice.org/police-report/report-a-crime-online/collision-report.aspx" target="_blank" class="nav-link">Accident Report Form</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/gas-buddy/" target="_self" class="nav-link">Find the Lowest gas prices</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--no-sub-menu"><a href="http://www.krmg.com/morningnews/" target="_self" class="nav-link">KRMG Morning News w/ Dan Potter</a></li>
		</ul>
	</div>
	<div class="col-md-3 hidden-lg-up hidden-sm-down">
		<ul class="nav">
		<!-- Limiting 6 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Jamie Dupree<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/news/local/jamie-dupree-washington-watchdog/hFnqdjh0M6kKR6aKelOlWM/" class="nav-link">Jamie Dupree Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/news/local/jamie-dupree-washington-watchdog/hFnqdjh0M6kKR6aKelOlWM/" target="_self" class="nav-link">Jamie Dupree’s Blog</a></li>
						<li class="nav-item"><a href="https://twitter.com/jamiedupree" target="_blank" class="nav-link">Jamie Dupree on Twitter</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Inside<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/staffmembers?page=2" class="nav-link">Inside Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/staffmembers?page=2" target="_self" class="nav-link">KRMG Staff</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/newstip/" target="_self" class="nav-link">Submit A News Tip</a></li>
						<li class="nav-item"><a href="http://events.krmg.com/" target="_self" class="nav-link">Event Guide</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/community-calendar/" target="_self" class="nav-link">Community Page</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/ads/" target="_self" class="nav-link">How to advertise on KRMG</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/concert/" target="_self" class="nav-link">Concerts</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/contact-us/" target="_self" class="nav-link">Contact Us</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Shows<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/on-air-schedule/" class="nav-link">Shows Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/morningnews/" target="_self" class="nav-link">KRMG Morning News</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/hermancain/" target="_self" class="nav-link">Herman Cain</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/rushlimbaugh/" target="_self" class="nav-link">Rush Limbaugh</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/seanhannity/" target="_self" class="nav-link">Sean Hannity</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/eveningnews/" target="_self" class="nav-link">KRMG Evening News</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/clarkhoward/" target="_self" class="nav-link">Clark Howard</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/briankilmeade/" target="_self" class="nav-link">Kilmeade & Friends</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/danashow/" target="_self" class="nav-link">The Dana Show</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/chadbenson/" target="_self" class="nav-link">The Chad Benson Show</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/shows/wheels-page/" target="_self" class="nav-link">Wheels Car Care Show</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/show/gardening-show/" target="_self" class="nav-link">KRMG Gardening Show</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/on-air-schedule/" target="_self" class="nav-link">Full  Show Schedule</a></li>
						</ul>
			</li>
		</ul>
	</div>
	<div class="col-md-3 hidden-lg-up hidden-sm-down">
		<ul class="nav">
		<!-- Limiting 9 -->
		<li class="nav-item nav-item--no-sub-menu"><a href="http://www.krmg.com/contests/" target="_self" class="nav-link">Contests</a></li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Get KRMG&nbsp;
							<span class="text-nowrap">Alerts<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/app/" class="nav-link">Get KRMG Alerts Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/app/" target="_self" class="nav-link">KRMG App</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/stormcenter-text-alerts/" target="_self" class="nav-link">Severe Weather Text Alerts</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					KRMG&nbsp;
							on&nbsp;
							Amazon&nbsp;
							<span class="text-nowrap">Echo<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/news/local/krmg-demand-now-available-amazon-echo/PXyeSClRwT5bZcVPj4m1pO/" class="nav-link">KRMG on Amazon Echo Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/news/local/krmg-demand-now-available-amazon-echo/PXyeSClRwT5bZcVPj4m1pO/" target="_self" class="nav-link">What is Amazon Echo?</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/news/how-set-your-amazon-echo-krmg-flash-briefing/G7kC8h6yoOnILXulmSHnPI/" target="_self" class="nav-link">VIDEO: Flash Briefing Setup</a></li>
						</ul>
			</li>
		</ul>
	</div>
	<div class="col-md-3 hidden-lg-up hidden-sm-down social-container" >
		



<div class="social-container__signin">
	<div class="signin__elements janrain_anonymous">	
		<a href="#" class="social-container__signin capture_modal_open">
			Sign in
		</a>
		&nbsp;&nbsp;&#124;&nbsp;&nbsp;
		<a href="#" class="social-container__register capture_modal_registration">
			Register
		</a>
	</div>
	<div class="janrain_logged_in"></div>
</div>


<div class="social-container__icons">
	
		<a href="https://www.facebook.com/KRMGtulsa/" class="social-icons__icon social-icons__facebook" target="_blank"> 
			<img src="//www.krmg.com/assets/svgs/icon_facebook.svg" class="sticky__social-media__icon hidden-xs">
		</a>
	
	
		<a href="https://twitter.com/KRMGtulsa/" class="social-icons__icon social-icons__twitter" target="_blank"> 
		    <img src="//www.krmg.com/assets/svgs/icon_twitter.svg" class="sticky__social-media__icon hidden-xs">
		</a>
	
</div></div>
</div>
			
			<div class="row"><!-- We first retrieve the menu items via a LinkedList, since we will inject them in a different order-->
<!-- Injecting two_column5,5 menu -->
<div id="2" class="col-sm-6 hidden-xs-down hidden-md-up">
		<ul class="nav">
		<!-- Limiting 4 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">News<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/news/local/top-stories/GbrbrR8blbDmyDrM0BcjJM/" class="nav-link">News Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/news/local/top-stories/GbrbrR8blbDmyDrM0BcjJM/" target="_self" class="nav-link">Top Stories</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/news/local/local-news/lgoAKQU4QW2MSEn4L3VNdN/" target="_self" class="nav-link">Local News</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/news/state--regional/state-and-regional-news/TSi8xC5iCG0f8jdorcyXIJ/" target="_self" class="nav-link">State & Regional News</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/news/national/national-news/3Cpasvx9RxMfu6Cb7CXZdP/" target="_self" class="nav-link">National News</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/news/world/world-news/BABiXwZniQ4vuhiSP6YdFL/" target="_self" class="nav-link">World News</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Weather<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/weather/" class="nav-link">Weather Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/weather/" target="_self" class="nav-link">Forecast Right Now</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/weather/74129/hour-by-hour/" target="_self" class="nav-link">Hour by Hour Forecast</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/weather/" target="_self" class="nav-link">5-Day Forecast</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/weather/#radar" target="_self" class="nav-link">KRMG NexRad HD Radar</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/stormcenter/" target="_self" class="nav-link">Severe Weather Preparedness</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/summerheat/" target="_self" class="nav-link">Summer Heat Tips</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/winterweather/" target="_self" class="nav-link">Winter Weather Tips</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/stormcenter-text-alerts/" target="_self" class="nav-link">Severe Weather Text Alerts</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/closings/" target="_self" class="nav-link">School Closings</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Traffic<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/traffic/" class="nav-link">Traffic Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/traffic/" target="_self" class="nav-link">Live Traffic Map</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/app/" target="_self" class="nav-link">Traffic Alerts on the KRMG App</a></li>
						<li class="nav-item"><a href="https://www.ok.gov/odot/Traffic_and_Travel/Traffic_Advisories/Traffic_Alerts.html" target="_blank" class="nav-link">ODOT Construction Projects</a></li>
						<li class="nav-item"><a href="https://www.oktraffic.org/map.php?location=tulsa" target="_blank" class="nav-link">Traffic Cameras</a></li>
						<li class="nav-item"><a href="https://www.tulsapolice.org/police-report/report-a-crime-online/collision-report.aspx" target="_blank" class="nav-link">Accident Report Form</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/gas-buddy/" target="_self" class="nav-link">Find the Lowest gas prices</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--no-sub-menu"><a href="http://www.krmg.com/morningnews/" target="_self" class="nav-link">KRMG Morning News w/ Dan Potter</a></li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Jamie Dupree<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/news/local/jamie-dupree-washington-watchdog/hFnqdjh0M6kKR6aKelOlWM/" class="nav-link">Jamie Dupree Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/news/local/jamie-dupree-washington-watchdog/hFnqdjh0M6kKR6aKelOlWM/" target="_self" class="nav-link">Jamie Dupree’s Blog</a></li>
						<li class="nav-item"><a href="https://twitter.com/jamiedupree" target="_blank" class="nav-link">Jamie Dupree on Twitter</a></li>
						</ul>
			</li>
		</ul>
	</div>
	<div id="2" class="col-sm-6 hidden-xs-down hidden-md-up">
		<ul class="nav">
		<!-- Limiting 9 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Inside<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/staffmembers?page=2" class="nav-link">Inside Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/staffmembers?page=2" target="_self" class="nav-link">KRMG Staff</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/newstip/" target="_self" class="nav-link">Submit A News Tip</a></li>
						<li class="nav-item"><a href="http://events.krmg.com/" target="_self" class="nav-link">Event Guide</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/community-calendar/" target="_self" class="nav-link">Community Page</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/ads/" target="_self" class="nav-link">How to advertise on KRMG</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/concert/" target="_self" class="nav-link">Concerts</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/contact-us/" target="_self" class="nav-link">Contact Us</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Shows<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/on-air-schedule/" class="nav-link">Shows Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/morningnews/" target="_self" class="nav-link">KRMG Morning News</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/hermancain/" target="_self" class="nav-link">Herman Cain</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/rushlimbaugh/" target="_self" class="nav-link">Rush Limbaugh</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/seanhannity/" target="_self" class="nav-link">Sean Hannity</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/eveningnews/" target="_self" class="nav-link">KRMG Evening News</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/clarkhoward/" target="_self" class="nav-link">Clark Howard</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/briankilmeade/" target="_self" class="nav-link">Kilmeade & Friends</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/danashow/" target="_self" class="nav-link">The Dana Show</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/chadbenson/" target="_self" class="nav-link">The Chad Benson Show</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/shows/wheels-page/" target="_self" class="nav-link">Wheels Car Care Show</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/show/gardening-show/" target="_self" class="nav-link">KRMG Gardening Show</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/on-air-schedule/" target="_self" class="nav-link">Full  Show Schedule</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--no-sub-menu"><a href="http://www.krmg.com/contests/" target="_self" class="nav-link">Contests</a></li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Get KRMG&nbsp;
							<span class="text-nowrap">Alerts<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/app/" class="nav-link">Get KRMG Alerts Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/app/" target="_self" class="nav-link">KRMG App</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/stormcenter-text-alerts/" target="_self" class="nav-link">Severe Weather Text Alerts</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					KRMG&nbsp;
							on&nbsp;
							Amazon&nbsp;
							<span class="text-nowrap">Echo<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/news/local/krmg-demand-now-available-amazon-echo/PXyeSClRwT5bZcVPj4m1pO/" class="nav-link">KRMG on Amazon Echo Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/news/local/krmg-demand-now-available-amazon-echo/PXyeSClRwT5bZcVPj4m1pO/" target="_self" class="nav-link">What is Amazon Echo?</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/news/how-set-your-amazon-echo-krmg-flash-briefing/G7kC8h6yoOnILXulmSHnPI/" target="_self" class="nav-link">VIDEO: Flash Briefing Setup</a></li>
						</ul>
			</li>
		</ul>
	</div>
	</div>
			
			<div class="row"><!-- We first retrieve the menu items via a LinkedList, since we will inject them in a different order-->
<!-- Injecting one_column10 menu -->
<div id="1" class="col-xs-12 hidden-sm-up">
		<ul class="nav">
		<!-- Limiting 9 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">News<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/news/local/top-stories/GbrbrR8blbDmyDrM0BcjJM/" class="nav-link">News Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/news/local/top-stories/GbrbrR8blbDmyDrM0BcjJM/" target="_self" class="nav-link">Top Stories</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/news/local/local-news/lgoAKQU4QW2MSEn4L3VNdN/" target="_self" class="nav-link">Local News</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/news/state--regional/state-and-regional-news/TSi8xC5iCG0f8jdorcyXIJ/" target="_self" class="nav-link">State & Regional News</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/news/national/national-news/3Cpasvx9RxMfu6Cb7CXZdP/" target="_self" class="nav-link">National News</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/news/world/world-news/BABiXwZniQ4vuhiSP6YdFL/" target="_self" class="nav-link">World News</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Weather<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/weather/" class="nav-link">Weather Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/weather/" target="_self" class="nav-link">Forecast Right Now</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/weather/74129/hour-by-hour/" target="_self" class="nav-link">Hour by Hour Forecast</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/weather/" target="_self" class="nav-link">5-Day Forecast</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/weather/#radar" target="_self" class="nav-link">KRMG NexRad HD Radar</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/stormcenter/" target="_self" class="nav-link">Severe Weather Preparedness</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/summerheat/" target="_self" class="nav-link">Summer Heat Tips</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/winterweather/" target="_self" class="nav-link">Winter Weather Tips</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/stormcenter-text-alerts/" target="_self" class="nav-link">Severe Weather Text Alerts</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/closings/" target="_self" class="nav-link">School Closings</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Traffic<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/traffic/" class="nav-link">Traffic Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/traffic/" target="_self" class="nav-link">Live Traffic Map</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/app/" target="_self" class="nav-link">Traffic Alerts on the KRMG App</a></li>
						<li class="nav-item"><a href="https://www.ok.gov/odot/Traffic_and_Travel/Traffic_Advisories/Traffic_Alerts.html" target="_blank" class="nav-link">ODOT Construction Projects</a></li>
						<li class="nav-item"><a href="https://www.oktraffic.org/map.php?location=tulsa" target="_blank" class="nav-link">Traffic Cameras</a></li>
						<li class="nav-item"><a href="https://www.tulsapolice.org/police-report/report-a-crime-online/collision-report.aspx" target="_blank" class="nav-link">Accident Report Form</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/gas-buddy/" target="_self" class="nav-link">Find the Lowest gas prices</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--no-sub-menu"><a href="http://www.krmg.com/morningnews/" target="_self" class="nav-link">KRMG Morning News w/ Dan Potter</a></li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Jamie Dupree<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/news/local/jamie-dupree-washington-watchdog/hFnqdjh0M6kKR6aKelOlWM/" class="nav-link">Jamie Dupree Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/news/local/jamie-dupree-washington-watchdog/hFnqdjh0M6kKR6aKelOlWM/" target="_self" class="nav-link">Jamie Dupree’s Blog</a></li>
						<li class="nav-item"><a href="https://twitter.com/jamiedupree" target="_blank" class="nav-link">Jamie Dupree on Twitter</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Inside<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/staffmembers?page=2" class="nav-link">Inside Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/staffmembers?page=2" target="_self" class="nav-link">KRMG Staff</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/newstip/" target="_self" class="nav-link">Submit A News Tip</a></li>
						<li class="nav-item"><a href="http://events.krmg.com/" target="_self" class="nav-link">Event Guide</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/community-calendar/" target="_self" class="nav-link">Community Page</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/ads/" target="_self" class="nav-link">How to advertise on KRMG</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/concert/" target="_self" class="nav-link">Concerts</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/contact-us/" target="_self" class="nav-link">Contact Us</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Shows<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/on-air-schedule/" class="nav-link">Shows Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/morningnews/" target="_self" class="nav-link">KRMG Morning News</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/hermancain/" target="_self" class="nav-link">Herman Cain</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/rushlimbaugh/" target="_self" class="nav-link">Rush Limbaugh</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/seanhannity/" target="_self" class="nav-link">Sean Hannity</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/eveningnews/" target="_self" class="nav-link">KRMG Evening News</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/clarkhoward/" target="_self" class="nav-link">Clark Howard</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/briankilmeade/" target="_self" class="nav-link">Kilmeade & Friends</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/danashow/" target="_self" class="nav-link">The Dana Show</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/chadbenson/" target="_self" class="nav-link">The Chad Benson Show</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/shows/wheels-page/" target="_self" class="nav-link">Wheels Car Care Show</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/show/gardening-show/" target="_self" class="nav-link">KRMG Gardening Show</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/on-air-schedule/" target="_self" class="nav-link">Full  Show Schedule</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--no-sub-menu"><a href="http://www.krmg.com/contests/" target="_self" class="nav-link">Contests</a></li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Get KRMG&nbsp;
							<span class="text-nowrap">Alerts<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/app/" class="nav-link">Get KRMG Alerts Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/app/" target="_self" class="nav-link">KRMG App</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/stormcenter-text-alerts/" target="_self" class="nav-link">Severe Weather Text Alerts</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					KRMG&nbsp;
							on&nbsp;
							Amazon&nbsp;
							<span class="text-nowrap">Echo<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/news/local/krmg-demand-now-available-amazon-echo/PXyeSClRwT5bZcVPj4m1pO/" class="nav-link">KRMG on Amazon Echo Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/news/local/krmg-demand-now-available-amazon-echo/PXyeSClRwT5bZcVPj4m1pO/" target="_self" class="nav-link">What is Amazon Echo?</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/news/how-set-your-amazon-echo-krmg-flash-briefing/G7kC8h6yoOnILXulmSHnPI/" target="_self" class="nav-link">VIDEO: Flash Briefing Setup</a></li>
						</ul>
			</li>
		</ul>
	</div>
	</div>
		</div>
	</div>
</div>
<div id="mobile-menu-sticky" 
	class="mobile-menu navbar-toggleable-md hidden-lg-up collapse" aria-expanded="false">
	<div class="nav navbar-nav collapsable-menu clearfix">
		<div class="social-container hidden-md-up col-xs-12">
			<div class="social-container__bottom-border">
				



<div class="social-container__signin">
	<div class="signin__elements janrain_anonymous">	
		<a href="#" class="social-container__signin capture_modal_open">
			Sign in
		</a>
		&nbsp;&nbsp;&#124;&nbsp;&nbsp;
		<a href="#" class="social-container__register capture_modal_registration">
			Register
		</a>
	</div>
	<div class="janrain_logged_in"></div>
</div>


<div class="social-container__icons">
	
		<a href="https://www.facebook.com/KRMGtulsa/" class="social-icons__icon social-icons__facebook" target="_blank"> 
			<img src="//www.krmg.com/assets/svgs/icon_facebook.svg" class="sticky__social-media__icon hidden-xs">
		</a>
	
	
		<a href="https://twitter.com/KRMGtulsa/" class="social-icons__icon social-icons__twitter" target="_blank"> 
		    <img src="//www.krmg.com/assets/svgs/icon_twitter.svg" class="sticky__social-media__icon hidden-xs">
		</a>
	
</div></div>
			
		</div>
		<!-- BEGIN first collapsible menu column-->
		
		<!-- 4,3,3 -->

<!-- 5,5 -->

<!-- 5,5 -->

<div class="container">
			<div class="row"><!-- We first retrieve the menu items via a LinkedList, since we will inject them in a different order-->
<!-- Injecting three_column4,3,3 menu -->
<div class="col-md-3 hidden-lg-up hidden-sm-down">
		<ul class="nav">
		<!-- Limiting 3 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">News<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/news/local/top-stories/GbrbrR8blbDmyDrM0BcjJM/" class="nav-link">News Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/news/local/top-stories/GbrbrR8blbDmyDrM0BcjJM/" target="_self" class="nav-link">Top Stories</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/news/local/local-news/lgoAKQU4QW2MSEn4L3VNdN/" target="_self" class="nav-link">Local News</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/news/state--regional/state-and-regional-news/TSi8xC5iCG0f8jdorcyXIJ/" target="_self" class="nav-link">State & Regional News</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/news/national/national-news/3Cpasvx9RxMfu6Cb7CXZdP/" target="_self" class="nav-link">National News</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/news/world/world-news/BABiXwZniQ4vuhiSP6YdFL/" target="_self" class="nav-link">World News</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Weather<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/weather/" class="nav-link">Weather Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/weather/" target="_self" class="nav-link">Forecast Right Now</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/weather/74129/hour-by-hour/" target="_self" class="nav-link">Hour by Hour Forecast</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/weather/" target="_self" class="nav-link">5-Day Forecast</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/weather/#radar" target="_self" class="nav-link">KRMG NexRad HD Radar</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/stormcenter/" target="_self" class="nav-link">Severe Weather Preparedness</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/summerheat/" target="_self" class="nav-link">Summer Heat Tips</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/winterweather/" target="_self" class="nav-link">Winter Weather Tips</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/stormcenter-text-alerts/" target="_self" class="nav-link">Severe Weather Text Alerts</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/closings/" target="_self" class="nav-link">School Closings</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Traffic<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/traffic/" class="nav-link">Traffic Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/traffic/" target="_self" class="nav-link">Live Traffic Map</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/app/" target="_self" class="nav-link">Traffic Alerts on the KRMG App</a></li>
						<li class="nav-item"><a href="https://www.ok.gov/odot/Traffic_and_Travel/Traffic_Advisories/Traffic_Alerts.html" target="_blank" class="nav-link">ODOT Construction Projects</a></li>
						<li class="nav-item"><a href="https://www.oktraffic.org/map.php?location=tulsa" target="_blank" class="nav-link">Traffic Cameras</a></li>
						<li class="nav-item"><a href="https://www.tulsapolice.org/police-report/report-a-crime-online/collision-report.aspx" target="_blank" class="nav-link">Accident Report Form</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/gas-buddy/" target="_self" class="nav-link">Find the Lowest gas prices</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--no-sub-menu"><a href="http://www.krmg.com/morningnews/" target="_self" class="nav-link">KRMG Morning News w/ Dan Potter</a></li>
		</ul>
	</div>
	<div class="col-md-3 hidden-lg-up hidden-sm-down">
		<ul class="nav">
		<!-- Limiting 6 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Jamie Dupree<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/news/local/jamie-dupree-washington-watchdog/hFnqdjh0M6kKR6aKelOlWM/" class="nav-link">Jamie Dupree Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/news/local/jamie-dupree-washington-watchdog/hFnqdjh0M6kKR6aKelOlWM/" target="_self" class="nav-link">Jamie Dupree’s Blog</a></li>
						<li class="nav-item"><a href="https://twitter.com/jamiedupree" target="_blank" class="nav-link">Jamie Dupree on Twitter</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Inside<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/staffmembers?page=2" class="nav-link">Inside Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/staffmembers?page=2" target="_self" class="nav-link">KRMG Staff</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/newstip/" target="_self" class="nav-link">Submit A News Tip</a></li>
						<li class="nav-item"><a href="http://events.krmg.com/" target="_self" class="nav-link">Event Guide</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/community-calendar/" target="_self" class="nav-link">Community Page</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/ads/" target="_self" class="nav-link">How to advertise on KRMG</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/concert/" target="_self" class="nav-link">Concerts</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/contact-us/" target="_self" class="nav-link">Contact Us</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Shows<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/on-air-schedule/" class="nav-link">Shows Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/morningnews/" target="_self" class="nav-link">KRMG Morning News</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/hermancain/" target="_self" class="nav-link">Herman Cain</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/rushlimbaugh/" target="_self" class="nav-link">Rush Limbaugh</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/seanhannity/" target="_self" class="nav-link">Sean Hannity</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/eveningnews/" target="_self" class="nav-link">KRMG Evening News</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/clarkhoward/" target="_self" class="nav-link">Clark Howard</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/briankilmeade/" target="_self" class="nav-link">Kilmeade & Friends</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/danashow/" target="_self" class="nav-link">The Dana Show</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/chadbenson/" target="_self" class="nav-link">The Chad Benson Show</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/shows/wheels-page/" target="_self" class="nav-link">Wheels Car Care Show</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/show/gardening-show/" target="_self" class="nav-link">KRMG Gardening Show</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/on-air-schedule/" target="_self" class="nav-link">Full  Show Schedule</a></li>
						</ul>
			</li>
		</ul>
	</div>
	<div class="col-md-3 hidden-lg-up hidden-sm-down">
		<ul class="nav">
		<!-- Limiting 9 -->
		<li class="nav-item nav-item--no-sub-menu"><a href="http://www.krmg.com/contests/" target="_self" class="nav-link">Contests</a></li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Get KRMG&nbsp;
							<span class="text-nowrap">Alerts<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/app/" class="nav-link">Get KRMG Alerts Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/app/" target="_self" class="nav-link">KRMG App</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/stormcenter-text-alerts/" target="_self" class="nav-link">Severe Weather Text Alerts</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					KRMG&nbsp;
							on&nbsp;
							Amazon&nbsp;
							<span class="text-nowrap">Echo<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/news/local/krmg-demand-now-available-amazon-echo/PXyeSClRwT5bZcVPj4m1pO/" class="nav-link">KRMG on Amazon Echo Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/news/local/krmg-demand-now-available-amazon-echo/PXyeSClRwT5bZcVPj4m1pO/" target="_self" class="nav-link">What is Amazon Echo?</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/news/how-set-your-amazon-echo-krmg-flash-briefing/G7kC8h6yoOnILXulmSHnPI/" target="_self" class="nav-link">VIDEO: Flash Briefing Setup</a></li>
						</ul>
			</li>
		</ul>
	</div>
	<div class="col-md-3 hidden-lg-up hidden-sm-down social-container" >
		



<div class="social-container__signin">
	<div class="signin__elements janrain_anonymous">	
		<a href="#" class="social-container__signin capture_modal_open">
			Sign in
		</a>
		&nbsp;&nbsp;&#124;&nbsp;&nbsp;
		<a href="#" class="social-container__register capture_modal_registration">
			Register
		</a>
	</div>
	<div class="janrain_logged_in"></div>
</div>


<div class="social-container__icons">
	
		<a href="https://www.facebook.com/KRMGtulsa/" class="social-icons__icon social-icons__facebook" target="_blank"> 
			<img src="//www.krmg.com/assets/svgs/icon_facebook.svg" class="sticky__social-media__icon hidden-xs">
		</a>
	
	
		<a href="https://twitter.com/KRMGtulsa/" class="social-icons__icon social-icons__twitter" target="_blank"> 
		    <img src="//www.krmg.com/assets/svgs/icon_twitter.svg" class="sticky__social-media__icon hidden-xs">
		</a>
	
</div></div>
</div>
			
			<div class="row"><!-- We first retrieve the menu items via a LinkedList, since we will inject them in a different order-->
<!-- Injecting two_column5,5 menu -->
<div id="2" class="col-sm-6 hidden-xs-down hidden-md-up">
		<ul class="nav">
		<!-- Limiting 4 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">News<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/news/local/top-stories/GbrbrR8blbDmyDrM0BcjJM/" class="nav-link">News Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/news/local/top-stories/GbrbrR8blbDmyDrM0BcjJM/" target="_self" class="nav-link">Top Stories</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/news/local/local-news/lgoAKQU4QW2MSEn4L3VNdN/" target="_self" class="nav-link">Local News</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/news/state--regional/state-and-regional-news/TSi8xC5iCG0f8jdorcyXIJ/" target="_self" class="nav-link">State & Regional News</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/news/national/national-news/3Cpasvx9RxMfu6Cb7CXZdP/" target="_self" class="nav-link">National News</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/news/world/world-news/BABiXwZniQ4vuhiSP6YdFL/" target="_self" class="nav-link">World News</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Weather<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/weather/" class="nav-link">Weather Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/weather/" target="_self" class="nav-link">Forecast Right Now</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/weather/74129/hour-by-hour/" target="_self" class="nav-link">Hour by Hour Forecast</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/weather/" target="_self" class="nav-link">5-Day Forecast</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/weather/#radar" target="_self" class="nav-link">KRMG NexRad HD Radar</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/stormcenter/" target="_self" class="nav-link">Severe Weather Preparedness</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/summerheat/" target="_self" class="nav-link">Summer Heat Tips</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/winterweather/" target="_self" class="nav-link">Winter Weather Tips</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/stormcenter-text-alerts/" target="_self" class="nav-link">Severe Weather Text Alerts</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/closings/" target="_self" class="nav-link">School Closings</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Traffic<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/traffic/" class="nav-link">Traffic Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/traffic/" target="_self" class="nav-link">Live Traffic Map</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/app/" target="_self" class="nav-link">Traffic Alerts on the KRMG App</a></li>
						<li class="nav-item"><a href="https://www.ok.gov/odot/Traffic_and_Travel/Traffic_Advisories/Traffic_Alerts.html" target="_blank" class="nav-link">ODOT Construction Projects</a></li>
						<li class="nav-item"><a href="https://www.oktraffic.org/map.php?location=tulsa" target="_blank" class="nav-link">Traffic Cameras</a></li>
						<li class="nav-item"><a href="https://www.tulsapolice.org/police-report/report-a-crime-online/collision-report.aspx" target="_blank" class="nav-link">Accident Report Form</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/gas-buddy/" target="_self" class="nav-link">Find the Lowest gas prices</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--no-sub-menu"><a href="http://www.krmg.com/morningnews/" target="_self" class="nav-link">KRMG Morning News w/ Dan Potter</a></li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Jamie Dupree<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/news/local/jamie-dupree-washington-watchdog/hFnqdjh0M6kKR6aKelOlWM/" class="nav-link">Jamie Dupree Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/news/local/jamie-dupree-washington-watchdog/hFnqdjh0M6kKR6aKelOlWM/" target="_self" class="nav-link">Jamie Dupree’s Blog</a></li>
						<li class="nav-item"><a href="https://twitter.com/jamiedupree" target="_blank" class="nav-link">Jamie Dupree on Twitter</a></li>
						</ul>
			</li>
		</ul>
	</div>
	<div id="2" class="col-sm-6 hidden-xs-down hidden-md-up">
		<ul class="nav">
		<!-- Limiting 9 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Inside<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/staffmembers?page=2" class="nav-link">Inside Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/staffmembers?page=2" target="_self" class="nav-link">KRMG Staff</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/newstip/" target="_self" class="nav-link">Submit A News Tip</a></li>
						<li class="nav-item"><a href="http://events.krmg.com/" target="_self" class="nav-link">Event Guide</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/community-calendar/" target="_self" class="nav-link">Community Page</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/ads/" target="_self" class="nav-link">How to advertise on KRMG</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/concert/" target="_self" class="nav-link">Concerts</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/contact-us/" target="_self" class="nav-link">Contact Us</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Shows<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/on-air-schedule/" class="nav-link">Shows Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/morningnews/" target="_self" class="nav-link">KRMG Morning News</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/hermancain/" target="_self" class="nav-link">Herman Cain</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/rushlimbaugh/" target="_self" class="nav-link">Rush Limbaugh</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/seanhannity/" target="_self" class="nav-link">Sean Hannity</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/eveningnews/" target="_self" class="nav-link">KRMG Evening News</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/clarkhoward/" target="_self" class="nav-link">Clark Howard</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/briankilmeade/" target="_self" class="nav-link">Kilmeade & Friends</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/danashow/" target="_self" class="nav-link">The Dana Show</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/chadbenson/" target="_self" class="nav-link">The Chad Benson Show</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/shows/wheels-page/" target="_self" class="nav-link">Wheels Car Care Show</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/show/gardening-show/" target="_self" class="nav-link">KRMG Gardening Show</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/on-air-schedule/" target="_self" class="nav-link">Full  Show Schedule</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--no-sub-menu"><a href="http://www.krmg.com/contests/" target="_self" class="nav-link">Contests</a></li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Get KRMG&nbsp;
							<span class="text-nowrap">Alerts<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/app/" class="nav-link">Get KRMG Alerts Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/app/" target="_self" class="nav-link">KRMG App</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/stormcenter-text-alerts/" target="_self" class="nav-link">Severe Weather Text Alerts</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					KRMG&nbsp;
							on&nbsp;
							Amazon&nbsp;
							<span class="text-nowrap">Echo<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/news/local/krmg-demand-now-available-amazon-echo/PXyeSClRwT5bZcVPj4m1pO/" class="nav-link">KRMG on Amazon Echo Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/news/local/krmg-demand-now-available-amazon-echo/PXyeSClRwT5bZcVPj4m1pO/" target="_self" class="nav-link">What is Amazon Echo?</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/news/how-set-your-amazon-echo-krmg-flash-briefing/G7kC8h6yoOnILXulmSHnPI/" target="_self" class="nav-link">VIDEO: Flash Briefing Setup</a></li>
						</ul>
			</li>
		</ul>
	</div>
	</div>
			
			<div class="row"><!-- We first retrieve the menu items via a LinkedList, since we will inject them in a different order-->
<!-- Injecting one_column10 menu -->
<div id="1" class="col-xs-12 hidden-sm-up">
		<ul class="nav">
		<!-- Limiting 9 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">News<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/news/local/top-stories/GbrbrR8blbDmyDrM0BcjJM/" class="nav-link">News Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/news/local/top-stories/GbrbrR8blbDmyDrM0BcjJM/" target="_self" class="nav-link">Top Stories</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/news/local/local-news/lgoAKQU4QW2MSEn4L3VNdN/" target="_self" class="nav-link">Local News</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/news/state--regional/state-and-regional-news/TSi8xC5iCG0f8jdorcyXIJ/" target="_self" class="nav-link">State & Regional News</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/news/national/national-news/3Cpasvx9RxMfu6Cb7CXZdP/" target="_self" class="nav-link">National News</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/news/world/world-news/BABiXwZniQ4vuhiSP6YdFL/" target="_self" class="nav-link">World News</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Weather<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/weather/" class="nav-link">Weather Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/weather/" target="_self" class="nav-link">Forecast Right Now</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/weather/74129/hour-by-hour/" target="_self" class="nav-link">Hour by Hour Forecast</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/weather/" target="_self" class="nav-link">5-Day Forecast</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/weather/#radar" target="_self" class="nav-link">KRMG NexRad HD Radar</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/stormcenter/" target="_self" class="nav-link">Severe Weather Preparedness</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/summerheat/" target="_self" class="nav-link">Summer Heat Tips</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/winterweather/" target="_self" class="nav-link">Winter Weather Tips</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/stormcenter-text-alerts/" target="_self" class="nav-link">Severe Weather Text Alerts</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/closings/" target="_self" class="nav-link">School Closings</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Traffic<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/traffic/" class="nav-link">Traffic Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/traffic/" target="_self" class="nav-link">Live Traffic Map</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/app/" target="_self" class="nav-link">Traffic Alerts on the KRMG App</a></li>
						<li class="nav-item"><a href="https://www.ok.gov/odot/Traffic_and_Travel/Traffic_Advisories/Traffic_Alerts.html" target="_blank" class="nav-link">ODOT Construction Projects</a></li>
						<li class="nav-item"><a href="https://www.oktraffic.org/map.php?location=tulsa" target="_blank" class="nav-link">Traffic Cameras</a></li>
						<li class="nav-item"><a href="https://www.tulsapolice.org/police-report/report-a-crime-online/collision-report.aspx" target="_blank" class="nav-link">Accident Report Form</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/gas-buddy/" target="_self" class="nav-link">Find the Lowest gas prices</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--no-sub-menu"><a href="http://www.krmg.com/morningnews/" target="_self" class="nav-link">KRMG Morning News w/ Dan Potter</a></li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Jamie Dupree<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/news/local/jamie-dupree-washington-watchdog/hFnqdjh0M6kKR6aKelOlWM/" class="nav-link">Jamie Dupree Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/news/local/jamie-dupree-washington-watchdog/hFnqdjh0M6kKR6aKelOlWM/" target="_self" class="nav-link">Jamie Dupree’s Blog</a></li>
						<li class="nav-item"><a href="https://twitter.com/jamiedupree" target="_blank" class="nav-link">Jamie Dupree on Twitter</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Inside<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/staffmembers?page=2" class="nav-link">Inside Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/staffmembers?page=2" target="_self" class="nav-link">KRMG Staff</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/newstip/" target="_self" class="nav-link">Submit A News Tip</a></li>
						<li class="nav-item"><a href="http://events.krmg.com/" target="_self" class="nav-link">Event Guide</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/community-calendar/" target="_self" class="nav-link">Community Page</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/ads/" target="_self" class="nav-link">How to advertise on KRMG</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/concert/" target="_self" class="nav-link">Concerts</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/contact-us/" target="_self" class="nav-link">Contact Us</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Shows<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/on-air-schedule/" class="nav-link">Shows Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/morningnews/" target="_self" class="nav-link">KRMG Morning News</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/hermancain/" target="_self" class="nav-link">Herman Cain</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/rushlimbaugh/" target="_self" class="nav-link">Rush Limbaugh</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/seanhannity/" target="_self" class="nav-link">Sean Hannity</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/eveningnews/" target="_self" class="nav-link">KRMG Evening News</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/clarkhoward/" target="_self" class="nav-link">Clark Howard</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/briankilmeade/" target="_self" class="nav-link">Kilmeade & Friends</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/danashow/" target="_self" class="nav-link">The Dana Show</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/chadbenson/" target="_self" class="nav-link">The Chad Benson Show</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/shows/wheels-page/" target="_self" class="nav-link">Wheels Car Care Show</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/show/gardening-show/" target="_self" class="nav-link">KRMG Gardening Show</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/on-air-schedule/" target="_self" class="nav-link">Full  Show Schedule</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--no-sub-menu"><a href="http://www.krmg.com/contests/" target="_self" class="nav-link">Contests</a></li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Get KRMG&nbsp;
							<span class="text-nowrap">Alerts<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/app/" class="nav-link">Get KRMG Alerts Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/app/" target="_self" class="nav-link">KRMG App</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/stormcenter-text-alerts/" target="_self" class="nav-link">Severe Weather Text Alerts</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					KRMG&nbsp;
							on&nbsp;
							Amazon&nbsp;
							<span class="text-nowrap">Echo<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/news/local/krmg-demand-now-available-amazon-echo/PXyeSClRwT5bZcVPj4m1pO/" class="nav-link">KRMG on Amazon Echo Home</a></li>
	
					<li class="nav-item"><a href="http://www.krmg.com/news/local/krmg-demand-now-available-amazon-echo/PXyeSClRwT5bZcVPj4m1pO/" target="_self" class="nav-link">What is Amazon Echo?</a></li>
						<li class="nav-item"><a href="http://www.krmg.com/news/how-set-your-amazon-echo-krmg-flash-briefing/G7kC8h6yoOnILXulmSHnPI/" target="_self" class="nav-link">VIDEO: Flash Briefing Setup</a></li>
						</ul>
			</li>
		</ul>
	</div>
	</div>
		</div>
	</div>
</div>

			</div>
		</div>
		<div class="row">
			<div class="global-menu hidden-md-down">
	<div class="global-menu__items">

		<label class="items__item" onclick="void(0)" for="items__toggle0" data-haspopup="true">
					<!-- item <li>
<a href="/news/local/top-stories/GbrbrR8blbDmyDrM0BcjJM/" target="_self">News</a>
<ul id="U87518025320qcw" style="">
<li>
<a href="/news/local/top-stories/GbrbrR8blbDmyDrM0BcjJM/" target="_self">Top&nbsp;Stories</a>
</li>

<li>
<a href="/news/local/local-news/lgoAKQU4QW2MSEn4L3VNdN/" target="_self">Local News</a>
</li>

<li>
<a href="/news/state--regional/state-and-regional-news/TSi8xC5iCG0f8jdorcyXIJ/" target="_self">State &amp; Regional News</a>
</li>

<li>
<a href="/news/national/national-news/3Cpasvx9RxMfu6Cb7CXZdP/" target="_self">National News</a>
</li>

<li>
<a href="/news/world/world-news/BABiXwZniQ4vuhiSP6YdFL/" target="_self">World News</a>
</li>

</ul>

</li> -->
					
				
					<div class="item__title">
						News</div>
					
					<input id="items__toggle0" name="items__toggle0" type="checkbox" class="items__toggle" />
					
					
					<div class="item__elements">
							<a class="elements__item" href="http://www.krmg.com/news/local/top-stories/GbrbrR8blbDmyDrM0BcjJM/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">TOP STORIES</div>
								</a>
							<a class="elements__item" href="http://www.krmg.com/news/local/local-news/lgoAKQU4QW2MSEn4L3VNdN/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">LOCAL NEWS</div>
								</a>
							<a class="elements__item" href="http://www.krmg.com/news/state--regional/state-and-regional-news/TSi8xC5iCG0f8jdorcyXIJ/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">STATE & REGIONAL NEWS</div>
								</a>
							<a class="elements__item" href="http://www.krmg.com/news/national/national-news/3Cpasvx9RxMfu6Cb7CXZdP/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">NATIONAL NEWS</div>
								</a>
							<a class="elements__item" href="http://www.krmg.com/news/world/world-news/BABiXwZniQ4vuhiSP6YdFL/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">WORLD NEWS</div>
								</a>
							</div>
					</label>
			<label class="items__item" onclick="void(0)" for="items__toggle1" data-haspopup="true">
					<!-- item <li>
<a href="/weather/" target="_self">Weather</a>
<ul id="U24351183774Pfx" style=" list-style-type: circle; list-style-position: outside; list-style-indent: 10; ;">
<li>
<a href="/weather/" target="_self">Forecast Right Now</a>
</li>

<li>
<a href="/weather/74129/hour-by-hour/" target="_self">Hour by Hour Forecast</a>
</li>

<li>
<a href="/weather/" target="_self">5-Day Forecast</a>
</li>

<li>
<a href="/weather/#radar" target="_self">KRMG NexRad HD Radar</a>
</li>

<li>
<a href="/stormcenter/" target="_self">Severe Weather Preparedness</a>
</li>

<li>
<a href="/summerheat/" target="_self">Summer Heat Tips</a>
</li>

<li>
<a href="/winterweather/" target="_self">Winter Weather Tips</a>
</li>

<li>
<a href="/stormcenter-text-alerts/" target="_self">Severe Weather Text Alerts</a>
</li>

<li>
<a href="/closings/" target="_self">School Closings</a>
</li>

</ul>

</li> -->
					
				
					<div class="item__title">
						Weather</div>
					
					<input id="items__toggle1" name="items__toggle1" type="checkbox" class="items__toggle" />
					
					
					<div class="item__elements">
							<a class="elements__item" href="http://www.krmg.com/weather/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">FORECAST RIGHT NOW</div>
								</a>
							<a class="elements__item" href="http://www.krmg.com/weather/74129/hour-by-hour/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">HOUR BY HOUR FORECAST</div>
								</a>
							<a class="elements__item" href="http://www.krmg.com/weather/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">5-DAY FORECAST</div>
								</a>
							<a class="elements__item" href="http://www.krmg.com/weather/#radar" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">KRMG NEXRAD HD RADAR</div>
								</a>
							<a class="elements__item" href="http://www.krmg.com/stormcenter/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">SEVERE WEATHER PREPAREDNESS</div>
								</a>
							<a class="elements__item" href="http://www.krmg.com/summerheat/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">SUMMER HEAT TIPS</div>
								</a>
							<a class="elements__item" href="http://www.krmg.com/winterweather/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">WINTER WEATHER TIPS</div>
								</a>
							<a class="elements__item" href="http://www.krmg.com/stormcenter-text-alerts/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">SEVERE WEATHER TEXT ALERTS</div>
								</a>
							<a class="elements__item" href="http://www.krmg.com/closings/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">SCHOOL CLOSINGS</div>
								</a>
							</div>
					</label>
			<label class="items__item" onclick="void(0)" for="items__toggle2" data-haspopup="true">
					<!-- item <li>
<a href="/traffic/" target="_self">Traffic</a>
<ul id="U77627864663LfE" style=" list-style-type: circle; list-style-position: outside; list-style-indent: 10; ;">
<li>
<a href="/traffic/" target="_self">Live Traffic Map</a>
</li>

<li>
<a href="/app/" target="_self">Traffic Alerts on the KRMG App</a>
</li>

<li>
<a href="https://www.ok.gov/odot/Traffic_and_Travel/Traffic_Advisories/Traffic_Alerts.html" target="_blank">ODOT Construction Projects</a>
</li>

<li>
<a href="https://www.oktraffic.org/map.php?location=tulsa" target="_blank">Traffic Cameras</a>
</li>

<li>
<a href="https://www.tulsapolice.org/police-report/report-a-crime-online/collision-report.aspx" target="_blank">Accident Report Form</a>
</li>

<li>
<a href="/gas-buddy/" target="_self">Find the Lowest gas prices</a>
</li>

</ul>

</li> -->
					
				
					<div class="item__title">
						Traffic</div>
					
					<input id="items__toggle2" name="items__toggle2" type="checkbox" class="items__toggle" />
					
					
					<div class="item__elements">
							<a class="elements__item" href="http://www.krmg.com/traffic/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">LIVE TRAFFIC MAP</div>
								</a>
							<a class="elements__item" href="http://www.krmg.com/app/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">TRAFFIC ALERTS ON THE KRMG APP</div>
								</a>
							<a class="elements__item" href="https://www.ok.gov/odot/Traffic_and_Travel/Traffic_Advisories/Traffic_Alerts.html" target="_blank" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">ODOT CONSTRUCTION PROJECTS</div>
								</a>
							<a class="elements__item" href="https://www.oktraffic.org/map.php?location=tulsa" target="_blank" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">TRAFFIC CAMERAS</div>
								</a>
							<a class="elements__item" href="https://www.tulsapolice.org/police-report/report-a-crime-online/collision-report.aspx" target="_blank" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">ACCIDENT REPORT FORM</div>
								</a>
							<a class="elements__item" href="http://www.krmg.com/gas-buddy/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">FIND THE LOWEST GAS PRICES</div>
								</a>
							</div>
					</label>
			<label class="items__item" onclick="void(0)" for="items__toggle3" data-haspopup="false">
					<!-- item <li>
<a href="/morningnews/" target="_self">KRMG Morning News w/ Dan Potter</a>
</li> -->
					
				
					<div class="item__title">
						<a href="/morningnews/" role="button" aria-haspopup="false" target="_self" aria-expanded="false">KRMG Morning News w/ Dan Potter</a>
							</div>
					
					<input id="items__toggle3" name="items__toggle3" type="checkbox" class="items__toggle" />
					
					
					</label>
			<label class="items__item" onclick="void(0)" for="items__toggle4" data-haspopup="true">
					<!-- item <li>
<a href="/news/local/jamie-dupree-washington-watchdog/hFnqdjh0M6kKR6aKelOlWM/" target="_self">Jamie&nbsp;Dupree</a>
<ul id="U77721424177HBk" style=" list-style-type: circle; list-style-position: outside; list-style-indent: 10; ;">
<li>
<a href="/news/local/jamie-dupree-washington-watchdog/hFnqdjh0M6kKR6aKelOlWM/" target="_self">Jamie Dupree&rsquo;s Blog</a>
</li>

<li>
<a href="https://twitter.com/jamiedupree" target="_blank">Jamie Dupree on Twitter</a>
</li>

</ul>

</li> -->
					
				
					<div class="item__title">
						Jamie Dupree</div>
					
					<input id="items__toggle4" name="items__toggle4" type="checkbox" class="items__toggle" />
					
					
					<div class="item__elements">
							<a class="elements__item" href="http://www.krmg.com/news/local/jamie-dupree-washington-watchdog/hFnqdjh0M6kKR6aKelOlWM/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">JAMIE DUPREE’S BLOG</div>
								</a>
							<a class="elements__item" href="https://twitter.com/jamiedupree" target="_blank" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">JAMIE DUPREE ON TWITTER</div>
								</a>
							</div>
					</label>
			<label class="items__item" onclick="void(0)" for="items__toggle5" data-haspopup="true">
					<!-- item <li>
<a href="/staffmembers?page=2" target="_self">Inside</a>
<ul id="U63001142413CTA" style=" list-style-type: circle; list-style-position: outside; list-style-indent: 10; ;">
<li>
<a href="/staffmembers?page=2" target="_self">KRMG Staff</a>
</li>

<li>
<a href="/newstip/" target="_self">Submit A News Tip</a>
</li>

<li>
<a href="http://events.krmg.com/" target="_self">Event Guide</a>
</li>

<li>
<a href="/community-calendar/" target="_self">Community Page</a>
</li>

<li>
<a href="/ads/" target="_self">How to advertise on KRMG</a>
</li>

<li>
<a href="/concert/" target="_self">Concerts</a>
</li>

<li>
<a href="/contact-us/" target="_self">Contact Us</a>
</li>

</ul>

</li> -->
					
				
					<div class="item__title">
						Inside</div>
					
					<input id="items__toggle5" name="items__toggle5" type="checkbox" class="items__toggle" />
					
					
					<div class="item__elements">
							<a class="elements__item" href="http://www.krmg.com/staffmembers?page=2" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">KRMG STAFF</div>
								</a>
							<a class="elements__item" href="http://www.krmg.com/newstip/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">SUBMIT A NEWS TIP</div>
								</a>
							<a class="elements__item" href="http://events.krmg.com/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">EVENT GUIDE</div>
								</a>
							<a class="elements__item" href="http://www.krmg.com/community-calendar/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">COMMUNITY PAGE</div>
								</a>
							<a class="elements__item" href="http://www.krmg.com/ads/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">HOW TO ADVERTISE ON KRMG</div>
								</a>
							<a class="elements__item" href="http://www.krmg.com/concert/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">CONCERTS</div>
								</a>
							<a class="elements__item" href="http://www.krmg.com/contact-us/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">CONTACT US</div>
								</a>
							</div>
					</label>
			<label class="items__item" onclick="void(0)" for="items__toggle6" data-haspopup="true">
					<!-- item <li>
<a href="/on-air-schedule/" target="_self">Shows</a>
<br>
<ul id="U16126228040Ykl" style=" list-style-type: circle; list-style-position: outside; list-style-indent: 10; ;">
<li>
<a href="/morningnews/" target="_self">KRMG Morning News</a>
</li>

<li>
<a href="/hermancain/" target="_self">Herman Cain</a>
</li>

<li>
<a href="/rushlimbaugh/" target="_self">Rush&nbsp;Limbaugh</a>&nbsp;</li>

<li>
<a href="/seanhannity/" target="_self">Sean Hannity</a>
</li>

<li>
<a href="/eveningnews/" target="_self">KRMG Evening News</a>
</li>

<li>
<a href="/clarkhoward/" target="_self">Clark Howard</a>
</li>

<li>
<a href="/briankilmeade/" target="_self" title="Show information">Kilmeade &amp; Friends</a>
</li>

<li>
<a href="/danashow/" target="_self">The Dana Show</a>
</li>

<li>
<a href="/chadbenson/" target="_self">The&nbsp;Chad Benson Show</a>
</li>

<li>
<a href="/shows/wheels-page/" target="_self">Wheels Car Care Show</a>
</li>

<li>
<a href="/show/gardening-show/" target="_self">KRMG Gardening Show</a>
</li>

<li>
<a href="/on-air-schedule/" target="_self">Full&nbsp;&nbsp;Show Schedule</a>
</li>

</ul>

</li> -->
					
				
					<div class="item__title">
						Shows</div>
					
					<input id="items__toggle6" name="items__toggle6" type="checkbox" class="items__toggle" />
					
					
					<div class="item__elements">
							<a class="elements__item" href="http://www.krmg.com/morningnews/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">KRMG MORNING NEWS</div>
								</a>
							<a class="elements__item" href="http://www.krmg.com/hermancain/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">HERMAN CAIN</div>
								</a>
							<a class="elements__item" href="http://www.krmg.com/rushlimbaugh/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">RUSH LIMBAUGH</div>
								</a>
							<a class="elements__item" href="http://www.krmg.com/seanhannity/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">SEAN HANNITY</div>
								</a>
							<a class="elements__item" href="http://www.krmg.com/eveningnews/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">KRMG EVENING NEWS</div>
								</a>
							<a class="elements__item" href="http://www.krmg.com/clarkhoward/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">CLARK HOWARD</div>
								</a>
							<a class="elements__item" href="http://www.krmg.com/briankilmeade/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">KILMEADE & FRIENDS</div>
								</a>
							<a class="elements__item" href="http://www.krmg.com/danashow/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">THE DANA SHOW</div>
								</a>
							<a class="elements__item" href="http://www.krmg.com/chadbenson/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">THE CHAD BENSON SHOW</div>
								</a>
							<a class="elements__item" href="http://www.krmg.com/shows/wheels-page/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">WHEELS CAR CARE SHOW</div>
								</a>
							<a class="elements__item" href="http://www.krmg.com/show/gardening-show/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">KRMG GARDENING SHOW</div>
								</a>
							<a class="elements__item" href="http://www.krmg.com/on-air-schedule/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">FULL  SHOW SCHEDULE</div>
								</a>
							</div>
					</label>
			<label class="items__item" onclick="void(0)" for="items__toggle7" data-haspopup="false">
					<!-- item <li>
<a href="/contests/" target="_self">Contests</a>
</li> -->
					
				
					<div class="item__title">
						<a href="/contests/" role="button" aria-haspopup="false" target="_self" aria-expanded="false">Contests</a>
							</div>
					
					<input id="items__toggle7" name="items__toggle7" type="checkbox" class="items__toggle" />
					
					
					</label>
			<label class="items__item" onclick="void(0)" for="items__toggle8" data-haspopup="true">
					<!-- item <li>
<a href="/app/" target="_self">Get&nbsp;KRMG Alerts</a>
<ul id="U54610550666QCc" style=" list-style-type: circle; list-style-position: outside; list-style-indent: 10; ;">
<li>
<a href="/app/" target="_self">KRMG App</a>
</li>

<li>
<a href="/stormcenter-text-alerts/" target="_self">Severe Weather Text Alerts</a>
</li>

</ul>

</li> -->
					
				
					<div class="item__title">
						Get KRMG Alerts</div>
					
					<input id="items__toggle8" name="items__toggle8" type="checkbox" class="items__toggle" />
					
					
					<div class="item__elements">
							<a class="elements__item" href="http://www.krmg.com/app/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">KRMG APP</div>
								</a>
							<a class="elements__item" href="http://www.krmg.com/stormcenter-text-alerts/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">SEVERE WEATHER TEXT ALERTS</div>
								</a>
							</div>
					</label>
			<label class="items__item" onclick="void(0)" for="items__toggle9" data-haspopup="true">
					<!-- item <li>
<a href="/news/local/krmg-demand-now-available-amazon-echo/PXyeSClRwT5bZcVPj4m1pO/" target="_self">KRMG on Amazon Echo</a>
<ul id="U35653513532SeJ" style=" list-style-type: circle; list-style-position: outside; list-style-indent: 10; ;">
<li>
<a href="/news/local/krmg-demand-now-available-amazon-echo/PXyeSClRwT5bZcVPj4m1pO/" target="_self">What is Amazon Echo?</a>
</li>

<li>
<a href="/news/how-set-your-amazon-echo-krmg-flash-briefing/G7kC8h6yoOnILXulmSHnPI/" target="_self">VIDEO: Flash Briefing&nbsp;Setup</a>
</li>

</ul>

</li> -->
					
				
					<div class="item__title">
						KRMG on Amazon Echo</div>
					
					<input id="items__toggle9" name="items__toggle9" type="checkbox" class="items__toggle" />
					
					
					<div class="item__elements">
							<a class="elements__item" href="http://www.krmg.com/news/local/krmg-demand-now-available-amazon-echo/PXyeSClRwT5bZcVPj4m1pO/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">WHAT IS AMAZON ECHO?</div>
								</a>
							<a class="elements__item" href="http://www.krmg.com/news/how-set-your-amazon-echo-krmg-flash-briefing/G7kC8h6yoOnILXulmSHnPI/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">VIDEO: FLASH BRIEFING SETUP</div>
								</a>
							</div>
					</label>
			</div>
</div>

		</div>
	</div>
</div>
<!-- END Logo and Search Bar-->
	













<div class="container">
	
	<!-- BEGIN Header container areas-->
	<div class="left-content-well">

		<!-- begin header_hp01_lg_up block -->
			<div class="hidden-md-down m-b-1">
				<!-- This ad is displayed below main menu, at larger breakpoints.-->
				<div id="cm-ad-50463" class="cm-ad HP01 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([728,90]);defaultSizes.push([320,50]);defaultSizes.push([970,90]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([728,90]);sizes.push([970,90]);mapping.addSize([1284,1],sizes);sizes=[];sizes.push([728,90]);mapping.addSize([1024,1],sizes);sizes=[];sizes.push([728,90]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([480,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([320,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([1,1],sizes);var conf={name:'HP01',id:'cm-ad-50463',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'HP01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);var bpMap={},activeBPs=[1024,1284];activeBPs.forEach(function(bp){bpMap[bp]=true;});harmony.on('update/slots',function(bp){harmony.disable.slot(slot.name);if(bp in bpMap){harmony.enable.slot(slot.name);}},true);});</script>

			</div>
		<!-- end header_hp01_lg_up block -->
		
		<div class="row">
			


 

















<div class="alerts--container">
	
	
	
	
	
	
	
	
</div>
		</div>

		<div class="clearfix"></div>
		
		
		<div class="row">
			<div class="col-xs-12 col-sm-12 col-md-4 header--box">
				










	<script>
		$(document).ready(function() {
			// Call Now Playing Api polling and dom updating, send full URL so this works on Wraps
			NowPlayingWidget.init('http://www.krmg.com/primaryschedule/VMQ9QI7NlUhi15C3APgQzM/page.json');
		});
	</script>


<div class="latest-news">
	<div class="latest-news__background-blur"></div>
	<div class="latest-news__background-overlay"></div>
	<div class="latest-news--on-air-now">
		<p>ON AIR NOW</p>
	</div>
	<div data-default="//www.krmg.com/assets/svgs/program_fallback/icon_bullhorn.svg"
		class="latest-news--show__avatar latest-news--show__avatar__background latest-news--show__avatar__stroke-and-shadow"></div>
	<div class="latest-news--show__title">
		<p data-default="krmg-am"></p>
	</div>
	<div class="latest-news--show__subtitle">
		<p data-default="News 102.3 &amp; AM 740"></p>
	</div>
	<div class="latest-news--show__time">
		<p data-default="News, Weather and Traffic"></p>
	</div>


	<a class="listen-live latest-news--listen-now__button__container latest-news--listen-now__button__border-color">
		<div class="latest-news--listen-now__button">
			<div class="latest-news--listen-now__button__icon">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--volume-up"
	xmlns="http://www.w3.org/2000/svg"
	xmlns:xlink="http://www.w3.org/1999/xlink" fill="#FFFFFF" height="24"
	viewBox="0 0 24 24" width="24">
    <path
		d="M3 9v6h4l5 5V4L7 9H3zm13.5 3c0-1.77-1.02-3.29-2.5-4.03v8.05c1.48-.73 2.5-2.25 2.5-4.02zM14 3.23v2.06c2.89.86 5 3.54 5 6.71s-2.11 5.85-5 6.71v2.06c4.01-.91 7-4.49 7-8.77s-2.99-7.86-7-8.77z" />
    <path d="M0 0h24v24H0z" fill="none" />
</svg>
				</div>
			</div>
			<div class="latest-news--listen-now__button__text">
				LISTEN NOW
			</div>
		</div>
	</a>

</div>
			</div>
			
			
			<div class="col-xs-6 col-sm-6 col-md-4 header--box" id="traffic-widget"></div>
			
			
			
			
			
			
			
			
			


























    



    



    
    
        
        
        
        
    



    
    
    
    
        
    



















	












    
    
    
    
        
    






















	
		
		

		
		

		
		

		
		

		
			
			
		
	
		
		

		
		

		
		

		
		

		
			
			
		
	
		
		

		
		

		
		

		
		

		
			
			
		
	
		
		

		
		

		
		

		
		

		
			
			
		
	





<!-- true  -->
	<script>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</script>

			
			<div class="col-xs-6 col-sm-6 col-md-4 header--box">
				























	
	








<div class="header--box__container">
	<div class="widget--header widget--station-color__two widget--header__weather">
		<div onclick="location.href='//www.krmg.com/weather/'" id="weather-widget-header"
			class="weather__title  hidden-sm-down station-color-2-font-color" >
			<p class="station-color-2-font-color">Weather</p>
			<i class="fa fa-angle-double-right"></i>
		</div>
		
		
			<div class="weather--header__subtitle hidden-md-up">
				<div
					class="weather--icon__scaling-svg weather--icon svg--color__black">
					<div class="scaling-svg-container">
						<svg width="35px" height="24px" viewBox="0 0 35 24" version="1.1"
			data-icon-code="12"
			xmlns="http://www.w3.org/2000/svg"
			xmlns:xlink="http://www.w3.org/1999/xlink">
		    <!-- Generator: Sketch 39.1 (31720) - http://www.bohemiancoding.com/sketch -->
		    <title>cloudy-day</title>
		    <desc>Created with Sketch.</desc>
		    <defs></defs>
		    <g  stroke="none" stroke-width="1"
				fill-rule="evenodd">
		        <g  transform="translate(-43.000000, -232.000000)">
		            <g 
				transform="translate(43.000000, 222.000000)">
		                <path
				d="M0,26.3496094 C0,24.7968672 0.483393604,23.4174865 1.45019531,22.2114258 C2.41699702,21.0053651 3.65721899,20.231447 5.17089844,19.8896484 C5.57129106,18.0537018 6.49901616,16.5522519 7.95410156,15.3852539 C9.40918696,14.2182559 11.0839749,13.6347656 12.9785156,13.6347656 C14.824228,13.6347656 16.4721607,14.2036076 17.9223633,15.3413086 C19.3725658,16.4790096 20.3124979,17.9365146 20.7421875,19.7138672 L21.1669922,19.7138672 C23.0029389,19.7138672 24.570306,20.3608334 25.8691406,21.6547852 C27.1679752,22.9487369 27.8173828,24.5136627 27.8173828,26.3496094 C27.8173828,28.1855561 27.1679752,29.7553646 25.8691406,31.059082 C24.570306,32.3627995 23.0029389,33.0146484 21.1669922,33.0146484 L6.66503906,33.0146484 C5.76659707,33.0146484 4.90478928,32.8388689 4.07958984,32.4873047 C3.25439041,32.1357404 2.54394829,31.6621124 1.94824219,31.0664062 C1.35253608,30.4707001 0.878908008,29.760258 0.52734375,28.9350586 C0.175779492,28.1098592 0,27.2480514 0,26.3496094 L0,26.3496094 Z M2.27050781,26.3496094 C2.27050781,27.5410216 2.70019102,28.5639606 3.55957031,29.418457 C4.41894961,30.2729535 5.45409551,30.7001953 6.66503906,30.7001953 L21.1669922,30.7001953 C22.3779357,30.7001953 23.4130816,30.2729535 24.2724609,29.418457 C25.1318402,28.5639606 25.5615234,27.5410216 25.5615234,26.3496094 C25.5615234,25.1581972 25.1318402,24.1376996 24.2724609,23.2880859 C23.4130816,22.4384723 22.3779357,22.0136719 21.1669922,22.0136719 L18.9990234,22.0136719 C18.8427727,22.0136719 18.7646484,21.9355477 18.7646484,21.7792969 L18.6621094,21.0175781 C18.5058586,19.5429614 17.888189,18.3198291 16.809082,17.3481445 C15.7299751,16.37646 14.4531324,15.890625 12.9785156,15.890625 C11.5038989,15.890625 10.2221734,16.3789014 9.13330078,17.3554688 C8.04442815,18.3320361 7.43164131,19.5527271 7.29492188,21.0175781 L7.19238281,21.6767578 C7.19238281,21.8330086 7.10937583,21.9111328 6.94335938,21.9111328 L6.24023438,22.0136719 C5.11718188,22.1113286 4.1748085,22.5751912 3.41308594,23.4052734 C2.65136338,24.2353557 2.27050781,25.2167912 2.27050781,26.3496094 L2.27050781,26.3496094 Z M16.0986328,12.7265625 C17.5341869,11.0761636 19.3554577,10.2509766 21.5625,10.2509766 C23.1738362,10.2509766 24.6313411,10.7563426 25.9350586,11.7670898 C27.238776,12.7778371 28.0957011,14.0644453 28.5058594,15.6269531 L28.7402344,15.6269531 C30.3906333,15.6269531 31.7993106,16.2104434 32.9663086,17.3774414 C34.1333066,18.5444394 34.7167969,19.9531167 34.7167969,21.6035156 C34.7167969,23.1660234 34.1748101,24.518549 33.0908203,25.6611328 C32.0068305,26.8037167 30.6787188,27.4238276 29.1064453,27.5214844 C28.9501945,27.5214844 28.8720703,27.4384774 28.8720703,27.2724609 L28.8720703,25.5 C28.8720703,25.3339835 28.9501945,25.2509766 29.1064453,25.2509766 C30.0537157,25.1435542 30.8496062,24.7431675 31.4941406,24.0498047 C32.1386751,23.3564418 32.4609375,22.5410203 32.4609375,21.6035156 C32.4609375,20.5976512 32.0947302,19.7309607 31.3623047,19.003418 C30.6298792,18.2758753 29.7558645,17.9121094 28.7402344,17.9121094 L26.5283203,17.9121094 L26.3818359,16.9160156 C26.2744135,15.675775 25.759282,14.633305 24.8364258,13.7885742 C23.9135696,12.9438434 22.8222719,12.5214844 21.5625,12.5214844 C20.3027281,12.5214844 19.1992235,12.9706986 18.2519531,13.8691406 C18.1933591,13.947266 18.0761728,13.9619143 17.9003906,13.9130859 C17.4511696,13.6298814 16.8896518,13.3417983 16.2158203,13.0488281 C15.9814441,12.9804684 15.942382,12.8730476 16.0986328,12.7265625 L16.0986328,12.7265625 Z"
				></path>
		            </g>
		        </g>
		    </g>
		</svg>
	
					</div>
				</div>
				<div class="weather--detail-line--text1">86°</div>
				<div class="weather--detail-line--text2 weather-lines--left-margin">Broken Clouds</div>
				<div class="weather--detail-line--text3 weather-lines--left-margin">H 88° L 65°</div>
			</div>
		
	</div>
	
		
			<div class="widget--content weather" 
				style="background: url('http://www.krmg.com/assets/images/weather_bg_imgs/cloudy-day-wbg.jpg') no-repeat !important; background-size: cover !important; opacity: .7"
			>
				<ul id="weather--panel" class="widget---content__list">
					<li class="weather--content__item">
						<div class="widget--content__icon">
							<div class="widget--content__icon">
								<div class="weather--icon">
									<div
										class="weather--icon__scaling-svg svg--color__white svg--color__drop-shadow--color__black" >
										<div class="scaling-svg-container">
											<svg width="35px" height="24px" viewBox="0 0 35 24" version="1.1"
			data-icon-code="12"
			xmlns="http://www.w3.org/2000/svg"
			xmlns:xlink="http://www.w3.org/1999/xlink">
		    <!-- Generator: Sketch 39.1 (31720) - http://www.bohemiancoding.com/sketch -->
		    <title>cloudy-day</title>
		    <desc>Created with Sketch.</desc>
		    <defs></defs>
		    <g  stroke="none" stroke-width="1"
				fill-rule="evenodd">
		        <g  transform="translate(-43.000000, -232.000000)">
		            <g 
				transform="translate(43.000000, 222.000000)">
		                <path
				d="M0,26.3496094 C0,24.7968672 0.483393604,23.4174865 1.45019531,22.2114258 C2.41699702,21.0053651 3.65721899,20.231447 5.17089844,19.8896484 C5.57129106,18.0537018 6.49901616,16.5522519 7.95410156,15.3852539 C9.40918696,14.2182559 11.0839749,13.6347656 12.9785156,13.6347656 C14.824228,13.6347656 16.4721607,14.2036076 17.9223633,15.3413086 C19.3725658,16.4790096 20.3124979,17.9365146 20.7421875,19.7138672 L21.1669922,19.7138672 C23.0029389,19.7138672 24.570306,20.3608334 25.8691406,21.6547852 C27.1679752,22.9487369 27.8173828,24.5136627 27.8173828,26.3496094 C27.8173828,28.1855561 27.1679752,29.7553646 25.8691406,31.059082 C24.570306,32.3627995 23.0029389,33.0146484 21.1669922,33.0146484 L6.66503906,33.0146484 C5.76659707,33.0146484 4.90478928,32.8388689 4.07958984,32.4873047 C3.25439041,32.1357404 2.54394829,31.6621124 1.94824219,31.0664062 C1.35253608,30.4707001 0.878908008,29.760258 0.52734375,28.9350586 C0.175779492,28.1098592 0,27.2480514 0,26.3496094 L0,26.3496094 Z M2.27050781,26.3496094 C2.27050781,27.5410216 2.70019102,28.5639606 3.55957031,29.418457 C4.41894961,30.2729535 5.45409551,30.7001953 6.66503906,30.7001953 L21.1669922,30.7001953 C22.3779357,30.7001953 23.4130816,30.2729535 24.2724609,29.418457 C25.1318402,28.5639606 25.5615234,27.5410216 25.5615234,26.3496094 C25.5615234,25.1581972 25.1318402,24.1376996 24.2724609,23.2880859 C23.4130816,22.4384723 22.3779357,22.0136719 21.1669922,22.0136719 L18.9990234,22.0136719 C18.8427727,22.0136719 18.7646484,21.9355477 18.7646484,21.7792969 L18.6621094,21.0175781 C18.5058586,19.5429614 17.888189,18.3198291 16.809082,17.3481445 C15.7299751,16.37646 14.4531324,15.890625 12.9785156,15.890625 C11.5038989,15.890625 10.2221734,16.3789014 9.13330078,17.3554688 C8.04442815,18.3320361 7.43164131,19.5527271 7.29492188,21.0175781 L7.19238281,21.6767578 C7.19238281,21.8330086 7.10937583,21.9111328 6.94335938,21.9111328 L6.24023438,22.0136719 C5.11718188,22.1113286 4.1748085,22.5751912 3.41308594,23.4052734 C2.65136338,24.2353557 2.27050781,25.2167912 2.27050781,26.3496094 L2.27050781,26.3496094 Z M16.0986328,12.7265625 C17.5341869,11.0761636 19.3554577,10.2509766 21.5625,10.2509766 C23.1738362,10.2509766 24.6313411,10.7563426 25.9350586,11.7670898 C27.238776,12.7778371 28.0957011,14.0644453 28.5058594,15.6269531 L28.7402344,15.6269531 C30.3906333,15.6269531 31.7993106,16.2104434 32.9663086,17.3774414 C34.1333066,18.5444394 34.7167969,19.9531167 34.7167969,21.6035156 C34.7167969,23.1660234 34.1748101,24.518549 33.0908203,25.6611328 C32.0068305,26.8037167 30.6787188,27.4238276 29.1064453,27.5214844 C28.9501945,27.5214844 28.8720703,27.4384774 28.8720703,27.2724609 L28.8720703,25.5 C28.8720703,25.3339835 28.9501945,25.2509766 29.1064453,25.2509766 C30.0537157,25.1435542 30.8496062,24.7431675 31.4941406,24.0498047 C32.1386751,23.3564418 32.4609375,22.5410203 32.4609375,21.6035156 C32.4609375,20.5976512 32.0947302,19.7309607 31.3623047,19.003418 C30.6298792,18.2758753 29.7558645,17.9121094 28.7402344,17.9121094 L26.5283203,17.9121094 L26.3818359,16.9160156 C26.2744135,15.675775 25.759282,14.633305 24.8364258,13.7885742 C23.9135696,12.9438434 22.8222719,12.5214844 21.5625,12.5214844 C20.3027281,12.5214844 19.1992235,12.9706986 18.2519531,13.8691406 C18.1933591,13.947266 18.0761728,13.9619143 17.9003906,13.9130859 C17.4511696,13.6298814 16.8896518,13.3417983 16.2158203,13.0488281 C15.9814441,12.9804684 15.942382,12.8730476 16.0986328,12.7265625 L16.0986328,12.7265625 Z"
				></path>
		            </g>
		        </g>
		    </g>
		</svg>
	
										</div>
									</div>
								</div>
							</div>
						</div>
						<div class="weather--detail-line--text1">86°</div>
						<div class="weather--detail-line--text2 weather-lines--left-margin">Current Conditions</div>
						
						
							
							
								<div class="weather--detail-line--text3 weather-lines--left-margin" data-is-met="false">Sct Thunderstorms. H 88° L 65°</div>
							
						
					</li>
					<li class="weather--content__item">
						<div class="widget--content__icon">
							<div class="weather--icon">
								<div
									class="weather--icon__scaling-svg svg--color__white svg--color__drop-shadow--color__black" >
									<div class="scaling-svg-container">
										<svg width="33px" height="33px" viewBox="0 0 33 33" version="1.1"
			data-icon-code="17"
			xmlns="http://www.w3.org/2000/svg"
			xmlns:xlink="http://www.w3.org/1999/xlink">
		    <!-- Generator: Sketch 39.1 (31720) - http://www.bohemiancoding.com/sketch -->
		    <title>partly-cloudy-tstorms-day</title>
		    <desc>Created with Sketch.</desc>
		    <defs></defs>
		    <g  stroke="none" stroke-width="1"
				fill-rule="evenodd">
		        <g  transform="translate(-40.000000, -442.000000)">
		            <g 
				transform="translate(-105.000000, 432.000000)">
		                <path
				d="M145,25.2802734 C145,27.0087977 145.517573,28.5566338 146.552734,29.9238281 C147.587896,31.2910225 148.930656,32.2236303 150.581055,32.7216797 L149.555664,35.34375 C149.506836,35.5683605 149.580077,35.6806641 149.775391,35.6806641 L153.100586,35.6806641 L151.5625,42.4042969 L152.001953,42.4042969 L158.125,33.4248047 C158.183594,33.356445 158.190918,33.2856449 158.146973,33.2124023 C158.103027,33.1391598 158.027344,33.1025391 157.919922,33.1025391 L154.521484,33.1025391 L158.388672,25.8515625 C158.496094,25.626952 158.422853,25.5146484 158.168945,25.5146484 L153.569336,25.5146484 C153.422851,25.5146484 153.300782,25.5927727 153.203125,25.7490234 L151.533203,30.2314453 C150.419916,29.9482408 149.497074,29.3427781 148.764648,28.4150391 C148.032223,27.4873 147.666016,26.4423886 147.666016,25.2802734 C147.666016,23.9814388 148.107906,22.8535204 148.991699,21.8964844 C149.875493,20.9394483 150.971673,20.3828133 152.280273,20.2265625 L153.100586,20.1240234 C153.305665,20.1240234 153.408203,20.0312509 153.408203,19.8457031 L153.510742,19.0546875 C153.676759,17.3652259 154.392084,15.9492245 155.656738,14.8066406 C156.921393,13.6640568 158.408195,13.0927734 160.117188,13.0927734 C161.816415,13.0927734 163.303216,13.6640568 164.577637,14.8066406 C165.852057,15.9492245 166.58203,17.3652259 166.767578,19.0546875 L166.870117,19.9628906 C166.870117,20.1386728 166.96289,20.2265625 167.148438,20.2265625 L169.65332,20.2265625 C171.069343,20.2265625 172.280268,20.722163 173.286133,21.7133789 C174.291997,22.7045948 174.794922,23.8935478 174.794922,25.2802734 C174.794922,26.6084051 174.331059,27.7582959 173.40332,28.7299805 C172.475581,29.701665 171.328132,30.2412104 169.960938,30.3486328 C169.755858,30.3486328 169.65332,30.4414053 169.65332,30.6269531 L169.65332,32.765625 C169.65332,32.9414071 169.755858,33.0292969 169.960938,33.0292969 C172.041026,32.9609372 173.806145,32.1748122 175.256348,30.6708984 C176.70655,29.1669847 177.431641,27.3701276 177.431641,25.2802734 C177.431641,23.8740164 177.084964,22.5776427 176.391602,21.3911133 C175.698239,20.2045839 174.753424,19.2670933 173.557129,18.5786133 C172.360834,17.8901333 171.059577,17.5458984 169.65332,17.5458984 L169.169922,17.5458984 C168.652341,15.4658099 167.551278,13.7666082 165.866699,12.4482422 C164.18212,11.1298762 162.265636,10.4707031 160.117188,10.4707031 C157.910145,10.4707031 155.952157,11.15429 154.243164,12.5214844 C152.534171,13.8886787 151.440432,15.6367081 150.961914,17.765625 C149.23339,18.1660176 147.807623,19.0668875 146.68457,20.4682617 C145.561518,21.8696359 145,23.4736238 145,25.2802734 L145,25.2802734 Z M157.729492,40.4560547 C157.729492,41.0712921 158.032224,41.4716788 158.637695,41.6572266 C158.657227,41.6572266 158.71582,41.6645507 158.813477,41.6791992 C158.911133,41.6938477 158.984375,41.7011719 159.033203,41.7011719 C159.296876,41.7011719 159.553221,41.625489 159.802246,41.4741211 C160.051271,41.3227531 160.219726,41.0712908 160.307617,40.7197266 L163.823242,27.140625 C163.920899,26.7695294 163.88672,26.4326187 163.720703,26.1298828 C163.554687,25.8271469 163.2959,25.6220708 162.944336,25.5146484 C162.680663,25.4853514 162.543945,25.4707031 162.53418,25.4707031 C162.280272,25.4707031 162.033693,25.5488273 161.794434,25.7050781 C161.555175,25.8613289 161.391602,26.0957016 161.303711,26.4082031 L157.773438,40.03125 C157.74414,40.1679694 157.729492,40.3095696 157.729492,40.4560547 L157.729492,40.4560547 Z M164.21875,35.6660156 C164.21875,35.8710948 164.27246,36.0664053 164.379883,36.2519531 C164.594728,36.5937517 164.858397,36.8232416 165.170898,36.9404297 C165.336915,36.9892581 165.493163,37.0136719 165.639648,37.0136719 C165.786134,37.0136719 165.952148,36.9746098 166.137695,36.8964844 C166.459963,36.7597649 166.679687,36.4619164 166.796875,36.0029297 L169.052734,27.140625 C169.101563,26.9160145 169.125977,26.7744144 169.125977,26.7158203 C169.125977,26.4814441 169.04297,26.2470715 168.876953,26.0126953 C168.710937,25.7783191 168.471681,25.6123052 168.15918,25.5146484 C167.895506,25.4853514 167.758789,25.4707031 167.749023,25.4707031 C167.48535,25.4707031 167.241212,25.546386 167.016602,25.6977539 C166.791991,25.8491219 166.635743,26.0859359 166.547852,26.4082031 L164.262695,35.3144531 C164.262695,35.3437501 164.255371,35.3999019 164.240723,35.4829102 C164.226074,35.5659184 164.21875,35.6269529 164.21875,35.6660156 L164.21875,35.6660156 Z"
				></path>
		            </g>
		        </g>
		    </g>
		</svg>
	
									</div>
								</div>
							</div>
						</div>
						<div class="weather--detail-line--text1">67°</div>
						<div class="weather--detail-line--text2 weather-lines--left-margin">Morning</div>
						
						
							
							
								<div class="weather--detail-line--text3 weather-lines--left-margin" data-is-met="false">Sct Thunderstorms. H 88° L 65°</div>
							
						
					</li>
					<li class="weather--content__item">
						<div class="widget--content__icon">
							<div class="weather--icon">
								<div
									class="weather--icon__scaling-svg svg--color__white svg--color__drop-shadow--color__black">
									<div class="scaling-svg-container">
										<svg width="35px" height="24px" viewBox="0 0 35 24" version="1.1"
			data-icon-code="2"
			xmlns="http://www.w3.org/2000/svg"
			xmlns:xlink="http://www.w3.org/1999/xlink">
		    <!-- Generator: Sketch 39.1 (31720) - http://www.bohemiancoding.com/sketch -->
		    <title>cloudy-day</title>
		    <desc>Created with Sketch.</desc>
		    <defs></defs>
		    <g  stroke="none" stroke-width="1"
				fill-rule="evenodd">
		        <g  transform="translate(-43.000000, -232.000000)">
		            <g 
				transform="translate(43.000000, 222.000000)">
		                <path
				d="M0,26.3496094 C0,24.7968672 0.483393604,23.4174865 1.45019531,22.2114258 C2.41699702,21.0053651 3.65721899,20.231447 5.17089844,19.8896484 C5.57129106,18.0537018 6.49901616,16.5522519 7.95410156,15.3852539 C9.40918696,14.2182559 11.0839749,13.6347656 12.9785156,13.6347656 C14.824228,13.6347656 16.4721607,14.2036076 17.9223633,15.3413086 C19.3725658,16.4790096 20.3124979,17.9365146 20.7421875,19.7138672 L21.1669922,19.7138672 C23.0029389,19.7138672 24.570306,20.3608334 25.8691406,21.6547852 C27.1679752,22.9487369 27.8173828,24.5136627 27.8173828,26.3496094 C27.8173828,28.1855561 27.1679752,29.7553646 25.8691406,31.059082 C24.570306,32.3627995 23.0029389,33.0146484 21.1669922,33.0146484 L6.66503906,33.0146484 C5.76659707,33.0146484 4.90478928,32.8388689 4.07958984,32.4873047 C3.25439041,32.1357404 2.54394829,31.6621124 1.94824219,31.0664062 C1.35253608,30.4707001 0.878908008,29.760258 0.52734375,28.9350586 C0.175779492,28.1098592 0,27.2480514 0,26.3496094 L0,26.3496094 Z M2.27050781,26.3496094 C2.27050781,27.5410216 2.70019102,28.5639606 3.55957031,29.418457 C4.41894961,30.2729535 5.45409551,30.7001953 6.66503906,30.7001953 L21.1669922,30.7001953 C22.3779357,30.7001953 23.4130816,30.2729535 24.2724609,29.418457 C25.1318402,28.5639606 25.5615234,27.5410216 25.5615234,26.3496094 C25.5615234,25.1581972 25.1318402,24.1376996 24.2724609,23.2880859 C23.4130816,22.4384723 22.3779357,22.0136719 21.1669922,22.0136719 L18.9990234,22.0136719 C18.8427727,22.0136719 18.7646484,21.9355477 18.7646484,21.7792969 L18.6621094,21.0175781 C18.5058586,19.5429614 17.888189,18.3198291 16.809082,17.3481445 C15.7299751,16.37646 14.4531324,15.890625 12.9785156,15.890625 C11.5038989,15.890625 10.2221734,16.3789014 9.13330078,17.3554688 C8.04442815,18.3320361 7.43164131,19.5527271 7.29492188,21.0175781 L7.19238281,21.6767578 C7.19238281,21.8330086 7.10937583,21.9111328 6.94335938,21.9111328 L6.24023438,22.0136719 C5.11718188,22.1113286 4.1748085,22.5751912 3.41308594,23.4052734 C2.65136338,24.2353557 2.27050781,25.2167912 2.27050781,26.3496094 L2.27050781,26.3496094 Z M16.0986328,12.7265625 C17.5341869,11.0761636 19.3554577,10.2509766 21.5625,10.2509766 C23.1738362,10.2509766 24.6313411,10.7563426 25.9350586,11.7670898 C27.238776,12.7778371 28.0957011,14.0644453 28.5058594,15.6269531 L28.7402344,15.6269531 C30.3906333,15.6269531 31.7993106,16.2104434 32.9663086,17.3774414 C34.1333066,18.5444394 34.7167969,19.9531167 34.7167969,21.6035156 C34.7167969,23.1660234 34.1748101,24.518549 33.0908203,25.6611328 C32.0068305,26.8037167 30.6787188,27.4238276 29.1064453,27.5214844 C28.9501945,27.5214844 28.8720703,27.4384774 28.8720703,27.2724609 L28.8720703,25.5 C28.8720703,25.3339835 28.9501945,25.2509766 29.1064453,25.2509766 C30.0537157,25.1435542 30.8496062,24.7431675 31.4941406,24.0498047 C32.1386751,23.3564418 32.4609375,22.5410203 32.4609375,21.6035156 C32.4609375,20.5976512 32.0947302,19.7309607 31.3623047,19.003418 C30.6298792,18.2758753 29.7558645,17.9121094 28.7402344,17.9121094 L26.5283203,17.9121094 L26.3818359,16.9160156 C26.2744135,15.675775 25.759282,14.633305 24.8364258,13.7885742 C23.9135696,12.9438434 22.8222719,12.5214844 21.5625,12.5214844 C20.3027281,12.5214844 19.1992235,12.9706986 18.2519531,13.8691406 C18.1933591,13.947266 18.0761728,13.9619143 17.9003906,13.9130859 C17.4511696,13.6298814 16.8896518,13.3417983 16.2158203,13.0488281 C15.9814441,12.9804684 15.942382,12.8730476 16.0986328,12.7265625 L16.0986328,12.7265625 Z"
				></path>
		            </g>
		        </g>
		    </g>
		</svg>
	
									</div>
								</div>
							</div>
						</div>
						<div class="weather--detail-line--text1">76°</div>
						<div class="weather--detail-line--text2 weather-lines--left-margin">Afternoon</div>
						
						
						
							
							
								<div class="weather--detail-line--text3 weather-lines--left-margin" data-is-met="false">Cloudy. H 79° L 60°</div>
							
						
						
					</li>
				</ul>
			</div>
		
		
	
	
</div>
			</div>
		</div>
	</div>
	
	
	
		<div class="audio-replay--container m-b-1">
			<div class="row">
				<div class="col-md-4" id="audio-replay-1">
					<!-- URL Title: KRMG News on Demand -->

<div class="audio-replay" data-player-state="init" data-audio-src="http://od-cmg.streamguys1.com/tulsa/tul1023/krmgnews.mp3" data-audio-id="krmg-news-on-demand">
<div class="audio-replay--button__container audio-replay-button__black svg--color__white" >
		<div class="audio-replay--button">
			<div class="audio-replay--button__play">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--volume-up"
	xmlns="http://www.w3.org/2000/svg"
	xmlns:xlink="http://www.w3.org/1999/xlink" fill="#FFFFFF" height="24"
	viewBox="0 0 24 24" width="24">
    <path
		d="M3 9v6h4l5 5V4L7 9H3zm13.5 3c0-1.77-1.02-3.29-2.5-4.03v8.05c1.48-.73 2.5-2.25 2.5-4.02zM14 3.23v2.06c2.89.86 5 3.54 5 6.71s-2.11 5.85-5 6.71v2.06c4.01-.91 7-4.49 7-8.77s-2.99-7.86-7-8.77z" />
    <path d="M0 0h24v24H0z" fill="none" />
</svg></div>							
				<div class="audio-replay--button__icon-text">LISTEN</div>
				    </div>
			<div class="audio-replay--button__pause">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--pause"
						xmlns="http://www.w3.org/2000/svg"
						xmlns:xlink="http://www.w3.org/1999/xlink" height="24"
						viewBox="0 0 24 24" width="24">
    <path class="st0" d="M14,19.14H18V5.14H14M6,19.14H10V5.14H6V19.14Z" />
</svg></div>
				<div class="audio-replay--button__icon-text">PAUSE</div>
			</div>
			<div class="audio-replay--button__error">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--error" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" height="24" viewBox="0 0 24 24" width="24">
    <path class="st0" d="M19,6.41L17.59,5L12,10.59L6.41,5L5,6.41L10.59,12L5,17.59L6.41,19L12,13.41L17.59,19L19,17.59L13.41,12L19,6.41Z" />
</svg></div>
				<div class="audio-replay--button__icon-text">ERROR</div>
			</div>
		</div>
	</div>
	<div class="audio-replay--text">
		<div class="audio-replay--text--title">
			<p>Krmg news on demand</p>
</div>
		<div class="audio-replay--progress-bar">
			<p class="audio-replay--progress-bar__text">00:00 | 00:00
			<div class="audio-replay--progress-bar__progress"></div>
			</p>
		</div>
		<div class="audio-replay--drop-down hidden-md-up">
			<i class="fa fa-angle-down audio-replay--drop-down__icon"></i>
		</div>
	</div>
</div>
				</div>
				<div class="col-md-4 hidden-sm-down" id="audio-replay-2">
					<!-- URL Title: KRMG Traffic on Demand -->

<div class="audio-replay" data-player-state="init" data-audio-src="http://od-cmg.streamguys1.com/tulsa/tul1023/krmgtraffic.mp3" data-audio-id="krmg-traffic-on-demand">
<div class="audio-replay--button__container audio-replay-button__blue svg--color__white" >
		<div class="audio-replay--button">
			<div class="audio-replay--button__play">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--volume-up"
	xmlns="http://www.w3.org/2000/svg"
	xmlns:xlink="http://www.w3.org/1999/xlink" fill="#FFFFFF" height="24"
	viewBox="0 0 24 24" width="24">
    <path
		d="M3 9v6h4l5 5V4L7 9H3zm13.5 3c0-1.77-1.02-3.29-2.5-4.03v8.05c1.48-.73 2.5-2.25 2.5-4.02zM14 3.23v2.06c2.89.86 5 3.54 5 6.71s-2.11 5.85-5 6.71v2.06c4.01-.91 7-4.49 7-8.77s-2.99-7.86-7-8.77z" />
    <path d="M0 0h24v24H0z" fill="none" />
</svg></div>							
				<div class="audio-replay--button__icon-text">LISTEN</div>
				    </div>
			<div class="audio-replay--button__pause">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--pause"
						xmlns="http://www.w3.org/2000/svg"
						xmlns:xlink="http://www.w3.org/1999/xlink" height="24"
						viewBox="0 0 24 24" width="24">
    <path class="st0" d="M14,19.14H18V5.14H14M6,19.14H10V5.14H6V19.14Z" />
</svg></div>
				<div class="audio-replay--button__icon-text">PAUSE</div>
			</div>
			<div class="audio-replay--button__error">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--error" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" height="24" viewBox="0 0 24 24" width="24">
    <path class="st0" d="M19,6.41L17.59,5L12,10.59L6.41,5L5,6.41L10.59,12L5,17.59L6.41,19L12,13.41L17.59,19L19,17.59L13.41,12L19,6.41Z" />
</svg></div>
				<div class="audio-replay--button__icon-text">ERROR</div>
			</div>
		</div>
	</div>
	<div class="audio-replay--text">
		<div class="audio-replay--text--title">
			<p>Krmg traffic on demand</p>
</div>
		<div class="audio-replay--progress-bar">
			<p class="audio-replay--progress-bar__text">00:00 | 00:00
			<div class="audio-replay--progress-bar__progress"></div>
			</p>
		</div>
		<div class="audio-replay--drop-down hidden-md-up">
			<i class="fa fa-angle-down audio-replay--drop-down__icon"></i>
		</div>
	</div>
</div>
				</div>
				<div class="col-md-4 hidden-sm-down" id="audio-replay-3">
					<!-- URL Title: KRMG Weather on Demand -->

<div class="audio-replay" data-player-state="init" data-audio-src="http://od-cmg.streamguys1.com/tulsa/tul1023/krmgweather.mp3" data-audio-id="krmg-weather-on-demand">
<div class="audio-replay--button__container audio-replay-button__yellow svg--color__station-color-2-font-color" >
		<div class="audio-replay--button">
			<div class="audio-replay--button__play">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--volume-up"
	xmlns="http://www.w3.org/2000/svg"
	xmlns:xlink="http://www.w3.org/1999/xlink" fill="#FFFFFF" height="24"
	viewBox="0 0 24 24" width="24">
    <path
		d="M3 9v6h4l5 5V4L7 9H3zm13.5 3c0-1.77-1.02-3.29-2.5-4.03v8.05c1.48-.73 2.5-2.25 2.5-4.02zM14 3.23v2.06c2.89.86 5 3.54 5 6.71s-2.11 5.85-5 6.71v2.06c4.01-.91 7-4.49 7-8.77s-2.99-7.86-7-8.77z" />
    <path d="M0 0h24v24H0z" fill="none" />
</svg></div>							
				<div class="audio-replay--button__icon-text station-color-2-font-color">LISTEN</div>
				    </div>
			<div class="audio-replay--button__pause">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--pause"
						xmlns="http://www.w3.org/2000/svg"
						xmlns:xlink="http://www.w3.org/1999/xlink" height="24"
						viewBox="0 0 24 24" width="24">
    <path class="st0" d="M14,19.14H18V5.14H14M6,19.14H10V5.14H6V19.14Z" />
</svg></div>
				<div class="audio-replay--button__icon-text">PAUSE</div>
			</div>
			<div class="audio-replay--button__error">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--error" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" height="24" viewBox="0 0 24 24" width="24">
    <path class="st0" d="M19,6.41L17.59,5L12,10.59L6.41,5L5,6.41L10.59,12L5,17.59L6.41,19L12,13.41L17.59,19L19,17.59L13.41,12L19,6.41Z" />
</svg></div>
				<div class="audio-replay--button__icon-text">ERROR</div>
			</div>
		</div>
	</div>
	<div class="audio-replay--text">
		<div class="audio-replay--text--title">
			<p>Krmg weather on demand</p>
</div>
		<div class="audio-replay--progress-bar">
			<p class="audio-replay--progress-bar__text">00:00 | 00:00
			<div class="audio-replay--progress-bar__progress"></div>
			</p>
		</div>
		<div class="audio-replay--drop-down hidden-md-up">
			<i class="fa fa-angle-down audio-replay--drop-down__icon"></i>
		</div>
	</div>
</div>
					
					
					
					
				</div>
				<div class="col-md-4">
					<ul class="audio-replay--dropdown__container hidden"></ul>
				</div>
			</div>
		</div>
	
	
	
	<!-- begin header_hp01_md_down block -->
		<div class="hidden-lg-up">
			<!-- This ad is displayed below 3 header widgets, at smaller breakpoints.-->
			<div id="cm-ad-21208" class="cm-ad HP01 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([728,90]);defaultSizes.push([320,50]);defaultSizes.push([970,90]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([728,90]);sizes.push([970,90]);mapping.addSize([1284,1],sizes);sizes=[];sizes.push([728,90]);mapping.addSize([1024,1],sizes);sizes=[];sizes.push([728,90]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([480,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([320,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([1,1],sizes);var conf={name:'HP01',id:'cm-ad-21208',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'HP01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);var bpMap={},activeBPs=[1,320,480,768];activeBPs.forEach(function(bp){bpMap[bp]=true;});harmony.on('update/slots',function(bp){harmony.disable.slot(slot.name);if(bp in bpMap){harmony.enable.slot(slot.name);}},true);});</script>

		</div>
	<!-- end header_hp01_md_down block -->
	
	
	<!-- END Header container areas-->
</div><div id="outer-container" >
		<script type="text/javascript"
	src="//www.krmg.com/r/PortalConfig/radio-common/assets/brightcove/js/cmgPlayerModule.js"></script>



<div class="container">
	<div class="row">
		<div class="col-xl-9 col-lg-8 col-md-12 col-sm-12 col-xs-12 story-pg " data-uuid="fa6cae78-3c1a-11e7-af58-f2c21f4b1e4b" data-loid="2.1.121476587" data-webtype="story">

			




















<div class="story-pg__btn-container hidden-sm-down clearfix"
	data-cache-time=""
	data-loid="2.1.121476587"
	data-pubdate="2017-05-18T22:57:21.000Z"
	data-category="/News/Weird News"
	data-title="Mail not delivered because postal carrier spooked by snakes, resident says"
	data-url="/news/weird-news/mail-not-delivered-because-postal-carrier-spooked-snakes-resident-says/rMoDljxXBhoddj9TtpwlZP/"
>
	
</div><!-- Category - Weird News 
	 Complete Category - /News/Weird News -->

<div class="story-pg__main-image-wrapper">
	<div class="story-pg__category story-pg__category--with-image">
			<a href="/categories/News/Weird News" style="color:white;">
				Weird News</a>
		</div>
	<figure class="media-thumb ">
	<a class="media-modal__main-image media-modal__trigger" href="#fa6cae78-3c1a-11e7-af58-f2c21f4b1e4b" >
		<span class="media-modal__lead-video__icon">
				<span class="scaling-svg-container">
					<?xml version="1.0" encoding="UTF-8" standalone="no"?>
<svg fill="#ffffff" class="st0" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M10 16.5l6-4.5-6-4.5v9zM12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm0 18c-4.41 0-8-3.59-8-8s3.59-8 8-8 8 3.59 8 8-3.59 8-8 8z"/>
</svg></span>
			</span>
		<span>
			<span class="cmImage story-pg__main-image cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
						srcset="http://www.krmg.com/rf/image_compact/Pub/p8/CmgSharedContent/2017/03/06/Videos/3930399.vpx 150w,http://www.krmg.com/rf/image_md/Pub/p8/CmgSharedContent/2017/03/06/Videos/3930399.vpx 400w"
						sizes="100vw"
					
					src="http://www.krmg.com/rw/Pub/p8/CmgSharedContent/2017/03/06/Videos/3930399.vpx"
					alt="Mail not delivered because postal carrier spooked by snakes, resident says"title="Mail not delivered because postal carrier spooked by snakes, resident says"
				/>
			</span></span>
	</a>
	</figure><div class="media-modal media-modal--video" id="fa6cae78-3c1a-11e7-af58-f2c21f4b1e4b">
		<header class="media-modal__head">
	<a class="media-modal__close pull-right" href="#">
		<span class="media-modal__close__text">Close</span>
		<span class="media-modal__close__icon">
			<div class="scaling-svg-container">
				<svg class="scaling-svg" viewbox="0 0 40 40" xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMinYMin slice" >
					<path class="media-modal__close__icon--attributes" d="M 10,10 L 30,30 M 30,10 L 10,30" />
				</svg>
			</div>
		</span>
	</a>
	
	<h3 class="media-modal__title">Mail not delivered because postal carrier spooked by snakes, resident says</h3>
</header><div class="media-modal__body">
	<div class="media-modal__content ">
		<div class="media-modal__object">
						

















	
		
	
	



	
		
	
	





	
		
	
	




	
							
<div id="anvato_97597d784ac143bc8a2b025bf4adb6f6"></div>
<script>
	var anvp = window.anvp || (window.anvp = {});
	anvp.anvato_97597d784ac143bc8a2b025bf4adb6f6 = {};
	
	anvp.anvato_97597d784ac143bc8a2b025bf4adb6f6.onReady = function(playerInstance) {
		var _cbv = window._cbv || (window._cbv = []);
		_cbv.push(playerInstance);
	}
	
	anvp.anvato_97597d784ac143bc8a2b025bf4adb6f6.config = {
		accessKey: "9eZ5G43RzKWGNCBo93fq2FRL1N1AOLBV",
		token: " ",
		
		autoplay: false,
		volume: 1, // volume 1, 0 or decimal e.g. 0.5
		recom: true, //recommendation end slate boolean
		
		plugins: {
			dfp: {
				clientSide: {
					adTagUrl: "https://pubads.g.doubleclick.net/gampad/ads?sz=400x300&iu=/12523293/Tulsa_RA/krmg_web_default&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"
				},
			comscore: {
					clientId: 6035944
				}, 
			}
		},
		profile: "cox"	,
    };
	//# sourceURL=anvatoSetup.js
	
	// DDO Setup.
	if (typeof window.DDO !== 'undefined') {
        anvp.anvato_97597d784ac143bc8a2b025bf4adb6f6.config.customMetadata = {
            video: {
                pageName: window.DDO.pageData.pageName,
                pageSiteSection: window.DDO.pageData.pageSiteSection,
                pageCategory: window.DDO.pageData.pageCategory,
                pageSubCategory: window.DDO.pageData.pageSubCategory,
                pageContentType: window.DDO.pageData.pageContentType,
                pageTitle: window.DDO.pageData.pageTitle,
                siteVersion: window.DDO.siteData.siteVersion,
                siteDomain: window.DDO.siteData.siteDomain,
                siteFormat: window.DDO.siteData.siteFormat,
                siteMetro: window.DDO.siteData.siteMetro,
                siteMedium: window.DDO.siteData.siteMedium,
                siteID: window.DDO.siteData.siteID,
                siteType: window.DDO.siteData.siteType,
                siteCMS: window.DDO.siteData.siteCMS,
                contentTopics: window.DDO.contentData.contentTopics,
                contentByline: window.DDO.contentData.contentByline,
                contentID: window.DDO.contentData.contentID,
                contentVendor: window.DDO.contentData.contentVendor
            },
            chapter: {
                // for sending metadata with chapterMetadata - applies to the chapter tracking use-case-
            },
            ad: {
                // for sending metadata with adMetadata
            }
        };
    };
</script>
<script data-anvp='{"width": "100%" ,
		"mcp":"998197", 
		"video": "3930399", 
		"pInstance":"anvato_97597d784ac143bc8a2b025bf4adb6f6", "html5":"true", 
		"title":""}' 
		src="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js">
</script></div>
				<div class="media-modal__credits">
					Photo Credit: Kativ/Getty Images/iStockphoto</div>
			<div class="media-modal__caption">
					Dangerous Snakes</div>
			</div>
	<aside class="media-modal__ad">
		<div class="hidden-md-down">
			<div id="cm-ad-42227" class="cm-ad RP01 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,250]);defaultSizes.push([300,600]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([300,250]);sizes.push([300,600]);mapping.addSize([1284,1],sizes);sizes=[];sizes.push([300,250]);sizes.push([300,600]);mapping.addSize([1024,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([480,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([320,1],sizes);var conf={name:'RP01',id:'cm-ad-42227',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);var bpMap={},activeBPs=[1284,1024];activeBPs.forEach(function(bp){bpMap[bp]=true;});harmony.on('update/slots',function(bp){harmony.disable.slot(slot.name);if(bp in bpMap){harmony.enable.slot(slot.name);}},true);});</script>
</div>
		
		<div class="hidden-lg-up">
			<div id="cm-ad-45899" class="cm-ad HP02 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([728,90]);defaultSizes.push([320,50]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([728,90]);mapping.addSize([1284,1],sizes);sizes=[];sizes.push([728,90]);mapping.addSize([1024,1],sizes);sizes=[];sizes.push([728,90]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([480,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([320,1],sizes);var conf={name:'HP02',id:'cm-ad-45899',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'HP02'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);var bpMap={},activeBPs=[768,480,320];activeBPs.forEach(function(bp){bpMap[bp]=true;});harmony.on('update/slots',function(bp){harmony.disable.slot(slot.name);if(bp in bpMap){harmony.enable.slot(slot.name);}},true);});</script>
</div>
	</aside>
</div></div>
</div><div class="story-pg__headline story-pg__headline--with-image">
              <div class="story-pg__headline--full-width">
              	<h1>Mail not delivered because postal carrier spooked by snakes, resident says</h1>
              </div>
            </div>
			
			
			
			<div class="story-pg--story-body-full-body">
				<div class="story-pg__byline-social-icon-contr">
					<div class="story-pg__byline pull-left">
	<!-- BylineData - one -->
			<div class="story-pg__byline-text">
				<div class="story-pg__byline-name"> By: 
						<span class="story-pg__author-name bold"> Joy Johnston, Cox Media Group National Content Desk</span>
								</div>
				</div>
		<time class="local-time" datetime="2017-05-18T22:57Z" itemprop="datePublished">
		 May 18 2017 5:57 PM</time><div class="story__byline-photo-credit">
			Photo Credit: Kativ/Getty Images/iStockphoto</div>
	</div>
<div class="story-pg__social-icons-contr">
						<div class="story-pg__social-icons">
							<div class="janrainSocialPlaceholder" align="right"
	data-janrain-url="http://www.krmg.com/news/weird-news/mail-not-delivered-because-postal-carrier-spooked-snakes-resident-says/rMoDljxXBhoddj9TtpwlZP/"
	data-janrain-title="Mail not delivered because postal carrier spooked by snakes, resident says "
	data-janrain-image="http://www.krmg.com/rf/image/Pub/p8/CmgSharedContent/2017/03/06/Videos/3930399.vpx"
	data-janrain-description="NEWS102.3 &amp; AM740 KRMG | Tulsa's 24-Hour News, Weather and Traffic"></div>
<div class="janrainShareCountContainer object-comment-count">
									<span class="janrainShareCount livefyre-comment-article-id">
										<span class="livefyre-commentcount" style="display: none"
	data-lf-article-id="fa6cae78-3c1a-11e7-af58-f2c21f4b1e4b"
	data-lf-site-id="377208"
	data-lf-show-label="false"
	data-lf-show-zero="true"></span></span>
								</div>
							</div>
					</div>
				</div>		
				
				<div class="story-pg--story-body story-pg--story-body--gradient global-page-font">
					
					<div class="story-pg__story-text story-pg--body-reset">
						<p class="p">
				<span class="dateLine" >LEXINGTON, Ky.
 -&nbsp;</span>
				Residents of one Kentucky neighborhood were mystified as to why their mail was not being delivered.</p>
		<p>After about a week of no mail delivery in a Lexington community, a concerned citizen called the post office and was told that the mail carrier had been spooked by the number of snakes in the neighborhood, according to&nbsp;<a href="http://www.lex18.com/story/35444203/snakes-put-slithery-stop-to-mail-delivery">LEX18</a>.</p><p>
<a href="/list/news/national/more-news-headlines/aJz4/" target="_blank"><i><b>&gt;&gt; Read more trending news</b></i></a>
<br>
</p><script type='text/javascript' src='http://WLEX.images.worldnow.com/interface/js/WNVideo.js?rnd=771718560;hostDomain=www.lex18.com;playerWidth=630;playerHeight=355;isShowIcon=true;clipId=13334377;flvUri=;partnerclipid=;adTag=News;advertisingZone=;enableAds=true;landingPage=;islandingPageoverride=;playerType=STANDARD_EMBEDDEDscript;controlsType=overlay'></script><a href="http://www.lex18.com" title="LEX18.com | Continuous News and StormTracker Weather">LEX18.com | Continuous News and StormTracker Weather</a><p>The post office told the resident that the mail carrier said he saw 50 snakes in the area. The resident disputed that account, telling LEX18 that she'd only seen one snake while walking her dog.</p><p>Mail delivery service in the neighborhood should resume soon, according to the post office.</p><div class="the-related">
							<div class="story-related-objects related">					
		<h3 class="story-related-objects__heading"> 
			Related
		</h3>
							
		<div class="row ">
			<!-- LOOP OVER OBJECTS w/ PHOTOS -->
			<div class="col-xs-6 col-sm-4 col-md-3 col-lg-3 col-xl-2 image-related">
							<div class="related-tile related-image">
								<figure class="">
	<a class="media-modal--related-image media-modal__trigger" href="#2b7a1720-3c1c-11e7-af58-f2c21f4b1e4b0" data-web-type="image">
		<span class="image-holder">
	<span class="related-icon-holder ">
		<span class="related-svg">
			<?xml version="1.0" encoding="UTF-8" standalone="no"?>
<svg fill="#ffffff" viewBox="0 0 24 24" class="st0" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0V0z" fill="none"/>
    <path d="M21 3H3c-1.1 0-2 .9-2 2v14c0 1.1.9 2 2 2h18c1.1 0 2-.9 2-2V5c0-1.1-.9-2-2-2zm0 13H3V5h18v11z"/>
</svg></span>
	</span>
	<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
						srcset="http://www.krmg.com/rf/image_compact/Pub/p8/CmgSharedContent/2017/05/18/Images/snake%20grass.jpg 150w,http://www.krmg.com/rf/image_md/Pub/p8/CmgSharedContent/2017/05/18/Images/snake%20grass.jpg 400w,http://www.krmg.com/rf/image_large/Pub/p8/CmgSharedContent/2017/05/18/Images/snake%20grass.jpg 800w,http://www.krmg.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/05/18/Images/snake%20grass.jpg 1000w"
						sizes="100vw"
					
					src="http://www.krmg.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/05/18/Images/snake%20grass.jpg"
					onerror="this.onerror=null;this.src='http://www.krmg.com/rw/Pub/p8/CmgSharedContent/2017/05/18/Images/snake%20grass.jpg';"
				/>
			</span></span>
<p class="headline">Garter snake</p>
	</a>
	</figure><div class="media-modal media-modal--image" id="2b7a1720-3c1c-11e7-af58-f2c21f4b1e4b0">
											<header class="media-modal__head">
	<a class="media-modal__close pull-right" href="#">
		<span class="media-modal__close__text">Close</span>
		<span class="media-modal__close__icon">
			<div class="scaling-svg-container">
				<svg class="scaling-svg" viewbox="0 0 40 40" xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMinYMin slice" >
					<path class="media-modal__close__icon--attributes" d="M 10,10 L 30,30 M 30,10 L 10,30" />
				</svg>
			</div>
		</span>
	</a>
	
	<h3 class="media-modal__title">Snake in grass</h3>
</header><div class="media-modal__body">
	<div class="media-modal__content ">
		<div class="media-modal__object">
													<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
						srcset="http://www.krmg.com/rf/image_compact/Pub/p8/CmgSharedContent/2017/05/18/Images/snake%20grass.jpg 150w,http://www.krmg.com/rf/image_md/Pub/p8/CmgSharedContent/2017/05/18/Images/snake%20grass.jpg 400w,http://www.krmg.com/rf/image_large/Pub/p8/CmgSharedContent/2017/05/18/Images/snake%20grass.jpg 800w,http://www.krmg.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/05/18/Images/snake%20grass.jpg 1000w"
						sizes="100vw"
					
					src="http://www.krmg.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/05/18/Images/snake%20grass.jpg"
					onerror="this.onerror=null;this.src='http://www.krmg.com/rw/Pub/p8/CmgSharedContent/2017/05/18/Images/snake%20grass.jpg';"
				/>
			</span></div>
												<div class="media-modal__credits">
														Photo Credit: Kativ/Getty Images/iStockphoto</div>
												<div class="media-modal__caption">
														Garter snake</div>
												</div>
	<aside class="media-modal__ad">
		<div class="hidden-md-down">
			<div id="cm-ad-87888" class="cm-ad RP01 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,250]);defaultSizes.push([300,600]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([300,250]);sizes.push([300,600]);mapping.addSize([1284,1],sizes);sizes=[];sizes.push([300,250]);sizes.push([300,600]);mapping.addSize([1024,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([480,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([320,1],sizes);var conf={name:'RP01',id:'cm-ad-87888',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);var bpMap={},activeBPs=[1284,1024];activeBPs.forEach(function(bp){bpMap[bp]=true;});harmony.on('update/slots',function(bp){harmony.disable.slot(slot.name);if(bp in bpMap){harmony.enable.slot(slot.name);}},true);});</script>
</div>
		
		<div class="hidden-lg-up">
			<div id="cm-ad-9954" class="cm-ad HP02 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([728,90]);defaultSizes.push([320,50]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([728,90]);mapping.addSize([1284,1],sizes);sizes=[];sizes.push([728,90]);mapping.addSize([1024,1],sizes);sizes=[];sizes.push([728,90]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([480,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([320,1],sizes);var conf={name:'HP02',id:'cm-ad-9954',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'HP02'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);var bpMap={},activeBPs=[768,480,320];activeBPs.forEach(function(bp){bpMap[bp]=true;});harmony.on('update/slots',function(bp){harmony.disable.slot(slot.name);if(bp in bpMap){harmony.enable.slot(slot.name);}},true);});</script>
</div>
	</aside>
</div></div>
									</div>
						</div>
					<!-- LOOP OVER OBJECTS w/o PHOTOS -->
			<!-- Clearfix for when only one spot left and docs are next -->
			<!-- LOOP OVER DOCUMENTS -->
			</div>
	</div>
	
	<script type="application/javascript">
		document.addEventListener("DOMContentLoaded", function(event) {
			(function($){
				$(function(){	
					$('.story-related-objects a').not('.media-modal a').bind('click', function(e){
						var extra_data = {
							content_type: $(this).data('web-type')
						}
						DDO.action('relatedObjects', extra_data);									
					});
				});
			})(jQuery);
		});
	</script>
	
<div class="story-related-objects related related-listsAndUrls">
	<div class="row">
		</div>
</div>


</div>
																		
					</div>
				</div>
			</div>
			
			<div class="story-pg--story-body-full-body">
			
				<span id="story-pg__more-content-extended" class="hidden-md-up">
	              <div class="global-more-content">
	                <span href="#" class="global-more-content__text global-more-content__text--small">Read More
	                  <span class="global-more-content-link__down-arrow--small"><i class="fa fa-angle-down"></i></span>
	                </span>
	              </div>
	            </span>	

				<div class="clearfix"></div>		

				<div class="btn-livefyre-separator m-x-auto text-xs-center"></div>

	<div class="btn-livefyre m-x-auto text-xs-center">
	
		<span class="janrainShareCountContainer-livefyre">
			<span class="janrainShareCount">
			
				<span class="livefyre-commentcount" style="display: none"
	data-lf-article-id="fa6cae78-3c1a-11e7-af58-f2c21f4b1e4b"
	data-lf-site-id="377208"
	data-lf-show-label="false"
	data-lf-show-zero="true"></span></span>
		</span>
		
		<span class="btn-livefyre__text">VIEW COMMENTS</span>
	</div>
<div class="clearfix"></div>

				<div class="row">
    <div class="col-xs-12">
        <div id="taboola-below-article-thumbnails"></div>
    </div>
</div>

<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-b',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails - Test',
		target_type: 'mix'
	});
</script><script>
					var cmg = cmg || {};
					cmg.query = cmg.query || $;
				</script>
				
				
<script type="text/javascript">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</script>



































    


<!-- This is the final comments enable flag -->



    
        
        
			
			   
			   
			   
			   
			   
			
			   
			   
			   
			   
			   
			  
        		
        	      		
		
	        
	    				
    



	





<style>
.fyre-mention {
	pointer-events: none;
   	cursor: default;
   	text-decoration: none;
}
.fyre-modal {
	/* Fixes bug with share comment modal incorrectly calculating center of page */
	top: 50% !important;
}
</style>

<!-- Basic comment widget markup: default no comments -->
<div class="cm-lc-container">
    <div class="cm-lc-widget-container">
        <div class="cm-lc-view" id="livefyre-comments"></div>
        <div class="cm-lc-nocontent">
            <p>There are no comments yet.  Be the first to post your thoughts.
            <span class="cm-lc-not-logged-in">
            	<a href="#" class="cm-lc-login" title="Sign in">Sign in</a> or <a href="#" class="cm-lc-register">Register</a>.
            </span>
            </p>
        </div>
    </div>
    <div class="cm-lc-footer"></div>
</div>

<script>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</script>

</div>
		</div>
		<div class="col-xl-3 col-lg-4 col-md-12 col-sm-12 col-xs-12 right-rail-wrapper">
			<!-- Inserting default right rail -->





<!-- begin rr_rp01 block --><div class="m-b-1">
		<div id="cm-ad-42824" class="cm-ad RP01 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,250]);defaultSizes.push([300,600]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([300,250]);sizes.push([300,600]);mapping.addSize([1284,1],sizes);sizes=[];sizes.push([300,250]);sizes.push([300,600]);mapping.addSize([1024,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([480,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([320,1],sizes);var conf={name:'RP01',id:'cm-ad-42824',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
</div>
<!-- end rr_rp01 block --><!-- begin rr_slot_1 block --><div class="m-b-1">
			<div class="list-tease list-left-photo" data-uuid="0a266804-f87d-11e6-8603-721d244ab65a" data-webtype="Content-Container">

	<ul class="list-unstyled test">
		<li class="tease left-photo clearfix" data-uuid="3d6e8744-3c0e-11e7-862a-8849a12bad9e" data-webtype="story">
	<div class="image-holder">
			<a href="http://www.krmg.com/news/local/woman-killed-while-trying-fight-off-robbers/2gcblaGRfJjoJAkur4E9oJ/" target="_self">
		<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
						srcset="http://www.krmg.com/rf/image_compact/Pub/p8/KRMG/2017/05/18/Images/generic-shooting-16x9.jpg 150w,http://www.krmg.com/rf/image_md/Pub/p8/KRMG/2017/05/18/Images/generic-shooting-16x9.jpg 400w,http://www.krmg.com/rf/image_large/Pub/p8/KRMG/2017/05/18/Images/generic-shooting-16x9.jpg 800w,http://www.krmg.com/rf/image_lowres/Pub/p8/KRMG/2017/05/18/Images/generic-shooting-16x9.jpg 1000w"
						sizes="100vw"
					
					src="http://www.krmg.com/rf/image_lowres/Pub/p8/KRMG/2017/05/18/Images/generic-shooting-16x9.jpg"
					alt="Woman killed while trying to fight off robbers"title="Woman killed while trying to fight off robbers"
				/>
			</span><!-- 1600x900 -->
	</a>
</div>
	<div class="content-holder">
		<div class="headline">
			<a href="http://www.krmg.com/news/local/woman-killed-while-trying-fight-off-robbers/2gcblaGRfJjoJAkur4E9oJ/">Woman killed while trying to fight off robbers</a>
			
			<span class="livefyre-commentcount" style="display: none"
	data-lf-article-id="3d6e8744-3c0e-11e7-862a-8849a12bad9e"
	data-lf-site-id="377208"
	data-lf-show-label="false"
	data-lf-show-zero="false"></span></div>
		
		<div class="description">
				Police say they victim, Vennie Jean Blalock, tried to fight off her attackers after they approached her from behind. Blalock was killed as she was getting out of her car at the Sawmill Apartments near 31st and S. 129th E. Ave. around 3:30 Thursday morning. Detectives say she was reaching for her attacker&rsquo;s gun when it went off and struck her in the head. Police dogs were able to track the suspect&rsquo;s scent for a while, but the robbers were able to get away.</div>
		</div>
</li><li class="tease left-photo clearfix" data-uuid="05689b4c-d8d1-4956-9783-2f1df498f917" data-webtype="story">
	<div class="image-holder">
			</div>
	<div class="content-holder">
		<div class="headline">
			<a href="http://www.krmg.com/news/national-govt--politics/trump-slams-comey-once-more-dismisses-russia-probe-witch-hunt/xByYQ788o68hG4jxmvxQ7H/">Trump slams Comey, once more dismisses Russia probe as “witch hunt”</a>
			
			<span class="livefyre-commentcount" style="display: none"
	data-lf-article-id="05689b4c-d8d1-4956-9783-2f1df498f917"
	data-lf-site-id="377208"
	data-lf-show-label="false"
	data-lf-show-zero="false"></span></div>
		
		<div class="description">
				In his first substantive comments about the appointment of a special counsel to probe Russian interference in the 2016 U.S. elections, President Donald Trump denied that his campaign had been involved in any collusion with Moscow, as he declared that the probe &ldquo;divides the country.&rdquo;  &ldquo;I think it&rsquo;s totally ridiculous, everybody thinks so,&rdquo; the President said about the investigation into Russian meddling, and whether it had ties to any Trump associates.  &ldquo;There was no collusion &ndash; everybody, even my enemies have said there was no collusion,&rdquo; Mr. Trump added.  As for the appointment of former FBI Director Robert Mueller as a special counsel in the Russia probe, the President said, &ldquo;I respect the move, but the entire thing has been a witch hunt.&rdquo;   Trump: 'The entire thing' has been a witch hunt; &ldquo;there is no collusion&rdquo; between his campaign and Russia https://t.co/9rdmtsBh2T &mdash; CNN Politics (@CNNPolitics) May 18, 2017   &ldquo;I think it divides the country; I think we have a very divided country because of that and many other things,&rdquo; the President added.  At a joint White House news conference with the President of Colombia, the President also had especially tough words for former Director James Comey, whom he fired just over a week ago, saying Comey was not the right person to lead the FBI.  &ldquo;Director Comey was very unpopular &ndash; with most people,&rdquo; Mr. Trump said flatly, an assertion that has been contradicted by some within the bureau.   Trump: 'Director Comey was very unpopular with most people.' That is not true if you ask people in the Hoover Building and the field offices &mdash; Eric Tucker (@etuckerAP) May 18, 2017   Mr. Trump said Comey&rsquo;s most recent testimony before Congress on May 3 was a &ldquo;poor, poor performance,&rdquo; which he said directly led to the Deputy Attorney General writing a letter that raised questions about Comey&rsquo;s job performance.  Pressed for the first time by White House reporters on why he fired Comey, the President rejected reports that he had leaned on the FBI Director during a White House meeting to drop a probe of former National Security Adviser Michael Flynn.  &ldquo;No,&rdquo; the President said emphatically when asked about Comey and Flynn.   Did Trump ask Comey to end his investigation? 'No,' he tells reporter, 'next question&rdquo; https://t.co/ujMycQdLMt https://t.co/xZlS2z9xfd &mdash; CNN Politics (@CNNPolitics) May 18, 2017   &ldquo;Next question,&rdquo; Mr. Trump said.  The President repeatedly said it was time to move on from the Russia probe, and get back to the business of the nation.  &ldquo;We have to get back to running this country, really, really well,&rdquo; as he said that &ldquo;tremendous progress&rdquo; had been made in his first four months in office.  The news conference marked the first substantive public comments by the President in the last two weeks, since he celebrated the May 4 approval in the House of a GOP health care bill.  Since then, the President had said almost nothing in public about his legislative agenda, focused instead on firing the FBI Director, and dealing with a growing investigation into the Russia matter.  &ldquo;We look forward to getting this whole situation behind us,&rdquo; the President said.</div>
		</div>
</li><li class="tease left-photo clearfix" data-uuid="ab9fb9d8-d03c-4cd4-9279-0fafb2a45e11" data-webtype="story">
	<div class="image-holder">
			<a href="http://www.krmg.com/news/national-govt--politics/trump-grumbles-about-special-counsel-probe-russia-matter-labels-witch-hunt/vB56pqBQOX9K7Ng1Qis4AN/" target="_self">
		<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
						srcset="http://www.krmg.com/rf/image_compact/Pub/p8/KRMG/Blog/Jamie_Dupree_Krmg/2017/05/18/Images/photos.medleyphoto.14284674.jpg 150w"
						sizes="100vw"
					
					src="http://www.krmg.com/rw/Pub/p8/KRMG/Blog/Jamie_Dupree_Krmg/2017/05/18/Images/photos.medleyphoto.14284674.jpg"
					alt="Trump grumbles about special counsel probe of Russia matter, labels it “witch hunt”"title="Trump grumbles about special counsel probe of Russia matter, labels it “witch hunt”"
				/>
			</span><!-- 300x172 -->
	</a>
</div>
	<div class="content-holder">
		<div class="headline">
			<a href="http://www.krmg.com/news/national-govt--politics/trump-grumbles-about-special-counsel-probe-russia-matter-labels-witch-hunt/vB56pqBQOX9K7Ng1Qis4AN/">Trump grumbles about special counsel probe of Russia matter, labels it “witch hunt”</a>
			
			<span class="livefyre-commentcount" style="display: none"
	data-lf-article-id="ab9fb9d8-d03c-4cd4-9279-0fafb2a45e11"
	data-lf-site-id="377208"
	data-lf-show-label="false"
	data-lf-show-zero="false"></span></div>
		
		<div class="description">
				A day after the appointment of a former FBI Director to probe Russian medling in the 2016 elections, and possible ties to the his campaign, President Donald Trump on Thursday complained about the lack of a special counsel to probe &ldquo;illegal acts&rdquo; that he says took place during the administration of President Barack Obama.  &ldquo;With all of the illegal acts that took place in the Clinton campaign &amp; Obama Administration, there was never a special councel (sic) appointed!&rdquo; Mr. Trump wrote on Twitter.  &ldquo;This is the single greatest witch hunt of a politician in American history,&rdquo; the President tweeted.   This is the single greatest witch hunt of a politician in American history! &mdash; Donald J. Trump (@realDonaldTrump) May 18, 2017   Mr. Trump did not detail what he believes the &ldquo;illegal acts&rdquo; were under the previous administration, but during the 2016 campaign, he routinely called for an investigation of former Secretary of State Hillary Clinton, both on her private email server, and the work of the Clinton Foundation.    &ldquo;If I win, I am going to instruct my Attorney General to get a special prosecutor to look into your situation,&rdquo; Mr. Trump said in the second debate with Clinton last October.   &ldquo;Because there has never been so many lies, so much deception. There has never been anything like it. And we&rsquo;re going to have a special prosecutor,&rdquo; he added.  While the President made that promise &ndash; which often brought on chants of &ldquo;Lock her up!&rdquo; at his campaign rallies &ndash; there is no indication that he has taken any steps to follow through on that, since becoming President almost four months ago.  In an official White House statement issued last night, Mr. Trump said nothing about the Obama Administration, instead predicting that an investigation will find &ldquo;no collusion between my campaign and any foreign entity.&rdquo;</div>
		</div>
</li><li class="tease left-photo clearfix" data-uuid="8d36f82e-3b37-11e7-af58-f2c21f4b1e4b" data-webtype="story">
	<div class="image-holder">
			<a href="http://www.krmg.com/news/local/not-guilty-jury-clears-betty-shelby-shooting-terence-crutcher/f4nQ2fsgFcXD1UvtAoEhFM/" target="_self">
		<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
						srcset="http://www.krmg.com/rf/image_compact/Pub/p8/KRMG/2017/04/12/Images/shelby-crutcher-KRMG_20170412185919.jpg 150w,http://www.krmg.com/rf/image_md/Pub/p8/KRMG/2017/04/12/Images/shelby-crutcher-KRMG_20170412185919.jpg 400w,http://www.krmg.com/rf/image_large/Pub/p8/KRMG/2017/04/12/Images/shelby-crutcher-KRMG_20170412185919.jpg 800w,http://www.krmg.com/rf/image_lowres/Pub/p8/KRMG/2017/04/12/Images/shelby-crutcher-KRMG_20170412185919.jpg 1000w"
						sizes="100vw"
					
					src="http://www.krmg.com/rf/image_lowres/Pub/p8/KRMG/2017/04/12/Images/shelby-crutcher-KRMG_20170412185919.jpg"
					alt="NOT GUILTY: Jury clears Betty Shelby in shooting of Terence Crutcher"title="NOT GUILTY: Jury clears Betty Shelby in shooting of Terence Crutcher"
				/>
			</span><!-- 1600x900 -->
	</a>
</div>
	<div class="content-holder">
		<div class="headline">
			<a href="http://www.krmg.com/news/local/not-guilty-jury-clears-betty-shelby-shooting-terence-crutcher/f4nQ2fsgFcXD1UvtAoEhFM/">NOT GUILTY: Jury clears Betty Shelby in shooting of Terence Crutcher</a>
			
			<span class="livefyre-commentcount" style="display: none"
	data-lf-article-id="8d36f82e-3b37-11e7-af58-f2c21f4b1e4b"
	data-lf-site-id="377208"
	data-lf-show-label="false"
	data-lf-show-zero="false"></span></div>
		
		<div class="description">
				The jury in the Officer Betty Shelby case has found her not guilty of manslaughter in the shooting death of Terence Crutcher last September. It was an interesting and busy day in the courtroom. Closing arguments took more than two hours followed by the jury receiving instructions and beginning deliberations. About 9:30 p.m., KRMG learned the jury had reached a verdict after more than nine hours of deliberation. In the early afternoon the defense asked for a mistrial based on what they termed &ldquo;prosecutorial misconduct.&rdquo; Judge Drummond denied the request and deliberations continued.&nbsp; Just after 6:30 PM the jury sent a message to the judge saying they had a question.&nbsp; They wanted to know how the verdict should be delivered and asked if they could make a statement saying how and why they came to their decision.&nbsp; Drummond told the 12 the verdict would need to be delivered in open court and denied the request to explain. The incident began when Shelby drove up on Crutcher, whose car was parked in the middle of the road. Crutcher was outside the vehicle, acting strangely. Shelby approached and began issuing commands, which Crutcher ignored. She maintained all along that as a drug-recognition expert, she felt Crutcher was high on something. Eventually, Crutcher approached the side of his vehicle, and according to some witnesses, began to reach inside the vehicle. One officer deployed a Taser, and more or less simultaneously, Shelby fired a single shot, which proved fatal. The shooting led to national headlines, marches in the streets in support of the Crutcher family, and put Tulsa once again in the spotlight on the issues of race relations and police procedures. Tulsa&rsquo;s Fraternal Order of Police was a vocal supporter of Shelby, holding press conference in which they said Tulsa County D.A. Steve Kunzweiler had rushed to judgement in the case, filing the manslaughter charge before all the facts were known. Crutcher family supporters, however, pointed out that in their opinion being high on drugs and non-compliant with a peace officer do not constitute capital crimes. With visits from Rev. Al Sharpton on one hand, and a controversial &ldquo;60 Minutes&rdquo; appearance by Shelby on the other, media interest in the case was high from the beginning.&nbsp; Both sides have urged that any protests or public gatherings in the wake of the verdict remain peaceful.&nbsp;</div>
		</div>
</li><li class="tease left-photo clearfix" data-uuid="8413f252-56cc-46fc-bc78-a597f1b48446" data-webtype="story">
	<div class="image-holder">
			<a href="http://www.krmg.com/news/national-govt--politics/gop-talks-about-keeping-individual-mandate-health-care-reform-effort/IZYsNJeskj4BYSuPTkISyL/" target="_self">
		<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
						srcset="http://www.krmg.com/rf/image_compact/Pub/p8/KRMG/Blog/Jamie_Dupree_Krmg/2017/05/18/Images/photos.medleyphoto.14281038.jpg 150w"
						sizes="100vw"
					
					src="http://www.krmg.com/rw/Pub/p8/KRMG/Blog/Jamie_Dupree_Krmg/2017/05/18/Images/photos.medleyphoto.14281038.jpg"
					alt="GOP talks about keeping individual mandate in health care reform effort"title="GOP talks about keeping individual mandate in health care reform effort"
				/>
			</span><!-- 300x199 -->
	</a>
</div>
	<div class="content-holder">
		<div class="headline">
			<a href="http://www.krmg.com/news/national-govt--politics/gop-talks-about-keeping-individual-mandate-health-care-reform-effort/IZYsNJeskj4BYSuPTkISyL/">GOP talks about keeping individual mandate in health care reform effort</a>
			
			<span class="livefyre-commentcount" style="display: none"
	data-lf-article-id="8413f252-56cc-46fc-bc78-a597f1b48446"
	data-lf-site-id="377208"
	data-lf-show-label="false"
	data-lf-show-zero="false"></span></div>
		
		<div class="description">
				While most of the headlines and questions in the hallways of the U.S. Capitol in recent days have been about President Donald Trump and the investigation of Russian interference in the 2016 U.S. elections, GOP Senators continue to work behind the scenes in a bid to forge their own version of a bill to make major changes in the Obama health law.  &ldquo;The issues that are out there are workable; I don&rsquo;t see any reason that we can&rsquo;t get this done,&rdquo; said Sen. David Perdue (R-GA), who is one of the strongest allies of President Trump in the Senate.  With the calendar already at mid-May, Senate Majority Leader Mitch McConnell noted to his colleagues this week that they need to get moving on a plan soon.  &ldquo;We can&rsquo;t take forever,&rdquo; McConnell said, as Republicans try to figure out how to forge a deal that can get a Senate majority.   seen 'auto-enrollment' and 'maybe keep the individual mandate' from Senate Rs this week, so think they're pretty far from a health care plan &mdash; Dylan Scott (@dylanlscott) May 17, 2017   On Wednesday, there was a surprise trial balloon from Sen. Orrin Hatch (R-UT), who said  that he was open to keeping the individual mandate &ndash; which is maybe the most hated provision among Republicans, as it requires individuals to buy health insurance or face a tax penalty from the IRS.  Hatch, who is chairman of the important Senate Finance Committee, is a key player in these health care negotiations &ndash; but keeping the individual mandate would seemingly be a tough thing to swallow for many Republicans, especially since they denounced it so regularly over the last seven years.  Already, some GOP Senators have said they are open to keeping some of the taxes under Obamacare, raising the possibility that the Senate plan may be more of a reform of existing law, and much less of a repeal of the Obama health law.   The GOP is *slowly* grasping the fallout from eliminating the ACA's &ndash; individual mandate&ndash; taxes &ndash; subsidy structure Makes you wonder. 🤔 &mdash; Topher Spiro (@TopherSpiro) May 17, 2017   New data from the feds out earlier this week showed that 9 percent of Americans were now without health insurance, the lowest percentage rate ever, and down from 16 percent when the Obama health law was approved.  But &ndash; that 9 percent still means many people are without health insurance, even with Obamacare in place.  &ldquo;On the other hand, progress in covering the uninsured under the ACA seems to have stalled at about 20 million people,&rdquo; said Larry Levitt of the Kaiser Family Foundation, a fresh reminder of how the Obama health law hasn&rsquo;t solved all health access problems.  While Republicans try to forge their own bill, a smaller bipartisan group is also exploring a possible deal, though the chances for an agreement still seem like a long shot.  &ldquo;We continue to push forward and we continue to think there&rsquo;s a compelling reason for Republicans and Democrats to be involved,&rdquo; said Sen. Bill Cassidy (R-LA), a doctor who has spearheaded efforts to find some common ground on health care.   Sen. Cassidy's office is calling for a bipartisan health reform process. He spoke on the Senate floor in front of this sign. Tall order. pic.twitter.com/koqGnM5Avv &mdash; Margot Sanger-Katz (@sangerkatz) May 16, 2017   &ldquo;Every time an insurance company announces another premium increase, of a CEO tells me he will be 40 percent on top of that if things don&rsquo;t change, then we think there&rsquo;s an even more compelling reason,&rdquo; Cassidy added.  While a couple of Democrats have been talking with Cassidy, there are no signs of any emerging deal &ndash; as the talks have included Sen. Joe Manchin (D-WV), Sen. Joe Donnelly (D-IN), and Sen. Heidi Heitkamp (D-ND) &ndash; they would be considered by many to be the most likely Democrats to work with the GOP on health care details.   Manchin says Schumer knew about the bipartisan pow-wow on health care last night &mdash; Robert King (@rking_19) May 16, 2017   For Republicans in the Senate, finding a deal on health care is going to become just as consuming as it was in the House a few short weeks ago, as the Majority Leader is correct &ndash; they can&rsquo;t wait forever to act.  &ldquo;The foundation of Obamacare is broken,&rdquo; said Sen. Tim Scott (R-SC).  How the GOP moves to fix that &ndash; and finds enough votes in the Senate &ndash; remains an open question.  And Republicans don&rsquo;t have the luxury of an extended debate to figure that out.</div>
		</div>
</li></ul>

	<div class="list-tease__show-more">
			<a href="http://www.krmg.com/news/krmg-news-for-3bt-cc-final/s5uv8fJaj9UehYAfMpfNGI/">More <i class="fa fa-angle-double-right"></i></a>
				</div>
	</div></div>
	<!-- end rr_slot_1 block --><!-- begin rr_rp02 block --><div class="m-b-1">
		<div id="cm-ad-95739" class="cm-ad RP02 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,250]);defaultSizes.push([300,600]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([300,250]);sizes.push([300,600]);mapping.addSize([1284,1],sizes);sizes=[];sizes.push([300,250]);sizes.push([300,600]);mapping.addSize([1024,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([480,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([320,1],sizes);var conf={name:'RP02',id:'cm-ad-95739',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP02'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
</div>
<!-- end rr_rp02 block --><!-- begin rr_slot_2 block --><div class="m-b-1">
			<div class="list-tease list-headline-only" data-uuid="964269b6-ed6d-11e6-a599-9c5655b07f53" data-webtype="UrlObject">

	<ul class="list-unstyled test">
		<li class="tease headline-only clearfix" data-uuid="964269b6-ed6d-11e6-a599-9c5655b07f53" data-webtype="UrlObject">
	<div class="content-holder">
		<div class="headline">
			<a href="http://jamiedupree.blog.krmg.com/2017/05/18/trump-slams-comey-once-more-dismisses-russia-probe-as-witch-hunt-2/">Trump slams Comey, once more dismisses Russia probe as “witch hunt”</a>
			
			</div>
		
		</div>
</li><li class="tease headline-only clearfix" data-uuid="964269b6-ed6d-11e6-a599-9c5655b07f53" data-webtype="UrlObject">
	<div class="content-holder">
		<div class="headline">
			<a href="http://jamiedupree.blog.krmg.com/2017/05/18/trump-slams-comey-once-more-dismisses-russia-probe-as-witch-hunt/">Trump slams Comey, once more dismisses Russia probe as “witch hunt”</a>
			
			</div>
		
		</div>
</li><li class="tease headline-only clearfix" data-uuid="964269b6-ed6d-11e6-a599-9c5655b07f53" data-webtype="UrlObject">
	<div class="content-holder">
		<div class="headline">
			<a href="http://jamiedupree.blog.krmg.com/2017/05/18/trump-grumbles-about-special-counsel-probe-of-russia-matter-labels-it-witch-hunt/">Trump grumbles about special counsel probe of Russia matter, labels it “witch hunt”</a>
			
			</div>
		
		</div>
</li><li class="tease headline-only clearfix" data-uuid="964269b6-ed6d-11e6-a599-9c5655b07f53" data-webtype="UrlObject">
	<div class="content-holder">
		<div class="headline">
			<a href="http://jamiedupree.blog.krmg.com/2017/05/17/gop-talks-about-keeping-individual-mandate-in-health-care-reform-effort/">GOP talks about keeping individual mandate in health care reform effort</a>
			
			</div>
		
		</div>
</li><li class="tease headline-only clearfix" data-uuid="964269b6-ed6d-11e6-a599-9c5655b07f53" data-webtype="UrlObject">
	<div class="content-holder">
		<div class="headline">
			<a href="http://jamiedupree.blog.krmg.com/2017/05/17/former-fbi-director-mueller-appointed-as-special-counsel-in-russia-probe/">Former FBI Director Mueller appointed as special counsel in Russia probe</a>
			
			</div>
		
		</div>
</li></ul>

	<div class="list-tease__show-more">
			<a href="http://www.krmg.com/news/local/jamie-dupree-washington-watchdog/hFnqdjh0M6kKR6aKelOlWM/">More <i class="fa fa-angle-double-right"></i></a>
				</div>
	</div></div>
	<!-- end rr_slot_2 block --></div>
	</div>
</div>
</div>
	<!-- BEGIN footer-->
<div class="footer_line"></div>
<div class="footer footer__grey-bg ">
	<div class="footer__separator"></div>


	<!-- begin footer_hp02 block --><div class="footer__ads">
			<div id="cm-ad-82464" class="cm-ad HP02 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([728,90]);defaultSizes.push([320,50]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([728,90]);mapping.addSize([1284,1],sizes);sizes=[];sizes.push([728,90]);mapping.addSize([1024,1],sizes);sizes=[];sizes.push([728,90]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([480,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([320,1],sizes);var conf={name:'HP02',id:'cm-ad-82464',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'HP02'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);var bpMap={},activeBPs=[1,320,480,768,1024,1284];activeBPs.forEach(function(bp){bpMap[bp]=true;});harmony.on('update/slots',function(bp){harmony.disable.slot(slot.name);if(bp in bpMap){harmony.enable.slot(slot.name);}},true);});</script>
</div>
	<!-- end footer_hp02 block --><div class="footer__separator"></div>
	<div class="row footer_row">
	<div class="footer__centered-box">
	
		<div class="col-xl-6 col-lg-6 col-md-4 footer_col-group-1">
			<div class="rows">
				<div class="col-xl-6 col-lg-6 footer_col-1">
					<div class="footerLinkGroup">
		<div class="footer__separator"></div>
		<!-- Submenu is displayed at md, lg and xl breakpoints.-->
		<div class="footer--header hidden-sm-down">					NEWS/WEATHER/TRAFFIC</div>
		<!-- User clicks to display the submenu at sm and xs breakpoints.-->
		<div class="footer--header footer__first-header hidden-md-up">
								NEWS/WEATHER/TRAFFIC<i class="fa fa-angle-right footer_arrow"></i>
		</div>

		<div class="footer__collapsible-text">

			<a href="http://www.krmg.com/local/" target="_self">Tulsa News</a>
				<br />
			<a href="http://www.krmg.com/weather/" target="_self">Tulsa Weather</a>
				<br />
			<a href="http://www.krmg.com/traffic/" target="_self">Tulsa Traffic</a>
				<br />
			</div>
	</div>
</div>
				<div class="col-xl-6 col-lg-6 footer_col-2">
					<div class="footerLinkGroup">
		<div class="footer__separator"></div>
		<!-- Submenu is displayed at md, lg and xl breakpoints.-->
		<div class="footer--header hidden-sm-down">				EVENT GUIDE				</div>
		<!-- User clicks to display the submenu at sm and xs breakpoints.-->
		<div class="footer--header footer__first-header hidden-md-up">
							EVENT GUIDE				<i class="fa fa-angle-right footer_arrow"></i>
		</div>

		<div class="footer__collapsible-text">

			<a href="http://events.krmg.com/" target="_blank">Events</a>
				<br />
			</div>
	</div>
<div class="footerLinkGroup">
		<div class="footer__separator"></div>
		<!-- Submenu is displayed at md, lg and xl breakpoints.-->
		<div class="footer--header hidden-sm-down">FOLLOW				& SHARE				</div>
		<!-- User clicks to display the submenu at sm and xs breakpoints.-->
		<div class="footer--header footer__first-header hidden-md-up">
			FOLLOW				& SHARE				<i class="fa fa-angle-right footer_arrow"></i>
		</div>

		<div class="footer__collapsible-text">
			<a href="http://www.krmg.com/rssfeeds/" target="_self">RSS Feeds</a>
				<br />
			<a href="http://www.krmg.com/app/" target="_self">Download the KRMG App</a>
				<br />
			</div>
	</div>
</div>
			</div>
		</div>
		
		<div class="col-xl-3 col-lg-3 col-md-4">
			<div class="rows">
				<div class="col-sm-12 col-xs-12 footer_col-3">
					<div class="footerLinkGroup">
		<div class="footer__separator"></div>
		<!-- Submenu is displayed at md, lg and xl breakpoints.-->
		<div class="footer--header hidden-sm-down">ADVERTISERS					& SPONSORS					</div>
		<!-- User clicks to display the submenu at sm and xs breakpoints.-->
		<div class="footer--header footer__first-header hidden-md-up">
			ADVERTISERS					& SPONSORS					<i class="fa fa-angle-right footer_arrow"></i>
		</div>
		<div class="footer__collapsible-text">
			<a href="http://www.krmg.com/krmghowtoadvertise/" target="_self">How to Advertise</a>
				<br />
			<a href="http://www.krmg.com/takeactionsponsors/" target="_self">Take Action Sponsors</a>
				<br />
			<a href="http://www.autotrader.com/" target="_blank">Cars at Autotrader</a>
				<br />
			<a href="http://www.kudzu.com/" target="_blank">Local Services at Kudzu</a>
				<br />
			<a href="http://rare.us/" target="_blank">Rare-America’s News Feed</a>
				<br />
			</div>
	</div>
</div>
			</div>
		</div>
			
		<div class="col-xl-3 col-lg-3 col-md-4">
			<div class="rows">
				<div class="col-sm-12 col-xs-12 footer_col-4">
					<div class="footerLinkGroup">
		<div class="footer__separator"></div>
		<!-- Submenu is displayed at md, lg and xl breakpoints.-->
		<div class="footer--header hidden-sm-down">				ABOUT US				</div>
		<!-- User clicks to display the submenu at sm and xs breakpoints.-->
		<div class="footer--header footer__first-header hidden-md-up">
							ABOUT US				<i class="fa fa-angle-right footer_arrow"></i>
		</div>
		<div class="footer__collapsible-text">
			<a href="http://www.krmg.com/contact-us/" target="_self">Contact Us</a>
				<br />
			<a href="http://www.krmg.com/krmgworkwithus/" target="_self">Work With Us</a>
				<br />
			<a href="http://www.krmg.com/eeoc/" target="_self">EEOC Statement</a>
				<br />
			</div>
	</div>
<div class="footerLinkGroup">
		<div class="footer__separator"></div>
		<!-- Submenu is displayed at md, lg and xl breakpoints.-->
		<div class="footer--header hidden-sm-down">				HELP				</div>
		<!-- User clicks to display the submenu at sm and xs breakpoints.-->
		<div class="footer--header footer__first-header hidden-md-up">
							HELP				<i class="fa fa-angle-right footer_arrow"></i>
		</div>
		<div class="footer__collapsible-text">
			<a href="http://www.krmg.com/krmgaudiohelp/" target="_self">Audio Help</a>
				<br />
			<a href="http://www.krmg.com/krmgvideohelp/" target="_self">Video Help</a>
				<br />
			<a href="http://www.krmg.com/krmgsearchhelp/" target="_self">Search Help</a>
				<br />
			</div>
	</div>
</div>
			</div>	
			<div class="rows">
				<div class="col-sm-12 col-xs-12 footer_col-4"></div>
			</div>
		</div>
		
	</div>
</div></div>

<div class="footer footer__black-bg">
	<div class="container">

		<div class="text-center">
			© 2017 Cox Media Group. By using this website, you accept the terms
			of our <a href="//www.krmg.com/visitor_agreement/" class="footer__copyright-link">Visitor
				Agreement</a> and <a href="//www.krmg.com/privacy_policy/" class="footer__copyright-link">Privacy
				Policy</a>, and understand your options regarding <a href="//www.krmg.com/privacy_policy/#ad-choices"
				class="footer__copyright-link text-nowrap">Ad Choices &#x25B6;</a>.<br>Learn
			about <a href="http://www.coxmediagroup.com/careers" class="footer__copyright-link">careers at
				Cox Media Group</a>.
		</div>
	</div>

</div><script src="//www.krmg.com/assets/js/all.js"></script>
	<script>
		(function($) {
			$(function() {
				if (typeof ThemeHacks != "undefined") {
					ThemeHacks.init("#000000", "#0076C0");
				}
			});
		})(jQuery);
	</script>
<script type="text/javascript"
	data-lf-domain="coxradio.fyre.co"
	src="//cdn.livefyre.com/libs/commentcount/v1.0/commentcount.js">
	
</script>

<script>
	LF.CommentCount({
		replacer : function(element, count) {
			var $el = $(element);

			$el.append($('<span>').addClass('lf-count-int').text(count));

			if ($el.data('lf-show-label') == true) {
				$el.append($('<span>').addClass('lf-count-label').text(
						'Comment' + (count === 1 ? '' : 's')));
			}

			if (count > 0 || $el.data('lf-show-zero') === true) {
				$el.show();
			}

		}
	});		
</script>
<script>
		(function($) {
			$(function() {
				$('.capture_modal_registration').bind('click', function(e) {
	
					var extra_data = {
						userActive : 'not logged-in',
						userProfileID : null,
						userType : 'anonymous',
						pageFlow : 'user sign-in: new user',
						loginAction : 'register'
					}
	
					DDO.action("userData.loginEvent", extra_data);
	
				});
			});
		})(jQuery);
	</script>


	<div id="cm-ad-90120" class="cm-ad PX01 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([1,1]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'PX01',id:'cm-ad-90120',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'PX01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<div id="cm-ad-25671" class="cm-ad WP01 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([1,1]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([1,1]);mapping.addSize([1284,1],sizes);var conf={name:'WP01',id:'cm-ad-25671',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'WP01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<script style="display:none">
googletag.cmd.push(function(){function getQueryParam(name){var q=location.search.match(new RegExp('[?&]'+name+'=([^&#]*)'));return q&&q[1];}
cmg.adconf.breakpoints=[];cmg.adconf.breakpoints.push(1);cmg.adconf.breakpoints.push(320);cmg.adconf.breakpoints.push(480);cmg.adconf.breakpoints.push(768);cmg.adconf.breakpoints.push(1024);cmg.adconf.breakpoints.push(1284);var skyJsonStr=JSON.stringify('Broken Clouds').replace(/["]+/g,''),weatherJsonStr=JSON.stringify('').replace(/["]+/g,''),tempRange='';['-60 to -56','-55 to -51','-50 to -46','-45 to -41','-40 to -36','-35 to -31','-30 to -26','-25 to -21','-20 to -16','-15 to -11','-10 to -6','-5 to -1','0 to 4','5 to 9','10 to 14','15 to 19','20 to 24','25 to 29','30 to 34','35 to 39','40 to 44','45 to 49','50 to 54','55 to 59','60 to 64','65 to 69','70 to 74','75 to 79','80 to 84','85 to 89','90 to 94','95 to 99','100 to 104','105 to 109','110 to 114','115 to 119','120 to 124','125 to 129','130 to 134','135 to 139','140 to 144','145 to 149','150 to 154','155 to 159'].forEach(function(range){var pair=range.split(' to ');if('86'>=pair[0]&&'86'<=pair[1]){tempRange=range;}});var obj_type='story';if('Gallery'==='story'){if('PhotoStory'===''){obj_type='PhotoStory';}}
if('container'==='story'||'Container'==='story'){obj_type='';}
if('StaffMember'==='story'){obj_type='List';}
if(location.pathname.indexOf('queryResult')>0){obj_type='List';}
cmg.adconf.targeting={weather:weatherJsonStr,sky:skyJsonStr,temp_range:tempRange,topics:[],obj_type:obj_type,obj_id:'2.1.121476587',uuid:'fa6cae78-3c1a-11e7-af58-f2c21f4b1e4b',categories:[],environ:location.search.indexOf('testads')>0?'debug':location.host.split('.')[0],mediatype:'',qa:getQueryParam('qa')||''};cmg.adconf.targeting.topics.push('cox_stub');cmg.adconf.targeting.topics.push('cox_shared');cmg.adconf.targeting.topics.push('jj_stub');cmg.adconf.targeting.topics.push('cox_irresistible');cmg.adconf.targeting.topics.push('cox_trending');cmg.adconf.targeting.topics.push('video_added');cmg.adconf.targeting.categories.push('News');cmg.adconf.targeting.categories.push('Weird News');harmony.load.targeting(cmg.adconf.targeting);harmony.load.breakpoints(cmg.adconf.breakpoints);if(cmg.adconf.breakpoints.length){var currentBP=harmony.breakpoint();cmg.adconf.targeting.breakpoint=currentBP+'px';googletag.pubads().setTargeting('breakpoint',currentBP+'px');harmony.trigger('update/slots',currentBP);harmony.on('breakpoint/update',function(bp){googletag.pubads().updateCorrelator();googletag.pubads().setTargeting('breakpoint',bp+'px');harmony.trigger('update/slots',bp);harmony.show.all();if(console.info){console.info('Ad System Update: Targeting key "breakpoint" changed to "'+bp+'px"');}},true);}
harmony.show.group('default');harmony.trigger('ready');});</script>
<script style="display:none">
googletag.cmd.push(function(){function append(msg){msg=msg||'';log+=msg+'\n';}
function title(name){log+='\n';log+=name;log+='\n-------------\n'}
var log='/* -----===== Begin Ad Logs =====----- */\n';title('Ad Unit:');append(cmg.adconf.adunit||'ERROR: Ad unit could not be calculated!');if(cmg.adconf.adunitOverride){append('WARNING: Ad unit override is active.');}
title('Breakpoints:');append(cmg.adconf.breakpoints.length?cmg.adconf.breakpoints:'None defined');title('System Targeting:');append(JSON.stringify(cmg.adconf.targeting,null,3)||'WARNING: None defined.');title('Slot Configurations:');if(!cmg.adconf.slotconf.length){append('WARNING: This page contains no ad slots.');}
cmg.adconf.slotconf.forEach(function(slot){append(slot.name);append('. default sizes:');slot.sizes=slot.sizes||[];if(!slot.sizes.length){append('\tNone defined');}
slot.sizes.forEach(function(size){append('\t'+size);});append('. group: '+slot.group);append('. companion? '+(slot.companion?'yes':'no'));append('. out-of-page? '+(slot.interstitial?'yes':'no'));append('. targeting: '+JSON.stringify(slot.targeting,null,3));append('. size mapping:');slot.mapping=slot.mapping||[];if(!slot.mapping.length){append('\tNone defined');}
slot.mapping.forEach(function(breakpoint){append('\tat width '+breakpoint[0][0]+'px, use sizes:');if(!breakpoint[1].length){append('\t\tNone defined');}
breakpoint[1].forEach(function(size){append('\t\t'+size);});});append();});title('System Information:');append('Methode tags version 3.5.0');append('Harmony version '+harmony.version);log+='\n/* -----====== End Ad Logs ======----- */\n';if(console.info){console.info(log);}});</script>
<!-- begin add_body_last block --><!-- end add_body_last block -->



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"applicationID":"26274289","applicationTime":181,"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"aaf23b031f","transactionName":"MQYHNRZYCkZVBxcKVghMLzI0FgFaWUszDEsSAgkiC1cCXFNLEQJdDww6UVQLAFtRExAXWAoISgsUTUtTRgUOBkoDFzoLFE0=","agent":"","errorBeacon":"bam.nr-data.net"}</script>

</body>
</html>